Categories: Report an Issue :

No sound in Google Chrome

Showing 1-6 of 6 messages
No sound in Google Chrome Travio88 6/14/12 8:55 AM
When I check my mixer the Google icon isn't there. So I don't think that my computer realizes that Google chrome is running/emitting sound. Please help I have tried everything I can think of.  
Re: No sound in Google Chrome nosound234 6/14/12 2:42 PM
it has something to do with the adobe upgrade from last night/ this morning. the sound on internet explorer still works and my windows media still works only google chrome doesn't. i heard they were looking for a patch so just wait it out
Re: No sound in Google Chrome mdlUK1 6/15/12 6:22 AM
I have the same problem and have tried all of the solutions I found by Googling. Glad to hear they are working on a fix.
Re: No sound in Google Chrome Toni (Googler) 6/15/12 3:50 PM
This is a bug with the latest version of Adobe Flash (11.3) and affects all browsers. If you found that sound works on other browsers (such as Firefox or IE), that is because it is likely not on 11.3 (while Chrome updates Flash automatically for you to the latest version). 

Adobe has acknowledged this issue and are currently working on this. To help them track this issue down, can those of you experiencing this problem obtain your DxDiag file (follow instructions here) and attach that file to their bug at: ? 

If you are willing to help test specific debug builds with Adobe on your affected computers (which would be even more helpful to them), please let me know and I'll pass along the Adobe contact info to you. 
Re: No sound in Google Chrome mdlUK1 6/19/12 10:38 AM
I reloaded version 10.3 of Flash and got my sound back.
Re: No sound in Google Chrome Toni (Googler) 6/20/12 4:53 PM
@mdIUK1 - As mentioned, that is because you're using an outdated version of Flash and this issue is only specific to Flash 11.3. Note that using an outdated version means you don't have the latest security patches and bug fixes. That may open you to security vulnerabilities. 

Update: Adobe is posting the latest progress on this issue here: