Categories: Report an Issue :

Attachment Portion not working in Outlook Web App

Showing 1-21 of 21 messages
Attachment Portion not working in Outlook Web App Kittycp 4/3/13 2:53 PM
Chrome Version (Version 26.0.1410.43):
Operating System (Windows 7):
Extensions (Roboform & AdBlock Plus):

Use Chrome for Outlook Web App - was working great then it stopped letting me put attachments on emails.

I click the 'paperclip', the attachment box opens, click on 'choose files' and nothing.

Anyone know how to fix this? I haven't made any chances.....

Re: Attachment Portion not working in Outlook Web App Alun Hart 4/4/13 2:55 AM
I have same problem this morning. IE-OWA works. Chrome-OWA cannot attach files.
Re: Attachment Portion not working in Outlook Web App Alun Hart 4/4/13 3:17 AM
FYI
Restarted PC. Checked all settings.Could add attachments for 2 hours.
Now - its just started working as I was filling in a feedback form

Version 26.0.1410.43 m
XP SP3
OWA full 2010

Re: Attachment Portion not working in Outlook Web App Dat Luu 4/4/13 7:32 AM
The issue is because the file uploader is enclosed within a IFRAME and there seems to be a bug with any file uploader that is enclosed in a IFRAME. hopefully they will respond and tell us if this will be fixed. If you use the developer tools in chrome and open the file uploader in a new tab then it work just fine...

https://productforums.google.com/forum/?fromgroups=#!topic/chrome/XxoNhIH3CV4

Re: Attachment Portion not working in Outlook Web App Nicole Walsh 4/4/13 9:01 AM
I have the same issue when using Chrome for Outlook Web App - I can't attach any files to emails.  The paperclip box opens but can't choose files.  This worked fine until yesterday.  Any solutions to this please?  Thanks
Re: Attachment Portion not working in Outlook Web App Thierry Van Dyck 4/7/13 11:26 AM
I have the same problem since 2 days
Re: Attachment Portion not working in Outlook Web App Bill Frain 4/11/13 2:34 PM
Was having same problem, finally I installed Silverlight and suddenly I can attach doc's. It seems to skip opening the "browse" dialog window, instead as soon as I hit the attachment paperclip icon in the email it goes straight to letting me select file. YMMV.
Re: Attachment Portion not working in Outlook Web App xiaofei li 4/18/13 10:39 AM
I have the same problem. Nothing happens when I click the "choose file" button when trying to attach files. Other browsers (e.g., Opera) works fine.
Re: Attachment Portion not working in Outlook Web App ma ddy 4/20/13 8:50 PM
Chrome v26 introduced a bug. They are fixing it.
https://code.google.com/p/chromium/issues/detail?id=226441

It is not uncommon for Chrome to do these silly things.

All of a sudden it disables pdf plugins- anybody that needs to open fill-able forms is dead in the water, disables opening a new tab from javascript -without warning etc.,

but that's the price we have to pay for using the cutting edge technology. :). no free lunches guys!.

Re: Attachment Portion not working in Outlook Web App ma ddy 4/20/13 8:53 PM
They introduced a bug in v26 and they are fixing it.
Re: Attachment Portion not working in Outlook Web App Blablablablabla 5/3/13 2:39 AM
yea it's solved in the v27 beta
smvapk 5/3/13 7:37 PM <This message has been deleted.>
Re: Attachment Portion not working in Outlook Web App smvapk 5/3/13 7:38 PM
It isnt fixed yet - I'm a Chrome fan, but fed-up of the issue. Switching to another browser.... Google messed up!
Re: Attachment Portion not working in Outlook Web App Marcelo Alejandro Navarrete Signorile 5/11/13 2:29 PM
Same issue here :(
Re: Attachment Portion not working in Outlook Web App Blablablablabla 5/11/13 2:52 PM
If you need a fix urgently switch to the chrome beta channel. it is fixed in the v27 beta.
Re: Attachment Portion not working in Outlook Web App xiaofei li 5/13/13 11:02 AM
Hi guys, I updated the Silverlight, and all of sudden the problem was solved. Don't know why, and not sure if that will work for everyone, but you may want to try if you like.
Re: Attachment Portion not working in Outlook Web App Alex Llewellyn 5/13/13 5:40 PM
Yes, because you will upload using Silverlight, not native HTML. The bug/change occurs in Chrome, not silverlight
Re: Attachment Portion not working in Outlook Web App Prabahan Saha 5/23/13 9:42 PM
Please install Silverlight plugin for Chrome. It should work.
Re: Attachment Portion not working in Outlook Web App Gort25 6/3/13 9:42 PM
GOOD NEWS ALL!

...as of Monday , June 3 it seems as if Google and or MS have solved this problem that has been nagging us for months!!!

I was able to make an Outlook Web App attachment using Google Chrome on a PC at work this morning AND on my Mac at home tonight.

Thanks you Google and /or MS for fixing this!

Re: Attachment Portion not working in Outlook Web App Leilatigress 6/14/13 10:13 AM
Not fixed today :( Can't attach files at all
Re: Attachment Portion not working in Outlook Web App Gort25 6/14/13 12:18 PM
Hmmmmm....still working on my end of the street.

MacBook Pro 2.6GHz
OSX 10.6.8
Chrome Version 27.0.1453.93


Have you updated Chrome to the latest version?