Categories: Crawling, indexing & ranking :

On 12/28 our impressions dropped to 0, please help

Showing 1-10 of 10 messages
On 12/28 our impressions dropped to 0, please help Stuart Lewtan 1/4/13 8:36 PM
I've read the FAQs and searched the help center. 
My URL is: www.zintro.com

On December 28 2012 my site zintro.com dropped impressions, clicks and traffic to almost 0 in a matter of minutes and has not gone back up. Everything in my server is ok, and the webite has not had any major changes. If you search zintro on google it doesnt even show up until the second page, the same happens with zintro.com.

There are no errors or messages on webmaster tools and I really don't understand what happened.

Please help me, I am very frustrated with this problem and it doesn't appear to have a fix on our side.

Thank you,
Stuart
Re: On 12/28 our impressions dropped to 0, please help Eleanor Thorne 1/5/13 4:59 AM
Appears you have your site tied to your G+ Profile.

Try this tool, and see if the pages you are the Author for in G+ dropped too - seems to me that there might be a glitch - Mine went down between the 18/19 of December and then hit ZERO on the 29th.  


Re: On 12/28 our impressions dropped to 0, please help Suzanneh 1/5/13 5:46 AM
How are you tracking your impressions and clicks?  I'm only asking because I'm not seeing any Analytics code on your main page.

Suzanne
Re: On 12/28 our impressions dropped to 0, please help Marie Haynes 1/5/13 5:49 AM
While September 28th was the EMD update, September 27 was a Panda update.  I did a search on Copyscape to see if your site was duplicated on the web and found that your subdomains are very similar to your main site.  staging.zintro.com, storereviews.zintro.com, info.zintro.com, etc. are very similar.

You've got a lot of duplication on your own site: Check this search for a blurb from one of your "experts": here.

Your "area" pages are very similar to each other and don't add much quality to the site.  It's unlikely that a Google searcher would want to end up on one of these pages.  I searched for "Zintro Experts have helped a number of different types of businesses solve a wide variety of different types of issues." and found 900,000+ results!

There could be other duplication issues as well.

Now others have mentioned that you could have tracking issues.  If you find that that's not your issue then I would look deeper into Panda. If this is Panda, then I am guessing that repairing this site so that it escapes Panda would be extremely difficult.


Re: On 12/28 our impressions dropped to 0, please help Gary Illyes 1/5/13 1:10 PM
Hi Stuart,

I let the engineers know about the problem with www.zintro.com and they're going to take a look. 

Thanks
Re: On 12/28 our impressions dropped to 0, please help Stuart Lewtan 1/7/13 9:01 AM
Thank you Gary,

Looking forward to your answer... I am very worried, we are a good hard working company and this has affected us greatly so far... I would appreciate any advice to fix it as soon as possible.

Thanks,
Stuart
Re: On 12/28 our impressions dropped to 0, please help Adam - Staff Cloud 1/7/13 8:38 PM

We had the same thing happen on the 12th dec. We have no idea what has happened or how to fix it.  
Re: On 12/28 our impressions dropped to 0, please help korrozia 1/9/13 12:39 PM
Gary, possible you can also peek at this: http://productforums.google.com/d/topic/webmasters/Ll-l8J1nIKs/discussion?

Thank you!
Re: On 12/28 our impressions dropped to 0, please help CandleFOREX 1/10/13 5:11 AM
Hi Stuart,

Can you take a look at the comment section of this thread as many other people seem to be affected:

http://www.seroundtable.com/google-webmaster-tools-impressions-16179.html#


Maybe its a google glitch or one (or more) of the google servers that process impression data has failed?

Thanks.
Re: On 12/28 our impressions dropped to 0, please help Greg Chapman 2/24/13 10:17 PM
Hi Gary,

We have had the same issue since activating our google + profile - see http://blog.australiansmallbusiness.net.au/.  All of a sudden our impressions have dropped to zero.

Are you able to share any insights as to what the issue might be and how we can resolve it.

Thanks in advance

Greg