Categories: Crawling, indexing & ranking :

Webmaster won't index website, no errors.

Showing 1-26 of 26 messages
Webmaster won't index website, no errors. Sara_eBizResults 8/2/13 7:18 AM
I've read the FAQs and searched the help center. I have studied the Help Center, read the FAQs and searched for similar questions.

When submitted, sitemaps say "Pending" then "-" under the indexed column. No errors are shown in the sitemap section or in "Crawl Errors". Able to fetch as Google bot without issues. Indexed by Bing right away.

One possible issue - The original developed used the same content on all of the websites he made, so after submitting and then getting errors, rewrote all duplicate content.


HTML Improvements, Sitelinks, Search Queries, Links to Your Site, Internal Links, Content Keywords, Crawl Errors --> All say "No data available."
Re: Webmaster won't index website, no errors. Ben Griffiths 8/2/13 7:26 AM
It looks like your homepage has no meta-description?

I love that Yoast plugin, looks like it does fancy OG stuff but doesn't verify the basics.

Otherwise nothing stood out as a blocker. How old is the site?
Re: Webmaster won't index website, no errors. Sara_eBizResults 8/2/13 7:41 AM
I added a description although the company wanted to add meta data as a next step but because of the concern with the duplicate content, the rest of the optimization got postponed. Do you think adding the rest of the optimization at this time would help us?

We redid the website about 6-7 months ago. They've owned the domain and had two previous designs using different different CMS than the current one (Wordpress) since 2005. 
Re: Webmaster won't index website, no errors. Ben Griffiths 8/2/13 7:44 AM
And you've had no messages in WMT? The entire site isn't in the index which is strange absent a directive from you or a manual penalty.
Re: Webmaster won't index website, no errors. Sara_eBizResults 8/2/13 7:48 AM
What does this mean and how do I fix it? I thought we may have been penalized with the duplicate content but it should be fixed now, do I need to do something different to inform them the content is redone? There were only 4 pages with duplicate content, would we be penalized for that? Or could it be something else?
Re: Webmaster won't index website, no errors. Suzanneh 8/3/13 5:13 AM
Sara, are there any type of error messages in Webmaster Tools?  Or any messages at all from Google?

Fetch as Google shows "Success"?  Click on that -- does it show your actual page code?

A sitemap (or lack thereof) won't prevent Google from indexing the site, so something else is going on.

Suzanne

Re: Webmaster won't index website, no errors. Suzanneh 8/3/13 5:15 AM
You're indexed in Bing and Yahoo, so this definitely looks like an issue with either your site/server blocking Google somehow or a manual penalty.

Suzanne
Re: Webmaster won't index website, no errors. Suzanneh 8/3/13 5:18 AM
Check the Remove URL tool in WMT.  Check for "All" not just "Pending" removals.  Someone may have inadvertently removed the site.

Suzanne
Re: Webmaster won't index website, no errors. mcgids n#l 8/3/13 5:18 AM
check if you are blocking the googlebots.... probably by ip.

Go through your webserver log and search for googlebot.

Do a fetch as googlebot as suzanne suggested in GWT.

There's a privacy option (WP Admin - Settings - Privacy) you can use to ask search engines to leave your site alone.
mcgids n#l 8/3/13 5:24 AM <This message has been deleted.>
Re: Webmaster won't index website, no errors. Sara_eBizResults 8/3/13 6:25 AM
Thank you for your help on this.

There are no errors shown in WMT anywhere. Fetch as Google is successful and does show my code.

Re: Webmaster won't index website, no errors. Sara_eBizResults 8/3/13 6:30 AM
I know the setting in Wordpress is unchecked that asks whether robots are allowed so I am good there. And I did fetch as Google, and am seeing the code. I will check my web server and other things mentioned and get back to you.

Thanks for your help.

Re: Webmaster won't index website, no errors. Suzanneh 8/3/13 6:31 AM
What about the Remove URL tool in Webmaster Tools.    It's critical that you check if the site has been removed.  Check "All" removals; not just pending.

Suzanne
Re: Webmaster won't index website, no errors. mcgids n#l 8/3/13 6:34 AM
yes, check the remove url as suzanne suggested first... before you go into webserver logs etc.
Re: Webmaster won't index website, no errors. Sara_eBizResults 8/3/13 6:44 AM
The site URL has not been removed. I checked "All", it says there are "No URL removal requests."
Re: Webmaster won't index website, no errors. mcgids n#l 8/3/13 6:46 AM
ok, verify the webserver log if google has been crawling....
Re: Webmaster won't index website, no errors. lcurr 8/3/13 9:13 AM
I think that you might have a manual penalty (unless there is some other technical issue going on).

Wayback machine shows that you were indexed in June.

http://web.archive.org/web/20130605145322/http://in-depthcleaning.com/

Try submitting a reconsideration request and wait for the response.

Re: Webmaster won't index website, no errors. Sara_eBizResults 8/3/13 9:42 AM
I wasn't able to use the access_log because it logs the IPs of all the websites on our server. I saw the Googlebot visits but I don't think you can differentiate which site it goes to (correct me if I am wrong or advise if you know how I can see this log that only pertains to this site, not very familiar with the way this works with multiple websites on one log).
Re: Webmaster won't index website, no errors. Sara_eBizResults 8/3/13 9:45 AM
Thank you. Could the site be penalized for duplicate content (many sites had the same content that were made by this developer)? We did fix this issue but if they wouldn't have given a manual penalty for that, I have no idea what else it could've been. 

I have submitted a reconsideration request. Will it actually take weeks or is there a range?
Re: Webmaster won't index website, no errors. mcgids n#l 8/3/13 9:56 AM
it can take up 1 or 2 weeks.... in the past i had <2 weeks responsetime...
Re: Webmaster won't index website, no errors. JohnMu 8/6/13 7:29 AM
Hi Sara

It looks like it wasn't just a matter of duplicate content, but also the use of Unicode character replacement scripts that attempt to make content look unique. From what I can see, it looks like it went through now with your changes, so it's probably just a matter of time until things pop back up :). 

Cheers
John
Re: Webmaster won't index website, no errors. lcurr 8/7/13 4:42 PM
Hey Sara,

You are back or your homepage is back, at least.


Congrats.

And oh, you might want to think twice about using that original developer again!



Re: Webmaster won't index website, no errors. mcgids n#l 8/7/13 5:36 PM
@google.nl, @google.de it isnt back



Re: Webmaster won't index website, no errors. Ben Griffiths 8/7/13 5:37 PM
Same on .com in UK
Re: Webmaster won't index website, no errors. Sara_eBizResults 8/8/13 6:24 AM
Looks like it is still just the home page, will the rest of the pages show over the next couple weeks or so or could this be another issue? I have the location properties set to US as the site is home to a local business in Wisconsin. That may be why it's not shown elsewhere?
Re: Webmaster won't index website, no errors. Ben Griffiths 8/8/13 2:48 PM
Hi Sara,

You can check to see if the penalty has been lifted (and therefore if you are at your natural ranking) by logging into Webmaster Tools, go to "Search Traffic", click on "Manual Actions" and paste what you see?

I now see your homepage listed so I guess it has been.
More topics »