Categories: Technical Problems : PC :

Export of DAE from Ver 8.0.11752 is empty

Showing 1-2 of 2 messages
Export of DAE from Ver 8.0.11752 is empty ArtGuyJoe 4/8/12 11:28 AM
SketchUp Version: 8.0.11752

Hello folks,

Brand new to Sketchup and wanted to export a model I found.  I did a select all, went to export, chose COLLADA, then exported it.  I ended up with a 4 meg file and tried to import it into Poser Pro 2012 (which has COLLADA support).  After the import there was nothing there.  I tried exporting it as a KMZ file, changed that to a ZIP file, opened it up and removed the DAE file, only to have the same thing happen.  When I previewed the model in GE, it showed up just fine.

Am I doing something wrong? 
Re: Export of DAE from Ver 8.0.11752 is empty mac1 4/10/12 9:29 PM
Does this not say PoserPro has a problem?
Reopening in the application I just exported from I think is good trouble shooting practice. The next step would be to use a know good model for the Collada web site and try that in Poser. I use the moon buggy model for that some times.
What they say and what is actual is not always the same.