Categories: Issues and Troubleshooting : Directions : Mac : Safari :

Cannot print text directions

Showing 1-13 of 13 messages
Cannot print text directions akimel 4/1/12 8:12 AM
It's been a few months since I last needed to print out directions, so I'm not sure when the problem started to occur.  The problem is this:  When I click the print button a new window appears but it does not contain the text directions; the box is empty.  If I print the page, no directions appear.  This problem occurs on all three of my browsers:  Camino 2.1.2, Safari 5.1.5, and Firefox 11.0.  My computer runs OS X Snow Leopard fully updated). 

Is this a Google Maps problem?  Is it an Apple problem?  Browser problem?  Specific to my computer? 

Any ideas how to fix this?  TIA.
Re: Cannot print text directions Pipi61 4/1/12 1:43 PM
I have the same problem. Must have happen in the last 7 days since it worked for me last week. Snow leopard, Safari 5.1.5, Firefox 11.0
PP
Re: Cannot print text directions Zealot 4/1/12 2:23 PM
Having the same problem with maps. Not text in the pop up window so obviously can' print them if not there.
2 different Windows 7 Pro machines. Tried in Chome, FireFox, Safari, and IE. Same result. Really annoying as we are trying to plan a trip and can't print directions.
Re: Cannot print text directions BgMoma 4/1/12 2:34 PM
I also tried different browsers and also a different computer. It has to be a problem with Google maps.  It worked yesterday with no problems. This may not get fixed very soon so I used Map Quest and printed off the text directions.
Re: Cannot print text directions cybermouse63 4/1/12 6:11 PM
I have the same problem It doesn't print out text in Chrome, IE9 and Firefox. I printed directions Thursday and today it did not work. There was a javascript update yesterday I am wondering if that had something to do with it. Jeff
Cannot print text directions BruceHinOrlando 4/1/12 8:12 PM
Having the same problem.  Two different Windows machines (XP and Vista) two different browsers (XP-Firefox, Vista-Explorer).  Displays the map and directions A to B.  Click on the print button, which displays the popup window.  "Text only" is highlighted, the "Map" link clickable but does nothing.  Window displays a "rollover steps to alter each direction" paragraph or some such, with only one step showing (rollover inactive and the one step a description of the trip without actual directions but including travel distance and time).  Can select "Include large map" which works appropriately in the window.  Does not display or print any of the trip steps in the popup window but does display and print the large map, if checked.  Steps do display in the initial search window.  Haven't done a directions printout in a few weeks.  Don't know when this started.  Google, fix this!
Re: Cannot print text directions caa100 4/1/12 8:20 PM
Same here.  Header shows, and option to include large map.  But turn by turn directions are missing.

Tried Firefox and IE.

I suspect this is a byproduct of the April fools joke (the questing maps.)
Re: Cannot print text directions Daniel (Google Community Manager) 4/2/12 9:29 AM
Hi all, 

Thanks for reporting the issue—we're taking a look at what might be causing it. Let me know if you're still currently experiencing the problem 

Thanks, 
Daniel 
Re: Cannot print text directions akimel 4/2/12 9:41 AM
The problem appears to have been fixed.  Thanks!
Re: Cannot print text directions BgMoma 4/3/12 4:20 AM
It is fixed now. Thanks.

Re: Cannot print text directions tuckmon 4/6/12 3:17 PM
I have several maps saved in MY PLACES. When I created them, the option of INCLUDE LARGE MAP was available with the nice clear text directions. Now when I open up a saved map in MY PLACES and hit the print icon, there is no text and no option to INCLUDE LARGE MAP. It only shows the map and points A & B with a squiggly line that if I click on it, I get the text but no option to print them. I am now cutting and pasting the text from there into WORD and then printing. It's a hassle and the WORD text is not nearly as nice as the text provided by Google Maps. 
Any suggestions?
Re: Cannot print text directions KarenShaye 4/9/12 7:04 AM
I agree, this is maddening! Any chance it'll be fixed soon? Part of my job is travel planning and this extra step of copying and pasting into a word.doc is just dumb.
Re: Cannot print text directions deb5659 6/26/12 6:18 PM
Not fixed here - Chrome on Windows 7.  Doesn't show anything on the screen when I click print from the directions page.