Categories: Report an issue : Account Access and Safety : Google Chrome :

Apparent service glitch: sluggish response; cannot log in

Showing 1-5 of 5 messages
Apparent service glitch: sluggish response; cannot log in rdegreg 4/27/12 6:24 AM
Here is a trouble report that may interest your technical people.

For the past 24 hours or so, I have been mostly unable to log in to Google, including Gmail.  Even when I succeed in logging in, I cannot do anything useful because, most of the time, my Chrome browser just waits and waits for "mail.google.com" or "accounts.google.com" to respond.

It doesn't help if I switch to the Firefox (Debian Iceweasel) browser.  The problem remains the same.  It is a recent problem only.  It did not seem to exist until about 24 hours ago.

I can indeed log in to Google services on Internet Explorer, using my wife's Windows 7 laptop.  My own laptop, where the trouble is seen, runs Debian GNU/Linux 6.0.4 Squeeze stable.

I have tried clearing all state of both my browsers (Chrome and Firefox), such that, when I start them, they say, "Hello!  Welcome to your new browser!  Who are you?" or such; so the problem does not seem to be an issue of bad software state on my end.  I am having no trouble accessing non-Google services; only Gmail and the like.

My version of Chrome is 18.0.1025.162, as packaged and distributed by Google for Debian/Ubuntu.

Here is one other piece of information that may or may not prove relevant.  My Internet connection is via satellite (HughesNet), which means that your servers see an atypical lag when they issue my machine a request of any kind, (due to the speed-of-light round trip out to geosynchronous orbit in space).  However, this was not a problem for my account until about 24 hours ago -- and, of course, you have some other users on satellite connections, not just me.

Naturally, both my laptop (for which Gmail is not working) and my wife's laptop (for which Gmail is working) are behind a standard NAT, like anyone who logs on via local wireless at home.

I hope that this report helps your technical people to debug whatever troubles they are experiencing yesterday and today.  Good luck.

Re: Apparent service glitch: sluggish response; cannot log in rdegreg 4/27/12 7:14 AM
To troubleshoot, I can report to your sysadmin a detailed sequence of events, as follows.  All times given are UTC, correct to within 20 seconds.  I started from a Chrome browser with pure factory settings, my local state having been cleared by the command "rm -rf ~/.mozilla ~/.{config,cache}/google-chrome".
 
Fri Apr 27 18:10:04 UTC 2012:  Opened my factory-set Chrome browser.  Ignored welcome screens.
 
Fri Apr 27 18:10:37 UTC 2012:  Pointed the browser at https://mail.google.com/.
 
Fri Apr 27 18:11:19 UTC 2012:  On the login page your server served, logged in to Gmail.  Waited for my inbox to appear.
 
Fri Apr 27 18:12:05 UTC 2012:  Clicked Gmail's refresh icon above my inbox.
 
About fifteen seconds thereafter:  On the error popup that has appeared, clicked "basic HTML."
 
For at least the next ten minutes, the browser seems repeatedly to be trying to elicit a response from "mail.google.com".
 
Of course, it is not only this, specific sequence of events that causes Gmail to hang for me.  Any attempt at normal usage does as much.  I recount this, specific sequence of events so that your sysadmin can compare it against server logs on your end, if helpful.
 
The modem that connects me to my ISP reports an IP address of 69.35.239.12.  Whether this undergoes further translation before it reaches your server, I do not know, but your sysadmin might try grepping the log for the address given.  Otherwise, he'll have to look me up by my Google username, "tbtkorg".
 
Additional information:  As you know, some non-Google websites like Stackoverflow.com use a person's Google account to authenticate him -- Stackoverflow.com, for example.  I cannot log on to Stackoverflow right now any more than to Google.  The present Google glitch seems to lock me out of everything that even refers to my Google account.
 
Again, this is a new problem, after no reconfiguration or interesting activity on my end of which I know.  Gmail and Google accounts worked for me two days ago.  Now they don't.
 
Other relevant information is given in my earlier post, same thread.
 
Good luck tracking this down!
 
Re: Apparent service glitch: sluggish response; cannot log in rdegreg 4/28/12 4:57 PM
Update:  I still cannot log in normally.  At least I can sometimes, inconsistently, use Gmail's old, HTML interface.  The new interface however, which worked for me until recently, now does not work.  Also, I can no longer log my Chrome *browser* into Google.
rdegreg 5/1/12 5:09 AM <This message has been deleted.>
Re: Apparent service glitch: sluggish response; cannot log in rdegreg 5/3/12 8:41 AM
Admittedly, it is a little spooky having a one-sided conversation with silence, but let us rise above my egotism, eh?  What matters is whether GMail works.

Google seems either to have attended to my trouble report, or else to have solved the reported problem on its own.  At any rate, the latest update of the Chrome browser *seems* to fixed the problem, or something else Google did at about the same time seems to have fixed it.

Thanks.