Categories: Report an issue : Account Access and Safety : Other web browser (please specify) :

Upgrade to new version of Firefox message, annoying as hell. I don't use Firefox!

Showing 1-8 of 8 messages
Upgrade to new version of Firefox message, annoying as hell. I don't use Firefox! al74dart 4/25/12 5:51 PM
I have an Apple computer and use Camino as my browser and it is up to date.  Every time I open Gmail I get this annoying message that blocks the top of the page and I must click, Dismiss to get rid of it.
 
"You are using an old version of Firefox which Gmail no longer supports. Some features may not work correctly.  Upgrade to new version.   Dismiss"

Yes I know Camino is part of the Mozilla group but I should not be getting a message that says it's an old version of Firefox.  

I hope an organization as large as Google has someone that knows the difference between Camino and Firefox and will find a way to solve this problem.

Al

Re: Upgrade to new version of Firefox message, annoying as hell. I don't use Firefox! JChrys 7/22/12 12:05 PM
I know this is an old message - but this is still happening on gmail for me.

If someone has a fix (besides "use Chrome"), please let us know.

Re: Upgrade to new version of Firefox message, annoying as hell. I don't use Firefox! icantchooseone 7/22/12 12:30 PM
only one idea http://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible?s=says+using+old+version&r=2&e=es&as=s
Re: Upgrade to new version of Firefox message, annoying as hell. I don't use Firefox! The C Man ((mobile laureate)elder advisor) 7/22/12 1:55 PM
JC,

Guessing you want to keep the old version of Firefox you can by going to Firefox downloads and starting a download of the latest version but during the install don't allow the Standard installation but choose Custom installation. You can now change the installation folder to read /Firefoxnew/ or add a number or something. This will leave your other version as it was and available. I have six different versions.
Re: Upgrade to new version of Firefox message, annoying as hell. I don't use Firefox! Helen121 11/27/12 5:41 AM
I have the same reminders and my Mac OS X 10.4.11 is too old for any more updates. Like al74dart and JCHRYS, I chose to switch to Camino and it's the Firefox reminders on there that are annoying.
Re: Upgrade to new version of Firefox message, annoying as hell. I don't use Firefox! wdurham 11/27/12 10:23 AM
If you wont, or can't, update your browser to a version supported by GMail then you have little option but to use Basic HTML.


Or you can install a suitable email client, and manage your GMail account indirectly using the client. 
Re: Upgrade to new version of Firefox message, annoying as hell. I don't use Firefox! Helen121 11/30/12 3:45 PM
Thank you for your reply W.D. I use Camino for gmail and it's fine
so I've abandoned using Firefox now.
I suppose too many contented stick-in-the muds are using 'out of date'
computers these todays.
At the moment, we're almost flooding so life won't be all bad if I
have to be rescued by Firemen. x
Helen.
Re: Upgrade to new version of Firefox message, annoying as hell. I don't use Firefox! wdurham 11/30/12 11:43 PM
If you don't want to see error messages about the browser version that GMail is detecting, then try this link when you sign in:


If it works - and I've no guarantees to offer! - then you should be aware that as GMail changes, because the older versions of browsers are not supported, you may see glitches in GMail's Standard View that will not be fixed, and ultimately it may fail completely, leaving Basic HTML as your only option.