Categories: Start a discussion :

Problem with signing in

Showing 1-6 of 6 messages
Problem with signing in Christian Berg 5/2/12 5:07 AM
Hi, my name is Chris, I'm from Germany, and of course I am glad to have the possibility of using Google Drive now, as it offers me the chance to access and use my files on different platforms, PCs and phones, from different places.

I successfully installed Google drive on one PC at home (now i am waiting for Google Drive for the iPhone). But on another PC at home I was not able to fully install Google Drive (Windows XP Professional, Firewall turned off, proxies configured by the operating system). I get to the step of signing in, I sign in with my mail and password. Then the screen says "Moment bitte ..." (German) and after that nothing happens anymore. The "Moment bitte ..." does not disappear, the installation does not complete. I have to turn off that screen by using the Task manager.

Can you please help with my problem?

Thanks a lot in advance!
Re: Problem with signing in JomarE 5/4/12 12:52 PM
Hey! I had the same issue and this is how I solved it...

You might have not noticed it but the window showing the message is Internet Explorer. Its either Google Chrome is not your default browser or you need to change something from Control Panel > Add/Remove Programs > Add/Remove Windows Components > Uncheck Internet Explorer Enhanced Security Configuration.

Drop me a line if this worked... :)
Re: Problem with signing in Partha1b 5/13/12 3:19 PM
I have the same issue. Google Drive does not install on my Windows 7 (64-bit laptop). I don't have any issues on the Mac.
Re: Problem with signing in Papa Bear 5/13/12 7:06 PM
Re: Problem with signing in Partha1b 5/15/12 4:14 PM
Well, I have uninstalled through the control panel and reinstalled Google-drive twice. What happens is the following. after installation, it tells me to log on (which it shouldn't). Then a Window with One moment please shows up and that's it.

Here is an image of that.

Re: Problem with signing in Partha1b 5/15/12 4:17 PM
BTW, I am using Firefox 12.0 and don't know what that has got to do with anything. And seems like my picture didn't get added. Here it is again.