Categories: Implementation :

Access Not Configured - 403 Error

Showing 1-2 of 2 messages
Access Not Configured - 403 Error Rich Hessler 5/20/12 5:53 PM

I have tried everything I can think of to get the CSE working on my server. Nothing seems to do the trick.

I have checked my API key multiple times, created new custom searches, updated the websites that have access, tried multiple different scripts. Nothing seems to be working, I keep receiving the "Access Not Configured" error message. Yes, I do have the custom search API turned on.

I am assuming it is an issue between Google and my server. I know that my server is not block because I am able to use the map API on the same website.

Any suggestions for other settings that I can check? Has anyone else run into this issue?
Re: Access Not Configured - 403 Error omr 5/20/12 10:42 PM

I'd suggest posting in the following thread (in the AJAX APIs forum):

https://groups.google.com/d/msg/google-ajax-search-api/_6QxPgEiajk/mlfjux0gJdQJ

The original poster has already received a reply in that thread.  Hopefully someone may be able to investigate your case as well.  Good luck!

-- omr