Categories: How do I? :

Error When changing Edition "Icon" and "Splashscreen"

Showing 1-8 of 8 messages
Error When changing Edition "Icon" and "Splashscreen" Designb_DE 1/17/12 8:41 AM
Hi Community,

Currents is a Great product and in my eyes it is going to be a great answer for Digital Publishing.

My question is: Everytime i want to change the Icon of my Edition even though i have the right dimensions,
I get a broken picture frame and it does not work when syncing...

Help would be great!
Greetings

Re: Error When changing Edition "Icon" and "Splashscreen" Cassie Doll 1/17/12 12:04 PM
Hmm - can you send me the name of your edition so that I can take a look?

Also - what file type are you uploading? jpg, png, etc
Re: Error When changing Edition "Icon" and "Splashscreen" Designb 1/19/12 9:45 AM
The Edition i created for testing on is called "Typetastic!"
I have tried it with every type of file, jpeg, png, everything :( really wierd...
Re: Error When changing Edition "Icon" and "Splashscreen" Cassie Doll 1/19/12 11:47 AM
Hmm - I couldn't reproduce :(
I actually uploaded a fake icon to your edition just in case there was something wrong with your particular setup. I left it there so that you have a working example. 

Maybe try again and let me know how it goes?

When uploading, try to watch what happens
- when you select a file from your computer, does the new file name appear in the chooser?
- if the file name appears does the preview on the right change to your new icon (before you save)?
- if the preview changes, does the update button tell you its saving the icon and then closes the edit area?
- if the edit seems to save, does the new icon show up?

The more detail you give the more I'll be able to debug :)
(At this point I'm guessing it might have to do with your browser/environment or maybe the file itself)
Re: Error When changing Edition "Icon" and "Splashscreen" jamelgo 4/14/12 8:39 AM
I have the same problem, both with the editions icon and with the edition splash image: everytime i want to change the Icon of my Edition even though i have the right dimensions, 

I get a broken picture frame and it does not work when syncing.

But when I check the Media Library: there are the images, repeated as many times as I tried to publish them!

My edition is "LyB portátil" 

Help would be great! And congratulations for this new tool
Re: Error When changing Edition "Icon" and "Splashscreen" lozziemarie 7/3/12 7:34 PM
Cassie - I have just published EntrepreneurNews and the Splash Image is stuck as the first one i uploaded. 

As per your four dot points above, new file name appears, preview in the promotional images changes, but the main preview screen remains with old splash. 

Tried removing image, f5, updating sync from mobile device, exiting browser...

Re: Error When changing Edition "Icon" and "Splashscreen" lozziemarie 7/3/12 10:34 PM
also tried uploading jpeg instead of png file
Re: Error When changing Edition "Icon" and "Splashscreen" Cassie Doll 7/9/12 12:18 PM
lozziemarie - it looks like you fixed your issue. promotional images are not the same as the table of contents splash images. the help center is getting updated now to reflect all the name changes in producer. (sorry it got so out of date)

for anybody else who reads this, the images in this case were uploading just fine, its just that promotional images don't show up anywhere inside producer's preview. if you want to change the toc's splash, go to Sections > Table of contents > First page options. Select "Custom" in the splash image dropdown, and upload your images in the portrait and landscape upload areas.



jamelgo - do you think you could answer the 4 initial questions I posed on jan 19? (3 messages up)