Categories: Technical issues :

Cover Image problem - not uploading

Showing 1-9 of 9 messages
Cover Image problem - not uploading Aun 7/7/12 8:43 PM
Hi,

I have been trying to create a new edition for my blog. Everything seems fine with the sole exception of the Cover Image. No matter what I do, I can't seem to upload a Cover Image. I have tried jpeg and png files. I have tried size from 64 pixels sq to 128 pixels sq. But no matter what I do, I keep getting a broken image icon when I try to upload the image.

Please help? Am I doing something completely wrong?

Aun
Re: Cover Image problem - not uploading Paolo Amoroso 7/8/12 3:09 AM
Before uploading a new image, try deleting the one it is supposed to replace.
Re: Cover Image problem - not uploading Aun 7/9/12 9:10 AM
Hasn't helped. Any other solutions?
Re: Cover Image problem - not uploading Will Kiefer 7/9/12 9:52 AM
Can you try renaming the image file to something new and unique before uploading? The old broken image may be cached. Thanks!
Re: Cover Image problem - not uploading Cassie Doll 7/9/12 12:12 PM
Oh, and if it still doesn't work, can you attach your image so that we can try uploading it too?
Re: Cover Image problem - not uploading Aun 7/9/12 5:02 PM
Thanks so much. I have attached it as both a jpeg and png file. Thank you thank you thank you!
Re: Cover Image problem - not uploading Cassie Doll 7/10/12 2:09 PM
Hmm - I didn't have a problem uploading the jpg icon into your edition.
Just as a test, could you try uploading an image into the "promotional images" section? (You can just delete it afterwards)

Try uploading one of these icons, and if that doesn't work, try uploading some other random image. (a screenshot or anything will work to test)
Maybe we'll be able to pinpoint the issue!

Thanks!
- Cassie
Re: Cover Image problem - not uploading Aun 7/10/12 4:57 PM
Hi Cassie,

Tried uploading different images to Promotional Images. All result in broken image icons and not being able to upload. But the strange thing is that I can see these images in the Media Library -- not that I can do anything with them. :p

Thanks again for the help!

A
Re: Cover Image problem - not uploading Cassie Doll 7/12/12 1:29 PM
Aun - what kind of extensions do you have running in your browser?
If you open Producer in incognito mode (where most of your plugins are turned off) does image uploading work then?

Also, could you possibly paste in the url of one of those broken images? (right click > copy image url)
Thanks for your help!