Categories: Mac : Report an Issue :

some visited links are not changing color

Showing 1-21 of 21 messages
some visited links are not changing color Mousie 1/11/13 9:18 AM
Chrome Version 24.0.1312.52 (Official Build 175374)
Operating System Mac


On some webpages when I click a link and then go back to it, the color of the link didn't change to indicate that I had visited it already.

Re: some visited links are not changing color A .J 1/11/13 9:32 AM
Same Here, just after update to 24 and it seems working for some sites
like TomsHardware but no luck with TechPowerUp . wtf?

wish i didn't check for updates :(

Re: some visited links are not changing color Andrei Andro 1/11/13 2:54 PM
same issue for me just after updating to 24
Re: some visited links are not changing color J van Oostveen 1/11/13 3:14 PM
You have to close all the tabs and re-open them one-by-one.
(https://productforums.google.com/forum/?fromgroups=#!topic/chrome/79bCb7JWgZs)

This worked for me.

Re: some visited links are not changing color tx hillcountry 1/13/13 6:35 AM
For me, the first tab to open (on start-up) never changes the color of the visited link.  Opening a second tab (with the same page as the first) and the color always works and also reports the visited links made on the first tab. Hopefully this will be fixed soon.
Re: some visited links are not changing color bcmasur 1/14/13 3:45 PM
This just started happening at about 16:30 PST for me and I updated to version 24 days ago.
Re: some visited links are not changing color bcmasur 1/14/13 3:48 PM
This happened after my system crashed (short on front USB panel) and Chrome asked me to reload open links.  After closing all tabs (and chrome windows) and reloading chrome the visited links are now the different color.
Re: some visited links are not changing color Joe Cimoch 1/15/13 7:15 AM
Same problem here, Version 24.0.1312.52 m
Thanks for the tip about opening the page in another tab.

"The first tab to open (on start-up) never changes the color of the visited link.  Opening a second tab (with the same page as the first) and the color always works and also reports the visited links made on the first"

Re: some visited links are not changing color pos_stock_hoarder 1/16/13 6:27 PM
Same here.  I falsely assumed the sites were at fault.  So, what I'd like to know,  is Google going to fix this?  I like Chrome's simplicity, but if this nonsense doesn't end I'll have to go back to IE.

Re: some visited links are not changing color Pancho444 1/19/13 11:33 PM
Same problem here. I've recently been messing around with all kinds of tweaks and add-ons, and I thought for sure I'd done did something to screw it up. I'm glad it's nothing I did!
(unknown) 1/20/13 6:14 AM <This message has been deleted.>
(unknown) 1/20/13 6:16 AM <This message has been deleted.>
Re: some visited links are not changing color jasonhoblin 1/20/13 11:59 AM
this appears to be a "first tab' bug. visited links work on all other tabs in the same window. the work around is to leave a default/dummy tab open and then browse with additional tabs.
Re: some visited links are not changing color Pancho444 1/20/13 12:13 PM
It's not even a "first tab" bug; more of a "first page" thing. If you bring up a website in the first page, and don't see any visited links change color, then visit a second website, the link colors will suddenly start working.

Then, if you click "back", the visited links on the first page will start working also.

Not the worst bug in history, but pretty annoying at times.

Re: some visited links are not changing color jasonhoblin 1/20/13 2:49 PM
from reading several other threads about this issue, there seems to be some variation on the same error. the second or third page of reddit still did not display visited links if the site was in the first tab. annoying indeed.
Re: some visited links are not changing color Pancho444 1/20/13 3:24 PM
I noticed that too. The difference is whether or not it's the same web SITE, not the same page.

For example, if you go to www.website.com, then go to Google, then go back to www.website.com, the link colors work as normal.

But if you go to www.website.com, then go to www.website.com/glitches.html, then back to www.website.com, the glitch remains, because you've only visited one web SITE. Weird...

Re: some visited links are not changing color Dan Kimbrough 1/21/13 10:20 PM
I am almost happy to see that other people are experiencing this problem as well!!!  It just started for me last week, worked for part of today and now the links refuse to change color again.  The COMPLETE LACK OF CUSTOMER SUPPORT OF ANY KIND from Google Chrome has me STEAMING. Their "forums" are an unfunny joke. I am almost ready to abandon Google Chrome...add an extension for this, ad an extension for that...extension or modules that are just PART OF THE BROWSER on other browsers but with Google Chrome you have to add, add, ADD!!!!!! (Then they don't work either!!!!!!!!!!)
Re: some visited links are not changing color Savinov Sergey 1/22/13 5:55 AM
Me as well, other browsers seems to work fine, it's just Chrome, OS:Windows 7 64 bit
Re: some visited links are not changing color TomB1945 1/22/13 6:43 AM
Started yesterday with me. I never used Google Chrome, but I think once it loaded by "I an fooled you link". Tried several things to no avail.
Re: some visited links are not changing color jasonhoblin 1/22/13 9:34 AM
try opening the exact same page in a second tab at the same time. let me know if the visited links appear in a second tab of the exact same page.
Re: some visited links are not changing color Sie_Deen 1/22/13 10:20 AM
Hey folks, 

We have been looking into this issue and have a fix for this in our latest Stable Chrome 24 update. Please update to the latest version of Chrome Stable (version 24.0.1312.56).

I'm going to merge this thread with a larger discussion on this issue. 
More topics »