Categories: Report an Issue :

Google Chrome 21 is not supporting --disable-web-security command line switch

Showing 1-3 of 3 messages
Google Chrome 21 is not supporting --disable-web-security command line switch varun450 7/12/12 8:00 AM
Hi,

Since the latest release of Google Chrome browser version 21.* and Selenium Chrome Driver version 22.* , the special command line switch “--disable-web-security”  which we have been using to test our iframes with different domain is no longer supported (deprecated).Is there any workaround for the same to automate our frame which is in different domain in Chrome browser?

Our existing functional Automation framework completely depends on this switch (--disable-web-security).Response would be appreciated.

Thanks,
Varun

Re: Google Chrome 21 is not supporting --disable-web-security command line switch anand-112 7/12/12 9:32 PM
This Sucks!!!!! I am also facing the same issue...
. All our efforts wasted!!!!!! and no proper reply from Google
Re: Google Chrome 21 is not supporting --disable-web-security command line switch jschuh 7/15/12 8:59 PM
This flag has never been supported for general use, but it's not being removed either. It's intended for debugging and testing, and isn't going away. Now it just has the same infobar that similarly dangerous flags have. The fact that the infobar wasn't present before was just an oversight.