Categories: Report an Issue : Mac :

Chrome Update Server not Available – Error 12

Showing 1-1 of 1 messages
Chrome Update Server not Available – Error 12 ShadWolf1 7/5/12 2:52 PM
Google Chrome keeps reporting back to me with Error 12 Update Server not Available, I pulled this from my system log, in relation to why it's not updating, but doesn't specifically state the error, but I do believe that however the problem lies with KeyStoneDaemon since that's what it's reporting.

Jul  5 22:34:19 shads-imac GoogleSoftwareUpdateDaemon[44143]: -[KSMultiUpdateAction performAction] KSSilentUpdateAction handling update(s): {(\n        <KSUpdateInfo:0x5140f0\n                productID="com.google.Chrome"\n                codebaseURL="http://cache.pack.google.com/edgedl/chrome/mac/stable/GoogleChrome-19.0.1084.56-20.0.1132.47-Update.dmg"\n                codeSize=14357735\n                codeHash="Jl7UdYkFwA7Tm58+HLfeij4Zgto="\n                ticket=<KSTicket:0x2168d0\n                        productID=com.google.Chrome\n                        version=19.0.1084.56\n                        xc=<KSPathExistenceChecker:0x2139c0 path=/Applications/Google Chrome.app>\n                        url=https://tools.google.com/service/update2\n                        creationDate=2011-09-14 23:15:39\n                        tagPath=/Applications/Google Chrome.app/Contents/Info.plist\n                        tagKey=KSChannelID\n                        brandPath=/Library/Google/Google Chrome Brand.plist\n                        brandKey=KSBrandID\n                        versionPath=/Applications/Google Chrome.app/Contents/Info.plist\n                        versionKey=KSVersion\n                >\n                displayVersion="20.0.1132.47"\n                otherProperties={\n                        status = ok;\n                        needsadmin = false;\n                }\n        >\n)}
 

*I'm using;*
Mac OS X 10.6.8
Intel Core 2 Duo ~@2.66GHz
8GB RAM

Chrome build Version: 19.0.1084.56

I have tried the troubleshooting methods as provided on the Help Page about this but it didn't solve the problem. I did try deleting the stuff it said to delete in ~/Library/Caches and also tried uninstalling the updater via Terminal, and then ran the package for to install the updater again, I closed Chrome while I did this so I didn't have to restart it. But this didn't solve my problem after starting Chrome again it just said the same thing before I did the troubleshooting solution.  –– I was gonna leave Chrome to be until it fixed itself, but it's beginning to annoy me with it keep reporting to me a problem with the update via my HIDS(Home Intrusion Detection System), but would rather if a new solution is found to fix this problem.