Categories: Report an Issue :

Vimeo Wont Play in Chrome

Showing 1-25 of 25 messages
Vimeo Wont Play in Chrome leohil 11/6/13 11:04 AM
Chrome Version (type about:version into your omnibox): 30.0.1599.101
Operating System (Windows 7/8/Vista/XP, Mac, Linux, Android, iOS): Win7
Extensions (type Chrome:extensions into your omnibox):

I've spent 2 hours googling and trying everything from enabling and disabling flash, always allowed, disabled all extensions, etc.

This is infuriating. I don't understand why something like this should be complicated. On the surface it would appear that Google doesn't wish to play nice with a competitors product.

Does anyone know how to get Vimeo or Vimeo embedded videos to play in chrome?

Re: Vimeo Wont Play in Chrome Tickmc 11/6/13 12:49 PM
Loehi,

Please try in Incognito Mode and report back if it works there.

- Mike
Re: Vimeo Wont Play in Chrome leohil 11/6/13 2:16 PM
Hi Mike,

Thanks for the response. I tried it in an ingognito window (ctrl + shift + n)and was unable to play any Vimeo video.

Any ideas, I am all ears buddy!

- Leo

Re: Vimeo Wont Play in Chrome Tickmc 11/6/13 2:37 PM
Leo,

Could you share the video you are trying to play?

- Mike

Re: Vimeo Wont Play in Chrome leohil 11/6/13 2:47 PM
Hi Mike, The primary ones I am trying to play are embedded at mobilitywod.com and are behind a pay-for log in. However. Cannot play http://vimeo.com/robertseidel/advection

I go to the page, I see the main image, I press play and hear the sound but no picture, just black.

Thanks,
Leo

Re: Vimeo Wont Play in Chrome Tickmc 11/6/13 10:03 PM
leohil,

I can play that video without problems. Please try the browser reset option by putting this in your search box ad clicking on the Reset Browser button.

- Mike
Re: Vimeo Wont Play in Chrome leohil 11/7/13 8:25 AM
Sorry Mike - by putting what into the search box?
Re: Vimeo Wont Play in Chrome Tickmc 11/7/13 8:34 AM
Leohil,


Oops - here you go:

- Mike
Re: Vimeo Wont Play in Chrome leohil 11/7/13 8:49 AM
Thanks Mike - I looked it up and did the reset. It did not change the problem.

If it helps to see: http://www.screenr.com/F16H

I had cleared the cache and disabled all of the plugins before without success. The site manager reports that it tests fine in all browsers including Chrome with one exception in ios (safari I presume).

Re: Vimeo Wont Play in Chrome leohil 11/7/13 8:58 AM
I just redid the reset with your link (for good measure) and no luck.
Re: Vimeo Wont Play in Chrome Tickmc 11/7/13 9:01 AM
Leohil,


Could you type chrome://settings/clearBrowserData in the search box clear the browser cache as shown here:



- Mike
Re: Vimeo Wont Play in Chrome girlpaint 11/10/13 11:04 AM
There is no search box on that screenshot.
Re: Vimeo Wont Play in Chrome girlpaint 11/10/13 11:05 AM
No search box.
Re: Vimeo Wont Play in Chrome Tickmc 11/10/13 11:13 AM
girlpaint,

You misunderstand. The search box (or omnibox) is where you type searches in Chrome.

I am suggesting you type chrome://settings/clearBrowserData in the search box and then clear the cache as per that screenshot.

- Mike
Re: Vimeo Wont Play in Chrome Dave Willmore 11/11/13 12:24 PM
I am also having issues displaying Vimeo videos that are embedded on in a webpage in Chrome.   They work fine in the browser that shall remain nameless.   Youtube embed works with no problem.   I have tried all suggestions here.

Could this be an issue with the embed code the site is using?

Re: Vimeo Wont Play in Chrome Dave Willmore 11/11/13 12:31 PM
Well, it shows my last post deleted, not certain why.  I stated that I was having problems viewing an embedded Vimeo on a site in Chrome.   This must have something to do with the embed code that was used.  When I pulled the embed code onto my own site Chrome worked without a problem.
Re: Vimeo Wont Play in Chrome leohil 11/11/13 1:30 PM
Hey Mike,

Sorry - my comment didn't stick somehow. I tried this (clear cache and de-auth licenses) and still no luck. I'd done the clear cache before but not the de-auth licenses. However, as I said, no different. I'll be amazed and grateful if you have more suggestions.

Dave and girlpaint, have you read through this thread? It is fairly brief and Mike has offered solutions that are unique from other solutions I've found elsewhere.

Re: Vimeo Wont Play in Chrome Tickmc 11/11/13 10:04 PM
leohil,

Thanks for the kind words :-)

I would really like to not seem as though I am out of ideas on this one...

If I were you, I would take a more general troubleshooting route mow:
- try Firefox (if that works, then Chrome is definitely the issue, if not, your machine)
- try a different machine on your network
- try your machine on a different network
- post a speedtest.net report here

This problem really intrigues me...

- Mike
Re: Vimeo Wont Play in Chrome leohil 11/18/13 9:33 AM
Hi Mike,

Sure thing. Yeah it's definitely Chrome. Videos play fine in Firefox and Opera (both on the same network). I'm DL at 20.8 MBPS and UL at 33.8. http://www.speedtest.net/my-result/31094 I can video, phone and so-on all at the same time with no issue.

The obvious solution that I am using is to watch video using Firefox but I frankly don't like running multiple web browsers. I like Chrome and I;d like Chrome to work.

Leo

Re: Vimeo Wont Play in Chrome leohil 11/18/13 9:52 AM
For what it's worth I thought about just uninstalling and re-installing it but The typical user panel > uninstall doesn't work. It tells me I have to close all Chrome windows. I close them all, close everything in the system tray that's Google related, and even re-started Windows and first thing tried to uninstall and Chrome is in there like a virus. Wont let go.
Re: Vimeo Wont Play in Chrome Tickmc 11/18/13 10:00 AM
Leo,

Perhaps that is your issue? Try accessing the fast manager and closing all Chrome processes then retrying.

- Mike

Re: Vimeo Wont Play in Chrome leohil 11/21/13 10:44 AM
Sorry - google search for "Chrome Fast Manager" and "PC Fast Manager" brought up accounting software. Enlighten me? :)
Re: Vimeo Wont Play in Chrome Tickmc 11/21/13 10:52 AM
Leohil,

Oops - that was supposed to say Task Manager :-)

- Mike

Re: Vimeo Wont Play in Chrome Oleksandr Kravets 11/24/13 4:07 AM
I had this problem. To solve it just make sure that while restarting Chrome all "chrome.exe"-processes are closed.

Mere restarting of Chrome didn't help for me at all.
Nevertheless, when I exited Chrome I saw that some "chrome.exe" had remained in Windows Task Manager. Then I found out that there is a Chrome icon in Windows status bar area which indicated that something gonna to work even while the main window of Chrome is closed. When I right-clicked on it and then clicked on "Exit" all processes terminated. After that the problem disappeared.

I can't reproduce the conditions right now but I think that the icon appered in status bar because I had an extension "Gmail Offline" installed.

When I didn't want to restart Chrome (because of a lot of tabs opened) I was using "IE Tab" extension to simply reopen the tab with Vimeo video under IE's dll-s.

Oleksandr Kravets 11/24/13 4:13 AM <This message has been deleted.>
More topics »