Categories: Report an Issue :

SSL Connection Error in Chrome

Showing 1-7 of 7 messages
SSL Connection Error in Chrome WhiteSlate 6/23/12 4:28 AM
For a few days now, I've been repeatedly getting SSL Connection Errors when using google services such as Search and Gmail. The issue isn't isolated to my computer, everyone else using Chrome on our home network has the exact same issues. The connection error appears for up to an hour at a time, then goes back to normal, then returns again.

We are all using the latest version of Chrome under Windows 7, under the same network. We do not use a proxy.

Does anyone know how to solve this issue? Thanks!

Re: SSL Connection Error in Chrome WhiteSlate 6/23/12 4:32 AM
Note: the exact message is:
 "Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error."
Re: SSL Connection Error in Chrome Andbag 6/24/12 2:26 AM
I have also started getting this intermittent error over Google products in the last few days.  For me, I get the problem on IE, Firefox and Chrome, both XP and Ubuntu - so I'm pretty sure its not related to browser or PC configuration.  I've tried clearing cache & cookies to no effect.  I thought that perhaps Google were doing some back-end reconfiguration or something, but its been happening for several days now.
Re: SSL Connection Error in Chrome WhiteSlate 6/24/12 12:30 PM
Hopefully the error isn't just isolated to us, but I can't find any other relevant information. Having said that, I don't think I've had the SSL error today.
Re: SSL Connection Error in Chrome Andbag 6/25/12 2:26 PM
You don't happen to use TalkTalk ISP do you? I have just turned off their Homesafe filter, and all Google sites are working now.  I wonder if TalkTalk have changed something recently.  Not completely convinced by my findings, but may be something for you to look at.
Re: SSL Connection Error in Chrome WhiteSlate 6/25/12 3:23 PM
I do have TalkTalk and I believe Homesafe is on. If that solved it for you, I have no doubt that's the cause of the issue. I'll try it out now, thanks a lot!
Re: SSL Connection Error in Chrome kekcsengo 6/26/12 11:47 AM
Hi, I also use Talk Talk and had the homesafe filter on, have turned it off and so far all is well again. (fingers crossed, I've tried so many other solutions to no avail)