No me carga ninguna página

Showing 1-51 of 51 messages
No me carga ninguna página josemi13 7/5/09 5:22 PM
Hola, el caso es que uso Google Chrome desde hace ya un tiempo, más o menos desde que lo sacaron y me iba a la perfección, pero desde hace unos días no me carga ninguna web, no sale error ni nada, simplemente no me carga ninguna web.

Quiero ver si hay alguna solución a este problema, muchas gracias.
Re: No me carga ninguna página Diego 7/6/09 3:28 PM
Proba borrando todos los datos de navegacion.
Herramientas\Eliminar datos de navegacion. O bien CTRL + MAYUS + SUPR
Seleeciona todos los items y selecciona periodo: todo.

Con esto se van a borrar historial, cache, cookies, contraseñas, etc. Pero si usas mucho el navegador y durante mucho tiempo, esta limpieza es necesaria.
Re: No me carga ninguna página dcordoba 7/16/09 7:07 AM
A mi me sucede lo mismo y creo que los datos de navegación no tienen nada que ver en esto, apostaría mas porque es un ERROR. Este problema se me ha presentado en todos los ordenadores que he instalado Chrome. Creo que lo mejor es volver a Mozilla, aunque sea por un tiempo mientras Chrome se vuelve mas estable..
Re: No me carga ninguna página soujiro777 7/21/09 4:23 PM
amigo, yo tenia el mismo problema que tu, pero lo solucione volviendo a instalar el chrome^^
Re: No me carga ninguna página cristianms 8/11/09 9:22 AM
Por mi parte lo he instalado y reinstalado varias veces y aun no he podido cargar ni una sola pagina, he probado cambiando el nombre de la carpeta, con sandbox...reiniciando, sacando el el antivirus...y nada. He buscado solucion pero aun no encuentro nada.
Re: No me carga ninguna página alexio 9/22/09 10:39 AM
Tambien tengo el mismo problema..instalado e instalado y nada
Re: No me carga ninguna página jomer 1/9/10 3:31 PM
Me ocurre igual que a josemi, he probado a reinstalar chrome, desinstalar antivirus, y sigue igual, no carga ninguna pagina
Re: No me carga ninguna página Rav_7891 1/20/10 8:04 AM
a mi me pasa exactamente lo mismo que a jomer y josemi, incluso he probado desinstalando las ultimas actualizaciones de windows, ya que he leido por ahi que podría ser por eso, y ademas, habra sido coincidencia, pero me dejo de funcionar despues de instalarlas, pero al quitarlas nada, sigue igual,
parece que nadie sabe nada...
Re: No me carga ninguna página JenniferMaiya 1/20/10 4:44 PM
Posibles respuestas:
- GC no abre paginas ?
Ya probaste usando otros navegadores para saber si es solo el GC, si ningun navegador te abre paginas es tu pc, tienes problemas con un firewall o con tu ISP, posiblemente tambien sea un virus o malware.

- Internet Explorer o Firefox si te abre paginas pero GC no ?
Limpia el cache del GC, entre las opciones puedes ver la opcion de limpiar datos.

Tambien puedes buscar un punto de restauracion , del dia cuando si podias navegar sin problemas.
Re: No me carga ninguna página Rav_7891 1/21/10 1:11 AM
aleluia!!! lo he resuelto!!! en mi caso se trata de una actualizacion de microsft, Software Ditribution Service 3.0, por lo que ha visto muchísima gente ha tenido problemas de toda índole con esta actualización, intente quitarla desinstalandola del panel de control, (agregar o quitar programas), pero sin solucion,
afortunadamente, me dejó restaurar sistema a un punto anterior a la instalacion de esta actualizacion, digo afortunadamente porque a mucha gente no se lo permitio.
de todas formas buscar en Google "Software Distribution 3.0", y encontrareis mas detalles.
Re: No me carga ninguna página Gafo 3/27/10 4:11 AM
Yo he instalado por primera vez Chrome y no me carga nada, ni siquiera las webs de ayuda de Chrome. Internet me funciona, porque estoy enviando esto con Firefox sin ningún problema. Además, he eliminado todos los datos de navegación y, por si acaso, he buscado en mi ordenador a ver si tenía el mencionado Software Ditribution Service 3.0 pero no lo tengo.

¿Qué puede ser?
Re: No me carga ninguna página xmorenod 4/7/10 1:56 PM
Solo hay que (en el icono de acceso directo) ir a “Propiedades” y en “Destino” después del .exe añadir -no-sandbox. Por ejemplo: {”C:\Documents and Settings\TU NOMBRE DE USUARIO\Configuración local\Datos de programa\Google\Chrome\Application\chrome.exe” -no-sandbox}
Re: No me carga ninguna página jandelors 4/13/10 1:16 AM
Yo lo he solucionado de la siguiente manera:
Icono acceso directo, propiedades, compatibilidad, hacer compatible con la version windows ( la mia XP ) y ya se ha solucionadooo
Re: No me carga ninguna página joxmiguel 4/27/10 3:16 AM
Como lo menciona xmorenod la solucion es:
Re: No me carga ninguna página Gominolo 4/28/10 1:00 PM
Resuelto!!
Re: No me carga ninguna página thor2009 5/2/10 12:41 AM
Gracias por todas las recomendaciones pero he hecho todo lo que decis y nada de nada, asi que me imagino que habra que olvidarse de chrome por una temporada, lo que me pregunto es (al hilo de joxmiguel), no hay alguna manera de cambiar la opcion de -no-sandbox de otra manera, ya que como lo explicas cambias la extension del archivo, para que sirve exactamente utilizar el -no-sandbox?...en fin, a ver si al final se arregla que se acostumbra uno al google y luego no quiere cambiar!
Re: No me carga ninguna página (unknown) 5/3/10 6:26 PM
Google chrome tiene muchas incompatibilidades  con las paginas web actuales, claro que la culpa no la tiene toda chrome, pero por ejemplo, paginas de configuración de modems o routers algunas no abren bien, plataformas de estudio por lo menos de mi pais colombia tampoco, sobre todo a la hora de autenticacion de usuarios o cosas por el estilo, plataforma de cisco no funciona bien, sobre todo en las barras de elección. es lo unico que no me gusta de chrome, sea en mi debian gnu/linux o en windows da igual, me veo obligado a utilizar opera o firefox.

Saludos
Re: No me carga ninguna página Astarot 5/12/10 3:33 PM
Este problema también lo he tenido, o mejor dicho aun lo tengo. Me canse de hacer de todo lo que aconsejan en la red, y de investigar por mi cuenta, y nada de nada. Ya cuando lo di todo por perdido, encontré un navegador basado en Chronium que es sobre lo que funciona Chrome. El funcionamiento y el aspecto es el de Chrome, incluso dicen que es mejor que Chrome.

Así que, si os gusta el Chrome, pero os ha dejado de funcionar, descargaros el SRWare Iron.
http://srware-iron.softonic.com/

Un saludo, y espero haber sido útil.
Re: No me carga ninguna página (unknown) 6/7/10 12:19 PM
yo tenia el mismo problema que la mayoria osea que no cargaba ninguna pagina, ni limpiando cache ni nada, la unica solucion fue la que dijo joxmiguel, que es agregar el -no-sandbox, ahora guala funca perfecto pero me dice una ventana en la parte superior.
"estas usando una marca de linea de comandos no admitidia y bla bla bla bla " A que se debe que solo con esa linea de comandos funciona ?¿
Re: No me carga ninguna página Yumi Ana 6/17/10 10:03 PM
Despues de desinstalar e instalar mas de 10 veces el google, chrome 3 dias trabajando con este problema, limpiar Cache, registros, todo lo que dijese Chrome, desinstalar service pack 3, renombrando, lo unico que funciono es como lo menciona xmorenod, agregar el -no-sandbox, no se que efectos pueda traer, si estamos quitado seguridad con esto, Si alguien de Google puede responder.
Re: No me carga ninguna página easy power 6/21/10 4:36 PM
Tengo el mismo problema,he tratado casi todo

lo del -no-sandbox en :

"C:\Documents and Settings\easy\Configuración local\Datos de programa\Google\Chrome\Application\chrome.exe"-no-sandbox


Me dice : E nombre especificado no es valido
Re: No me carga ninguna página Nlv 6/28/10 10:59 PM
Qué es lo que hace el -no-sandbox?? Alguien me puede explicar?? y si ponerlo afecta en algo mi computadora..
porque es la única forma de hacer que mi chrome funcioneeeee.
Re: No me carga ninguna página cemasb 7/14/10 1:26 PM
Heysi funciona pero deben darle dos espacios no uno por ejemplo: "C:\Documents and Settings\Cesar\Configuración local\Datos de programa\Google\Chrome\Application\chrome.exe" "C:\Documents and Settings\easy\Configuración local\Datos de programa\Google\Chrome\Application\chrome.exe" -no-sandbox
Re: No me carga ninguna página VISKOSO 8/13/10 12:04 PM
yo tambien tenia ese problema pero con el GC.... Poniendo la palabra  -no-sandbox  despues de las " con dos espacios solucionado, en le programa sale algo de lnea de comandos no valida o algo por el estilo pero, funciona porfin!!!
Re: No me carga ninguna página Dirt1 8/16/10 3:39 AM
Cuando instalas Chrome te pregunta si quieres mandar los mensajes de error directamente eso nos  puede ayudar a solucionar  los  problemas en el futuro.Saludos Dirt2 :)
Re: No me carga ninguna página jaacd 9/5/10 8:04 PM
hola a mi me paso pero era porque tenia dos antivirus instalados el eset y el avast
Re: No me carga ninguna página emachado 9/5/10 8:27 PM
A mi me dio resultado habilitando el permiso para que acepte pop-up y cookies
Re: No me carga ninguna página irina_milán 9/24/10 3:48 PM
he intentadooo de todas las maneras que poneis pero no me deja entrarrr joooo:(


algun solución por favorrr !!!!!!!
Re: No me carga ninguna página adrianitaa22 9/29/10 9:17 PM
El google chrome no sirve para nada! punto! antes servía bastante bien en mi computadora, hasta que un día me pasó lo mismo que ustedes y nunca lo pude arreglar el -no-sandbox no sirve! sigue sin cargar páginas pero en el Mozilla Firefox si las carga así que es el Google Chrome que no sirve!
Re: No me carga ninguna página penachomaya 9/29/10 9:30 PM
solamente descarguen TDSSKiller de la pag de Kaspersky en el siguiente link:

http://support.kaspersky.com/viruses/solutions?qid=208280684

corran el programa, escaneara su maquina, la limpiara, se reiniciara, y vuelvan a instalar GC. y problema resuelto. espero que le se útil por que a mi si me funciona.

adios...
Re: No me carga ninguna página (unknown) 10/2/10 10:12 AM
Hice lo que dice penachomaya y me sirvio gracias :)
Re: No me carga ninguna página (unknown) 10/8/10 11:51 AM
A mi no me funciona nade de lo q hay aqui, ya desistale el chrome varias veces y nmo mas nada, ya lo revise con el scan y tampoco, ya puse la compatibilidad con px y tampoco y tambien puse las linea de -no-sandbox si la acepta pero no carga nada alguna otra solicion, o tendre q olbidarme del crhome
Re: No me carga ninguna página Creisi 10/12/10 3:19 AM
Bueh,me pasa lo mismo,nada,inicio GC Bien y navego por foros(obviamente,no tenian mALWARES NI Espias ni virus) Entro en MSN,Con el Discovery,aplico cambios y me salta avira como que entro un virus,elimino supuestamente,y sigo.

Ahora la parte graciosa,despues de eso,me entra el virus de las dobles tildes,por segunda vez,y me deja de fallar Chrome,increible verdad? El problema no es su compu ni GC,puede ser un KeyLogger.

Ahora mismo estoy intentando quitarmelo con el SUPER Antispyware,lo us´´e para borrarlo antes.
Re: No me carga ninguna página 11mark 10/12/10 4:29 AM
He hecho también lo que dice penachomaya y me ha funcionado. Gracias penacho:)
Re: No me carga ninguna página Erik8 11/1/10 8:28 AM
>_< Tengo Un Problema Parecido O Igual, Entro A google ABre Bien,Youtube,Facebook(Aveces No Carga Todo Pero SI Abre) Yahoo AAbre Bien Pero Las Demas Paginas NO Las Abre estoy Harto Ojala Me Puedan Ayudar Gracias
Re: No me carga ninguna página bayron 11/18/10 6:43 PM
tengo el mismo problema.. hace menos de un mes venia utilizando google chrome normalmente, y de un momento para otro se actualizo y no carga ninguna pagina web,, intente restaurar el pc pero el problema persistio, inclusive lo reinstale en muchas oportunidades pero eso no sirve de nada,, tampoco eliminando el historial de exploracion cokies y demas archivos de seguimiento pero eso solo es una perdida de tiempo
bueno y ya he leido de todo he provado cualquier metodo pero el resultado es el mismo: google chrome no carga ninguna pagina hasta el dia de hoy, creo que es un problema del software ya que tengo instalados en mi pc las ultimas actualizaciones incluyendo win 7  y ademas otros motores de busqueda como internet explorer o mozilla y estos si cargan correctamente las paginas.

lo mas prudente seria esperar a que google resuelva el problema de esta ultima version de google chrome

aqui dejo algunos link para quienes no tengan estos exploradores de internet::

mozilla (español):
http://www.softonic.com/s/download-mozilla-firefox-espanol
internet explorer 8 (español):
http://www.microsoft.com/spain/windows/internet-explorer/
Re: No me carga ninguna página lozanix 11/25/10 8:24 AM
A mi me pasa lo mismo desde hace semanas que no puedo acceder a internet con Google Chrome. Lo he re-instalado varias veces y nada de nada.

A ver si Google da una solución porque veo que hay más gente con el mismo problema
Re: No me carga ninguna página Pablo del Rio 11/25/10 3:42 PM
Segun el usuario emachado permitiendo los cookies y los popups abren normalmente las paginas. Lo he probado y funciona en realidad. No se hasta cuando pero.. de momento me funciona.
Gracias emachado
Re: No me carga ninguna página ezioaudittore 12/5/10 10:29 PM
jeje bueno yo lo solucione de esta manera en primero tengo el windows 7 fui a propiedades/compatibilidad y deshabilite la opcion ejecutar este programa para q sea compatible en modo: y listo bueno ojala les haya podido ayudar en algo esto me funciono en windows 7 no se como sera para otro sistemas operativos ............suerte THEF...@HOTMAIL.COM
Re: No me carga ninguna página Sam waters 12/15/10 12:04 PM
Hola a todos, a mi me pasaba lo mismo y lo solucioné, dando permisos en el firewall de mi antivirus, y comenzó a cargar las páginas sin problemas.

espero que les ayude.

Un saludo

Sam
Re: No me carga ninguna página felystar 1/17/11 2:40 PM
Voy a contaros la solución que a mi me funciono:

Lejos de todo eso de re-instalar, borrar caché, etc...
Lo que yo he hecho es que en las propiedades del acceso directo mediante el cual abro el GC pues he dado a Propiedades --> Compatibilidad --> Y he pinchado en la casilla "Ejecutar este programa en modo de compatibilidad para: (Como uso Vista he puesto...) Windows XP (Service Pack 2)

Espero que os sirva!
Re: No me carga ninguna página Dimebag22 1/25/11 8:16 PM
yo use la opcion de penachomaya y me funciono lo mas bien (Y), habia probado cn lo de no-sandbox. pero nada =S
Re: No me carga ninguna página varwin 2/1/11 5:09 PM
Gracias Penachomaya: solamente descarguen TDSSKiller de la pag de Kaspersky en el siguiente link:

http://support.kaspersky.com/viruses/solutions?qid=208280684

corran el programa, escaneara su maquina, la limpiara, se reiniciara, y vuelvan a instalar GC. y problema resuelto. espero que le se útil por que a mi si me funciona.

ami tambien me func al 100%
Re: No me carga ninguna página Hmachado 4/19/11 10:34 AM
Buenos Dias... experiemente el problema por dos semanas hice de todo, instale y desinstale varias veces y cuando lei lo de SANDBOX aqui entonces lo probe y no funsiono..luego lei que alguien dijo dellen doble espacio y BINGO funciono correctamente solo que en la parte superior de la pagina me dice NO SE ADMITE EL INDICADOR DE LINEA DE COMANDOS (--no-sandbox) QUE ESTA UTILIZANDO, YA QUE AFECTA A LA ESTABILIDAD Y A LA SEGURIDAD
alguien me puede explicar que es lo que eso (sandbox)hace? voy a tener algun problema?? no quiero tener rollos mas grandes despues prefiero no usar chrome.
Re: No me carga ninguna página Checho :D 12/1/11 5:06 AM
Bueno yo tengo una solucion diferente a lo que he visto! Y ps me funciono:

Primero entren a la barra de inicio y escriban en el buscador "proxy"

Saldra un item llamado si no estoy mal "configurar servidor de proxy" Entren ahi

Luego ahi que darle en "configuracion de LAN"

Por ultimo Desmarcar la casilla "Usar un servidor proxy para la LAN!

Con Esto me funciono! y me lo dijo el mismo navegador!
Re: No me carga ninguna página dianacv15 12/4/11 4:40 AM
A mí también me pasa. Siempre he utilizado Google Chrome, y de repente me dejó de funcionar. Pero es algo curioso, porque lo volví a intalar, y al descargar e intalarlo, le di a la casilla "abrir google chorme cuando termine la intalación" y se abrió y funcionaba perfectamente. Teniendo ese abierto, probé a abrir otro, y se me abrió. Pero cuando cerré los dos e intenté abrir otro, ya no me fue. He probado varias cosas y todavía no he conseguido que me vaya :(
Seguiré intentándolo
Re: No me carga ninguna página Grabrielvmw 12/30/11 9:39 PM
A Mi Me Pasa Algo Parecido Pero No Es Lo Mismo Porque NO Me Carga Nisiquiera La Pagina En Blanco O Herramientas, Queda Cargando... No Ce Que Pasa Y Me Sale Un Cuadro Que Dice:

"The Applicatin Was Unable To Start Correctly (oxc00000a5. Clic OK To Close The Application."

Y Me Sale Como 5 Veces Que Hago?

Re: No me carga ninguna página cristobal1960 1/1/12 2:39 AM
Hola, existen 2 formas de solucionarlo, depende de tú caso.

1º caso: quitando palomita ( osea desmarcar o quitar lo que te voy a explicar )
clic derecho sobre icono de chrome > y verás Google Chrome y desanclar este programa de la barra de tareas > haz clic derecho sobre Google Chrome > propiedades > pestaña compatibilidad > ¿si tienes marcado...ejecutar este programa en modo de compatibilidad para? quitalo, osea desmarcalo  aplicar y aceptar >  y se debería solucionar.
Ésta es una manera, dependiendo de tú caso.

Y otra sería asín.
2º caso: cambiando la compatibilidad.
clic derecho sobre icono de chrome > y verás Google Chrome y desanclar este programa de la barra de tareas > haz clic derecho sobre Google Chrome > propiedades > pestaña compatibilidad > marca ejecutar este programa en modo de compatibilidad y haz clic en flechita y se desplegará una lista > marca tu sistema operativo > aplicar y aceptar > y se debería solucionar.
Y ésta es la otra manera, dependiendo de tú caso.

Dime de que manera de las 2, lo solucionástes.

Saludos y buenas fiestas






Re: No me carga ninguna página dude17 1/5/12 8:27 PM
me funciono esta :D
Re: No me carga ninguna página cristobal1960 1/6/12 1:15 AM
Hola dude17 gracias por comunicarlo, por lo menos vos comunicais que se solucionó el problema.
Es bueno comunicarlo, así otros usuarios sabrán que funciona

Saludos.
Re: No me carga ninguna página avm99963 10/2/12 9:03 AM
¡Hola a todos!

He desbloqueado el tema un momento para comentaros que poniendo -no-sandbox estáis exponiendo vuestro ordenador frente a virus y otras vulnerabilidades. Y eso es porque con eso estáis desactivando la función Sandbox de Chrome (mucha más información (en inglés) en [1]). Si queréis correr el riesgo de que se os infecte vuestro ordenador, no os lo prohibiré, pero al menos os lo he advertido, y "el que avisa no es traidor".


Saludos :-)
More topics »