Categories: Technical issue? :

The New Google+ Local page returns error 400 when you click on the URL to the company website!

Showing 1-14 of 14 messages
The New Google+ Local page returns error 400 when you click on the URL to the company website! Petar G 6/2/12 5:48 AM
Local+ page  https://plus.google.com/116080665577594096082/about?gl=us&hl=en


as of 6/5/12 the issue has been resolved for my Google+ Local page!
Thanks
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! Linda Buquet ~ 6/2/12 11:33 AM
I reported this problem to Google yesterday. Also the 3rd party review links don't work.
They are working on it.

Linda
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! Google_TIP_photog_LA 6/3/12 6:10 PM
I also - every time.....
 
400. That’s an error
 
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! vanessagene 6/4/12 8:52 AM
We're investigating the problem, working on a solution. Thanks for sitting tight!

- Vanessa
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! JoyHawkins 6/5/12 11:07 AM
All mine seem to be working now :)
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! Linda Buquet ~ 6/5/12 12:39 PM
Meant to post earlier... Barry post this AM that his link probs were resolved. http://www.seroundtable.com/google-local-links-broken-15247.html
But his screen shot shows a 413 error message I've never seen before.

When I spot checked earlier most links resolved but a few 3rd party review links still got the 400 errors. So my best guess is the fix rolled out.

Linda
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! SMCuter 6/7/12 10:07 AM
Hey guys--

It's a few days after the problem has supposedly been fixed, but I'm still seeing this issue on several sites I try. Any potential update to it? Is Google still working on fixing some leftover issues?

Thanks!
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! treebles 6/7/12 10:24 AM
The update did not promise that all instances of this bug were going to be fixed, they are still working to fix the ones not covered by the update.
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! Alan Winterbourne 6/7/12 10:54 AM
Yea I'm seeing what your seeing.
It seems like URLs that include variables are not being redirected.

Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! Fossy2 6/8/12 7:11 AM
Still not working with me... How do I report it ?  It seems they do not take care of Iceland :(
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! vanessagene 6/11/12 8:26 AM
All, we're still rolling out a fix for this. It's going to be a few more days, please sit tight if you're seeing the error message.

- Vanessa
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! justin@ms 6/12/12 1:20 PM
Hi Vanessa, i see the link from Google + Local page to my clients website to be broken for all my clients.

I use custom utm tagging for tracking purpose. What i noticed is if i remove tagging and just use the url, the link from Google + Local to the website works perfect. Do you recommend i should remove the custom utm tagging for all my 1000 plus clients? It will be a big initiative or this issue will be fixed in next few days? Please suggest. 

See below the link for a customer with and without custom tag.



Looking forward to hear your thoughts and feedback.

JV
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! AngelinaKusuma 6/14/12 8:02 PM
Hello...

This morning I open my listing on Google Maps and I was confused. All the reviews seem gone. I only see how much reviews on that listing (counter) but all reviews were gone. I did searched to another business listing and that's also happened. When I write a review for some listing, I can see it on my Google Plus, it's counted on listing as a review but it does not appear on reviews box. Well, what's wrong here? Is Google do improvement on their rule and term?
Re: The New Google+ Local page returns error 400 when you click on the URL to the company website! Jade W. 6/15/12 8:29 AM
@AngelinaKusuma, reviews aren't showing, known issue that we're working on! Follow this thread for more info: https://productforums.google.com/forum/#!category-topic/business/technical-issue/Ws9q44Pdrdo