Google Product Forums

Embedded table loads unstable


vdvoort Apr 13, 2012 6:00 AM
Posted in group: Google Fusion Tables

Categories: Oops! Something is broken :

Hi there,

I have some troubles with embedding placemarks through Google Fusion Tables or Google Spreadsheet Mapper v2.0.

On my website I need to visualize information on maps. I have used Google Spreadsheet Mapper for a couple of months now
but it is slow and unstable. The data (pinpointers) is not loading every time. I can not afford this and i am unable to find
the problem for this. I have tried numerous plug-ins for wordpress but it seemed nothing helped. 

http://groengas.nl/kansenkaart-regio-noord/      (google spreadsheet mapper)

A few days ago i discovered fusion tables so i tried this out. It seems it is a lot faster and more stable but still if i use
'fresh' computers to load the page it sometimes isnt showing the data (pinpointers) on the first try. If you reload the 
page it will show the data. This is not something i can afford because clients could give up before refreshing the 
page and i am not willing to put a permanent red line saying you need to press F5 if nothing shows up ;)


Does anyone have a similar problem or a solution to fix this? It might be an iframe issue but i am not sure. I would like
to continue using the fusion tables despite the fact i can not add my custom pinpointers (or can you?). 
It is super fast and easy to use but it needs to load correctly on the first try!


Thanks in advance,
-vdvoort