Google Product Forums

Ubuntu 13.10


scouser73 Oct 10, 2013 8:05 AM
Posted in group: Google Earth Help Forum

Categories: Linux : Problems and Errors :


Hi, I have downloaded the latest version of Google Earth, ia32-libs is needed for it to work but that is deprecated in Ubuntu now.

I have scoured the internet for a solution before coming to the forum for help, hopefully it will be resolved soon enough.  Is anyone else experiencing the same problem with Ubuntu 13.10 x64 and getting Google Earth to install?

Any help would be appreciated.