Google Product Forums

Shockwave ALWAYS says Missing Plug-in & Netflix is saying my computer does not have requirements met.


Zukothoth Oct 11, 2011 9:18 AM
Posted in group: Google Chrome Forum

Categories: Report an Issue :

Fresh install of Chrome 14.0.835.202.
Windows XP Professional x64 SP2.
3.0ghz cpu
5gb of DDR2 ram
Radeon HD 5670
Shockwave installed.
Flash Installed(works).

Even on the adobe website it says that the plugin is missing when I go to the shockwave test page. Uninstalled and re-installed chrome and shockwave numerous times. Netflix won't play, says I don't meet minimum requirements. I am getting very frustrated with this because after using chrome for a long time and having no problems I am just now running into persistent problems. Please let me know what I can do about this.