Categories: Uploading and managing videos : Report a technical issue : Chrome :

All of the embedded youtube videos on my website suddenly broke.

Showing 1-27 of 27 messages
All of the embedded youtube videos on my website suddenly broke. Thehealthygamer 2/6/13 6:05 PM
Here's the code:

<iframe src="http://www.youtube.com/embed/TIL3M8T75aQ" height="315" width="560" allowfullscreen="" frameborder="0"></iframe>

Worked just fine until a few minutes ago, when they all stopped displaying. Now it's just an empty white area on Chrome. Any word on what the problem is?

Re: All of the embedded youtube videos on my website suddenly broke. LAXMan2020 2/6/13 6:13 PM
Same thing just happened to me as well.
Re: All of the embedded youtube videos on my website suddenly broke. RandPC 2/6/13 6:16 PM
Same here.
popisms 2/6/13 6:23 PM <This message has been deleted.>
Re: All of the embedded youtube videos on my website suddenly broke. popisms 2/6/13 6:32 PM
I'm having the same problem. Chrome and Firefox just show nothing where the video should be, but Internet Explorer says, "This content cannot be displayed in a frame. to help protect the security of information you enter into this website, the publisher of this content does not allow it to be displayed in a frame. What you can try: Open this content in a new window".
Re: All of the embedded youtube videos on my website suddenly broke. RoibertVDK 2/6/13 6:42 PM
Dead here for me too. I spend 30 minutes trying to figure out what happened to my sites, till I realized that other sites I went to view have the same issue.
Re: All of the embedded youtube videos on my website suddenly broke. Michael Kryński 2/6/13 6:56 PM
Looks like a problem with the YouTube API. I run a few websites and blogs and they are all showing blank areas where embedded youtube videos should be. Vimeo and other videos show up just fine. I suspect YouTube already knows about this issue and will fix it quickly. It is probably affecting millions of people right now.
Re: All of the embedded youtube videos on my website suddenly broke. Scott Baker Orlando 2/6/13 6:58 PM
My sites are having this problem as well on a Wordpress site. No changes.
Re: All of the embedded youtube videos on my website suddenly broke. LAXMan2020 2/6/13 7:00 PM
Youtube embeds are definitely broken. Hope they fix this soon and it doesn't require changing the code on every single post where a video has been embedded.
Michael Kryński 2/6/13 7:03 PM <This message has been deleted.>
Re: All of the embedded youtube videos on my website suddenly broke. Thehealthygamer 2/6/13 7:08 PM
Lol GOOD LORD could you imagine the outcry from millions of web masters around the globe if that were to happen?
Re: All of the embedded youtube videos on my website suddenly broke. Mordy Goldman 2/6/13 7:10 PM
I can see whats happening

Firefox:

Load denied by X-Frame-Options: http://www.youtube.com/embed/p-5xrm6jTbI?rel=1&autoplay=1 does not permit cross-origin framing.


chrome:
Refused to display document because display forbidden by X-Frame-Options.

IE:


"This content cannot be displayed in a frame

         


To help protect the security of information you enter into this website, the publisher of this content does not allow it to be displayed in a frame.
..."

Youtube has turned on a header by accident.

Re: All of the embedded youtube videos on my website suddenly broke. Nightasy Tutorials 2/6/13 7:19 PM
Oh good, I'm not the only one with this issue. Seems like someone at YouTube borked some code. Suppose we'll have to wait for a fix.
Re: All of the embedded youtube videos on my website suddenly broke. Holly L 2/6/13 7:26 PM
Same thing here
Re: All of the embedded youtube videos on my website suddenly broke. Stephou 2/6/13 7:33 PM
Yup.. same here. Hope this gets fixed soon. Tested in IE8, Firefox and Chrome on WinXP.
Re: All of the embedded youtube videos on my website suddenly broke. Michael Kryński 2/6/13 7:33 PM
Videos using the old embed code work fine, fwiw. Hopefully they fix it soon for the people with a lot of videos.

Old Code: <object width="500" height="350"><param name="movie" value="http://www.youtube.com/v/THE_VIDEO_ID"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/THE_VIDEO_ID" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="500" height="350"></embed></object>

Re: All of the embedded youtube videos on my website suddenly broke. Sean Taylor 2/6/13 7:37 PM
Not working for me :(
Re: All of the embedded youtube videos on my website suddenly broke. Nightasy Tutorials 2/6/13 7:38 PM
Problem with that is if you have a playlist it won't work. Also, some videos will not work even with the old code.
Re: All of the embedded youtube videos on my website suddenly broke. Bill Chesney 2/6/13 7:40 PM
My stuff just came back online.
Re: All of the embedded youtube videos on my website suddenly broke. Nightasy Tutorials 2/6/13 7:41 PM
My videos just now came back up.
Re: All of the embedded youtube videos on my website suddenly broke. Michael Kryński 2/6/13 7:42 PM
Seems like they just fixed it. Yay!
Re: All of the embedded youtube videos on my website suddenly broke. Nightasy Tutorials 2/6/13 7:43 PM
Yea, thank God. I was in panic mode.
Re: All of the embedded youtube videos on my website suddenly broke. popisms 2/7/13 7:02 AM
UPDATE: My videos also came back some time last night or this morning.
Re: All of the embedded youtube videos on my website suddenly broke. TexasHighDef 2/7/13 7:12 AM
How is everything working now?
Re: All of the embedded youtube videos on my website suddenly broke. jegmore 2/7/13 1:18 PM
All the youtube video links for my website disappeared and are replaced with "This video does not exist" . this happened a month ago and still not answers -no one to call ---I'm losing business What is the PROBLEM Google/Youtube. Never again if they don't come back soon I have to redo the entire business website thanks to you!  jg
Re: All of the embedded youtube videos on my website suddenly broke. jegmore 2/7/13 1:26 PM
My links to all videos on Yourtube went out a month or more ago when I linked to google. They now say "This video does not exist" Obviously there are others with this problem --Give us a hint GOogle/YOUTUBE!!!
Re: All of the embedded youtube videos on my website suddenly broke. TexasHighDef 2/7/13 1:52 PM
You can try writing to them here. https://support.google.com/youtube/bin/request.py?hl=en&contact_type=linkissue
If you want to leave a link to one of the video and the website. I will see what I can see.
More topics »