Getting meassage like - This is taking longer than expected.. My video unable to upload

Showing 1-8 of 8 messages
Getting meassage like - This is taking longer than expected.. My video unable to upload Dhana12 12/15/11 12:29 PM
Getting below msg with processing status 0%

This is taking longer than expected. Your video has been queued and will be processed as soon as possible

my video unable to upload.
My video format .MP4.

Pls advice!
Re: Getting meassage like - This is taking longer than expected.. My video unable to upload Meredith C. 12/15/11 2:17 PM
i got the same message too... being a sponsored casterboarder, i upload videos regularly. uploads can take forever and they fail every now and then but ive never gotten this message before, it must be new. but the fact your using mp4 could be a problem. it might take way longer then and mp3. when i got my new camera i had it set to a format youtube didnt support and it took FOREVER but did go up... i switched formats. so i dont know what the message is about but .mp4 might be a problem says here:
Re: Getting meassage like - This is taking longer than expected.. My video unable to upload nathrakh 12/15/11 4:45 PM
No, .MP4 is actually one of the recommended containers.

I get this same message almost always too when I upload larger than 1GB file. FOR ME, after the upload is complete it takes anywhere from 5 to 50 minutes for Youtube to start processing the file.
Re: Getting meassage like - This is taking longer than expected.. My video unable to upload PhantomSafetyPin 12/17/11 12:01 AM
I have been having this issue for two weeks, I am on a schedule where I need to upload a piece of a video series every day until the 25th, and I JUST missed today because it took all day for me to upload a 16~ minute video, then when it finished the video didn't show up in my uploaded videos! It was like it was never uploaded! I had to restart the upload five times and it still wouldn't go!

The video format in question is one of the recommended ones, .WMV. What's the issue, Google? I want answers as to why I can't upload my videos in any sort of decent time.
Re: Getting meassage like - This is taking longer than expected.. My video unable to upload TheHim 12/17/11 2:22 PM
I'm experiencing the same problem, h264 in an MP4 container. In my case processing occurs in the background (the UI doesn't update) it seems but my ~14 minute video gets truncated at the 7 minute mark; those 7 minutes are completely fine though. Very odd.
Re: Getting meassage like - This is taking longer than expected.. My video unable to upload Ivanovich 12/17/11 5:34 PM
I uploaded an mpg1 and it's turned up glitchy so (using cyberlink powerdirector 3) I reprocessed the video as mpeg2 "best quality" and have been trying to upload it. I've tried the same file a few times and there is no recognition that I've already uploaded it - no "resume uploading" etc. Takes 25mins to get to the processing stage. Then it says its "taking longer than expected" then it fails questioning whether the file is a supported type. I'm currently trying to upload it as mpeg2 "better quality". http://youtu.be/9kJapz1dfEk And after waiting on the processing to occur, it failed with the following message: Processing of the video failed. Please make sure you are uploading a supported file type
Re: Getting meassage like - This is taking longer than expected.. My video unable to upload chakrahasa 12/17/11 6:05 PM
Level 1
11:34 AM as per above - I converted the file to an mpeg4 thinking this might be better supported. On youtube, although the video uploaded, the audio is missing and the video is glitchy and heavily pixelated. http://i3.ytimg.com/vi/jwn5I6a-jPg/default.jpg

No good youtube! Let us know when you've got it sorted.
Re: Getting meassage like - This is taking longer than expected.. My video unable to upload Pete-o-pete 12/30/11 4:44 AM
I started getting this message constantly, and even after a day, the video has not been processed.

I tried converting to various formats, that have never given me problems before, and I just get this same message every time. I tried using the https url as someone suggested, to make sure no problems happened during upload, and it didn't help.

My files have been from 150 megs to 1 gig.

What's the deal?