Categories: Playing and watching videos : Report a technical issue : Chrome :

You tube videos don't start, or play.

Showing 1-123 of 123 messages
You tube videos don't start, or play. Raluca Gabriela Zamfir 4/25/13 11:27 AM
When I try to start a video, is not playing, or starting,it's just a black image. It started to happen when you change it to "youtube romania", and it happens to most of the videos. Please do something about this problem. Thank you. Nice day!
Re: You tube videos don't start, or play. XXLRay 4/25/13 12:19 PM
I noticed the same but I think only for videos with advertisement in the beginning.
Re: You tube videos don't start, or play. RipRapRob 4/25/13 12:27 PM
Same problem here. Tried several videos. I can point to a place on the timeline, and it will show me how that part of the video looks (the little preview thingy) so somehow it has loaded the video (or information from it).
Re: You tube videos don't start, or play. LEOXD 4/25/13 12:29 PM
But not for all videos with advertisements. And: ads&annotations still work. Also, it seems to happen only for some europeans. Is the serverfarm in Belgium down or so?
Re: You tube videos don't start, or play. James Silverfox 4/25/13 12:30 PM
No video loads on my end lol
Re: You tube videos don't start, or play. XXLRay 4/25/13 12:32 PM
Problem seems to exist for russians, too.
Re: You tube videos don't start, or play. Alexander Viste 4/25/13 12:33 PM
All same here, nothing plays either it's "This video is currently unavailable" Or "An error occurred, please try again later"
Re: You tube videos don't start, or play. jonldavis 4/25/13 12:33 PM
Same issue.
I've had a coupe videos play and Ad's but most of them are not.
I've tried different browsers too.
Is youtube part way down?
Re: You tube videos don't start, or play. emocrem0 4/25/13 12:34 PM
Same problem here, Im also in Europe (Denmark), from a Mac, can't get them to play on Chrome, Mozilla or Safari and I even right clicked the video and opted out of HTML 5 and STILL cant watch videos..
Re: You tube videos don't start, or play. Jorge Wiz 4/25/13 12:36 PM
Same here in Germany, new uploads won't load at all
Riccardo Bestetti 4/25/13 12:38 PM <This message has been deleted.>
Re: You tube videos don't start, or play. hwwrthrwrt htwwrthwr 4/25/13 12:39 PM
could it be that the youtube server have  a maintance or something like that?
Re: You tube videos don't start, or play. Riccardo Bestetti 4/25/13 12:39 PM
Same thing in Italy. I can still play some videos, but only a few.
Re: You tube videos don't start, or play. Ed Solo 4/25/13 12:39 PM
ME too
Re: You tube videos don't start, or play. RipRapRob 4/25/13 12:40 PM
Oh, and I'm in Denmark.
Re: You tube videos don't start, or play. emocrem0 4/25/13 12:40 PM
Could be, but I have a feeling it's flash/html 5 related, right click a video and go to the last option: 'About Html 5' and they mention they are testing it and stuff :/
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 12:42 PM
The same in Denmark! Does it work if I change the language to English?
Re: You tube videos don't start, or play. XXLRay 4/25/13 12:42 PM
At least not for me
Re: You tube videos don't start, or play. emocrem0 4/25/13 12:44 PM
Nope, Im in Denmark and have it in english
Re: You tube videos don't start, or play. Jarkko Sorsa 4/25/13 12:44 PM
Same problem here in Finland.
Re: You tube videos don't start, or play. David Ekman 4/25/13 12:44 PM
Same here in sweden. Works on my iphone though.
Re: You tube videos don't start, or play. Кристина Прилепина 4/25/13 12:45 PM
My new video doesnt work! "This video is currently unavailable" Or "An error occurred, please try again later" Im from Russia.
Re: You tube videos don't start, or play. Di Puls 4/25/13 12:45 PM
very few videos are playing for me this evening, just an advertisement and then a black screen at 0:00
Re: You tube videos don't start, or play. Daniil Rodin 4/25/13 12:45 PM
Same for me for 80% of youtube videos.
When opening a page with such a video, chrome console shows three 403 errors.
Re: You tube videos don't start, or play. Oskar Söderlund 4/25/13 12:46 PM
Good to know I'm not the only one in Finland suffering from this. I have restarted computer and router...
Re: You tube videos don't start, or play. Radu Chiripuci 4/25/13 12:46 PM
Same here, nothing plays either it's "This video is currently unavailable" Or "An error occurred, please try again later" when i change the video quality
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 12:46 PM
Are there anyone who knows what is wrong?
Re: You tube videos don't start, or play. emocrem0 4/25/13 12:47 PM
Is everyone here using a mac? Or anyone getting the errors in windows? Trying to figure if it's mac related..
Re: You tube videos don't start, or play. remy martain 4/25/13 12:49 PM
...and the same problem here in Sweden! "An Error Occurred. Please try again later"
Re: You tube videos don't start, or play. Radu Chiripuci 4/25/13 12:49 PM
i'm getting the errors in windows. it works ok on my android phone
Re: You tube videos don't start, or play. Dunamatic 4/25/13 12:49 PM
Same here in Norway, can see a few videos. I can however see all the advertisements.
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 12:50 PM
Now my videos are streaming. But really slow.
Re: You tube videos don't start, or play. Vaan37 4/25/13 12:50 PM
me too! -.-
Re: You tube videos don't start, or play. remy martain 4/25/13 12:50 PM
Yeah, I'm on an iMac.
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 12:50 PM
Aaaaand now it works good again
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 12:51 PM
For fucks sake. Doesn't work again...
Re: You tube videos don't start, or play. Willow Willoughby 4/25/13 12:52 PM
I'm in Germany and on a Windows machine and almost all videos don't work for me either, so I doubt it's OS related. My partner is on a Linux computer and has the same issue.
Re: You tube videos don't start, or play. emocrem0 4/25/13 12:52 PM
Nope, I still cant watch videos, what did you do?
Re: You tube videos don't start, or play. Sulejman Avdic 4/25/13 12:53 PM
same here in bosnia using windows
Re: You tube videos don't start, or play. Mathias Hjelte 4/25/13 12:53 PM
Same here. Sweden.
Re: You tube videos don't start, or play. emocrem0 4/25/13 12:54 PM
So its def. a european thing, seems everyone here is streaming from europe
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 12:55 PM
Only few of the videos I click on are playing fine. Im on Windows7 and Chrome
Re: You tube videos don't start, or play. Labumaatio 4/25/13 12:56 PM
Same problem.

Its not browser specific, same situation with chrome, firefox and ie.

Flashplayer just shows black screen and html5 player gives "This video is currently unavailable".

Re: You tube videos don't start, or play. XXLRay 4/25/13 12:56 PM
I am on Ubuntu Linux and have the same problem with firefox and opera
Re: You tube videos don't start, or play. SAABi 4/25/13 12:56 PM
Same here, works on mobile though. Finland
Re: You tube videos don't start, or play. emocrem0 4/25/13 12:56 PM
Yeah some work for me too, but the ones I need now don't
Re: You tube videos don't start, or play. OldMarinerVintage 4/25/13 12:57 PM
Italy here, having the same problem since an hour or so, lots of videos don't work, some work.
Initially i tought it was a problem with flash player, i am on windows 7 64, using chrome, but im having the same issue on firefox or explorer.

Youtube was working fine since yesterday, one of the videos that doesnt work for me is one trailer for Thor 2. I have opened it in firefox just now and it worked. And only on firefox. I dont know, its driving me crazy.

koragot Madaeng 4/25/13 12:57 PM <This message has been deleted.>
Re: You tube videos don't start, or play. asdfkljasdfhlkjh 4/25/13 12:57 PM
Hasnt been working for about a couple hours now. Multiple computers and browsers tried. Location: Germany. Tried a variety of different types of videos, only very very few worked.
Re: You tube videos don't start, or play. koragot Madaeng 4/25/13 12:58 PM
same here in Norway
Re: You tube videos don't start, or play. Riccardo Bestetti 4/25/13 12:58 PM
The browser sends a few requests to different servers, but all of them reply with error 403.
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 12:58 PM
What kind of sorcery is this!? WHY DO I HAVE TO SUFFER :(
Re: You tube videos don't start, or play. Mans Viedoklis 4/25/13 12:58 PM
Same here in Latvia - not all but most of videos simply don't load any more.
Re: You tube videos don't start, or play. Theo Möll 4/25/13 12:59 PM
same here, I'm in sweden on a mac with everything fully updated and still, pretty much none of the vids I'm trying to watch work. If I try to change the resolution, I get an error message. It works on my cell, though
Re: You tube videos don't start, or play. Hipitius 4/25/13 1:00 PM
same problem here in finland.
Re: You tube videos don't start, or play. mikelxmas 4/25/13 1:01 PM
same problem here. youtube romania fail
Re: You tube videos don't start, or play. Crondom10 . 4/25/13 1:01 PM
Same problem here in italy.
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 1:02 PM
Is YouTube aware of this?
Re: You tube videos don't start, or play. OldMarinerVintage 4/25/13 1:02 PM
Well it's good to know that im definitely not the only one, so i guess something is happening with the servers of youtube. I know that its not a problem of my isp or internet, because everything else is working smoothly.
Re: You tube videos don't start, or play. emocrem0 4/25/13 1:02 PM
I cant even play the videos on my own channel
Re: You tube videos don't start, or play. kotNasher 4/25/13 1:03 PM
Same here. Germany. 80%+ don't work.
Re: You tube videos don't start, or play. blubbom 4/25/13 1:03 PM
Belgium here, doesn't work
Re: You tube videos don't start, or play. RipRapRob 4/25/13 1:03 PM
UPDATE: Videos that will NOT load on Windows 7 loads fine on my Nexus 7 Tablet. My Windows 7 machine (64 bit) uses Chrome's Flash Player - my Nexus 7 tablet uses the YouTube Android player (not flash).

Anyone had any luck with the HTML5 player?

Re: You tube videos don't start, or play. Selvy 4/25/13 1:04 PM
I just get black screens, and sometimes 'An error has occurred.' No videos have been working for a couple hours now. Finland.
Re: You tube videos don't start, or play. emocrem0 4/25/13 1:04 PM
Maybe this is god's way of making me and you have this conversation, now we must fulfill his plan
Re: You tube videos don't start, or play. James Silverfox 4/25/13 1:05 PM
Problems in Germany as well :(
Re: You tube videos don't start, or play. emocrem0 4/25/13 1:06 PM
nope html5 doesnt work as well, its european related and computer/laptop related since people on mobile and tablets can watch
Re: You tube videos don't start, or play. Тимофей Литовченко 4/25/13 1:08 PM
lol same here
7 x64 Russia
are there any guys from asia/africa/america who have the same issue?
Re: You tube videos don't start, or play. Jonas Røssum 4/25/13 1:08 PM
For me it is just very new videos, if I find an old video, it plays regularly, but if I pick one from my subscriptions, they will not play. But if you go to the uploaders channel page, you can play the featured video (which often is the most recent one)
Re: You tube videos don't start, or play. OldMarinerVintage 4/25/13 1:08 PM
its completely random, i refreshed just now the page of one of the video that wasnt working, and it worked, but i tried to refresh it again and it doesnt work again, lol.
packer812 4/25/13 1:09 PM <This message has been deleted.>
Re: You tube videos don't start, or play. packer812 4/25/13 1:11 PM
I'm having the same problem. I'm in Norway. I cannot watch any videos in any browser.
Re: You tube videos don't start, or play. Iradain 4/25/13 1:12 PM
Same in Sweden, win7 ff.
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 1:13 PM
My life is pointless now....
Re: You tube videos don't start, or play. Jonas Røssum 4/25/13 1:13 PM
I found a temporary fix: Change your location to worldwide and the videos works!
Vaan37 4/25/13 1:14 PM <This message has been deleted.>
Re: You tube videos don't start, or play. kotNasher 4/25/13 1:14 PM
Anyone got problems loading www.eurogamer.net too? I think some sort of network hub has blown up. My guess is akamai...
Re: You tube videos don't start, or play. Arttu Marienberg 4/25/13 1:15 PM
Same problem in here.
Finland
Re: You tube videos don't start, or play. Vaan37 4/25/13 1:15 PM
same here, i live in sweden (windows 7)
Re: You tube videos don't start, or play. Raffe Z 4/25/13 1:16 PM
same here, only like 10-20th video works, rest are just black screens.
win7/64. Sweden
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 1:16 PM
Jonas Røssum. I tried, didn't work.
Re: You tube videos don't start, or play. TwisTtedTricKs 4/25/13 1:16 PM
I think it's something wrong whit youtube's site on MAC right now. have the exact same problem :( in sweden
Re: You tube videos don't start, or play. Sulejman Avdic 4/25/13 1:17 PM
For those which can't watch take a link of video and go to keyamp and paste it there.Keyamp uses proxy so you won't watch it from your ISP location.
Re: You tube videos don't start, or play. Arkkienkeli 4/25/13 1:19 PM
Doesn't seem to be working for me
Re: You tube videos don't start, or play. Nina Johansson 4/25/13 1:20 PM
I've concluded, checking this forum for a while, the following:

a, this is a European problem. So far no country outside Europe have told us about this issue.
b, This occurs to both Mac and PC. However, smartphones, iphones and other such things seem to work, so if anyone has something very important they need to watch, use those.

Nina (Sweden)

Re: You tube videos don't start, or play. Tubez 4/25/13 1:22 PM
Norway here. Not all videos, but most of them. Just a black screen, and when I change to 720p, I get "An Error Occurred. Please try again later"
Re: You tube videos don't start, or play. Benjamin Glover 4/25/13 1:25 PM
Same here in Russia using Chrome :|
Re: You tube videos don't start, or play. Griffin Talley 4/25/13 1:26 PM
Hate to burst ya'lls bubble but I'm from the US in Texas and I have the exact same problems.
Re: You tube videos don't start, or play. Arkkienkeli 4/25/13 1:27 PM
I find it kinda outrageous that this has been going on for more than an hour and the folks at Youtube have yet to even acknowledge the problem in any way... :/
Re: You tube videos don't start, or play. Apaxy 4/25/13 1:28 PM
same
Re: You tube videos don't start, or play. Tadej Fekonja 4/25/13 1:31 PM
Same problem here
Re: You tube videos don't start, or play. Sascha Sachs 4/25/13 1:31 PM
Win7/64, Chrome, Germany - same here. A few videos from the start page are running, unfortunately not the ones I wanna watch.
Re: You tube videos don't start, or play. misterZalli 4/25/13 1:34 PM
Some videos work some others just throw "This video is currently unavailable" (I live in Finland)
Re: You tube videos don't start, or play. Siennita 4/25/13 1:36 PM
Same here in Sweden for majority of videos. Using Chrome and Windows. Java console shows 3 403 errors.
Re: You tube videos don't start, or play. XSturb 4/25/13 1:37 PM
Same problem for me. Some videos work but most of them won't. Just happened recently. I'm from Norway. I'm using Opera but I have the same problem on other browsers as well. Latest flash version installed. Cleared all cookies but still won't work. The weird part was when this happened it asked me to accept a new certificate. If i rejected it kept asking me. When I accepted I could no longer watch mostly any videos.
Re: You tube videos don't start, or play. emocrem0 4/25/13 1:37 PM
It's not ISP related but thanks
Re: You tube videos don't start, or play. Fiks1one 4/25/13 1:42 PM
Same issue in Norway. Tried several browsers and a reboot.
Re: You tube videos don't start, or play. Fredrik Norén 4/25/13 1:43 PM
Same here in sweden on my linux machine, changing to worldwide did not help.
Works on my tv though (samsung smart)
Re: You tube videos don't start, or play. Trollgaard Troll 4/25/13 1:44 PM
Same here in Norway. Youtube is getting increasingly crappier for each day and each update. The worst part is that google aren't giving out any information to their users. It's just a shit service nowadays. I wish they get some real competition soon.
Re: You tube videos don't start, or play. Екатерина Варфоломеева 4/25/13 1:45 PM
what is keyamp?
Re: You tube videos don't start, or play. Oskars Strautnieks 4/25/13 1:46 PM
Same in latvia, some work some dont.
Re: You tube videos don't start, or play. Henrik Mortensen 4/25/13 1:47 PM
Doesn't work for me either (surprise...!) in Denmark, and it has been like this since yesterday or so. Changing Location to Worldwide doesn't do anything :(
Re: You tube videos don't start, or play. Roman Aysulov 4/25/13 1:50 PM
wtf is wrong with YT?
Re: You tube videos don't start, or play. ytKeane 4/25/13 1:51 PM
We are aware of this issue and our team is investigating now. Thanks for your patience - I'll update this thread when I have more info.

UPDATE: This issue should now be resolved. If you're in Europe and still running into problems, please update the thread.
Re: You tube videos don't start, or play. Oskars Strautnieks 4/25/13 1:51 PM
It seems to be started for me recently, I think it was working fine about 5h ago.
but no youtube at Latvia too, sad ...
Re: You tube videos don't start, or play. Antonius A 4/25/13 1:52 PM
Located in Sweden. Running Windows 7 64-bit and Chrome as the default brower, but it's pretty safe to say at this point that it's not a problem with the browser.

This is on Youtube's or Google's side. They changed something that is messing up some of the flash players, although – by the looks of things – not all of them.

I have noticed that, when right clicking the video and picking "Show video info" (or the equivalent in the chosen language), it says "null video decoding". So it's some kind of decoding issue perhaps?
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 1:52 PM
What am I supposed to do now when YouTube is not working? Maybe I'll get some sleep tonight
Re: You tube videos don't start, or play. Cognitect 4/25/13 1:53 PM
I'm having this issue as well. Most videos fail to load. Finland.
Re: You tube videos don't start, or play. Thobias Fast 4/25/13 2:01 PM
Seems to work fine now.
Re: You tube videos don't start, or play. Al Phil 4/25/13 2:01 PM
Now working ,-)
Re: You tube videos don't start, or play. YokonAA 4/25/13 2:02 PM
I changed my country to worldwide and then the videos I couldn't play did play, maybe try that?
Re: You tube videos don't start, or play. Arkkienkeli 4/25/13 2:05 PM
Started working for me, too.
Re: You tube videos don't start, or play. Henrik Mortensen 4/25/13 2:06 PM
Seems to be working for me at the moment. Yay!
Re: You tube videos don't start, or play. ytKeane 4/25/13 2:07 PM
Please check again and let us know if your videos are working now!
Re: You tube videos don't start, or play. Dudidu 4/25/13 2:12 PM
It works for me now.
Norway

Thanks.

Re: You tube videos don't start, or play. RipRapRob 4/25/13 2:14 PM
Yep, works here now. Thanks!
Re: You tube videos don't start, or play. XSturb 4/25/13 2:17 PM
Seems to work fine now :)
Re: You tube videos don't start, or play. Frederik Kunst 4/25/13 2:29 PM
Working again. Thanks :)
Re: You tube videos don't start, or play. johnybravo003 4/25/13 2:43 PM
it happen to me too. almost all videos on youtube just dont start. they show a black screen and then they show an error has occurred try again later. some work but most dont play. i installed latest flash and browser but still dont work. i dont know whats wrong.
Re: You tube videos don't start, or play. Alexis Wehrli 4/25/13 2:57 PM
I am experiencing similar issues: black screen on most videos at the beginning, the video takes along time to start. Often the video will stop after a few minutes and go back to a black screen to prompt related vids as if the video was over.

I am using Youtube France/French, I live in France (not too far from the Belgian border) and I have to go through a university campus HTTP(S) proxy.

Re: You tube videos don't start, or play. Oscar Abrahamsson 4/25/13 11:54 PM
Got problems. (Europe @Sweden)
Re: You tube videos don't start, or play. ThomasCompix 4/26/13 12:24 PM
I'm still having this issue.
But I can't figure out when it's working and under which circumstances not.

Currently I'm using Udacity.com a lot, and some videos load very well, without any issues. Others load well for quite a while and all out of the sudden the previously playing video "breaks" and I need to reload the website.

I'm not sure if this is helpful or not, but to me it seems like the buffer of the videos is not working properly, too. Usually I do not have that much issue with buffer phases, but today it's a lot. My ISP is Telekom, Germany.

Re: You tube videos don't start, or play. ytKeane 4/26/13 3:35 PM
The issue we fixed would have affected the majority of your videos and resulted in either playback not starting at all or an error message. It sounds like you're running into some general playback issues, in which case you may want to try our general troubleshooting steps or see some of the advice in other related threads.

I'm closing this thread since the original, Europe-specific issue has been resolved. Thanks everyone.
More topics »