Image search problem

Showing 1-64 of 64 messages
Image search problem Oregonian1962 9/26/13 1:35 PM
Im thinking I'm in the wrong area, but will post anyway as I can't seem to locate what relates to my issue...

iO/S 7 and Safari or Chrome using google search on images displays thumbs fine, however when you select one it now directs you to the web page instead of creating a side scrolling preview list of the thumbs off the initial page.

This worked fine this morning and now its not working properly ~ who made a change and how do I fix this?

Thank you
B

Re: Image search problem bluequoll 9/26/13 4:08 PM
I've created a new topic for this question, since it doesn't relate to the January 2013 Google Images Redesign where it was posted.
I don't have an iOS7 device available to check this out, but maybe someone else will drop by who can help.
Re: Image search problem bluequoll 9/26/13 6:21 PM
I've now had a chance to check this out on an iOS7 device and I can confirm the behaviour in Safari.

I'll flag this for Google's attention.
Re: Image search problem CEOman 9/26/13 6:21 PM
I have an issue like that on my ipad, but it will not load the thumbs, i only see like 13 thumbs, then i see gray boxs where the thumbs would be, could there be a server issue?
CEOman 9/26/13 6:23 PM <This message has been deleted.>
Re: Image search problem bluequoll 9/26/13 6:30 PM
CEOman:
Yep, same on my iPad. Only 10 thumbnails seem to load for me.

Also escalated.
Re: Image search problem Samantha Meyer 9/26/13 9:36 PM
I'm so glad I'm not alone! It just started doing it sometime today.
Re: Image search problem Ryan Cannon 9/26/13 10:18 PM
Is there any way to get it back to the way it was yesterday, being able to swipe between images.
Re: Image search problem Davian 9/26/13 10:36 PM
Or even better, get all the way back like it was 7 months ago and remove the hotlinking button!
Re: Image search problem E1234785 9/27/13 1:32 AM
It has been the same for me - I could swipe through all images before rather than go directly to the website and now I can't. It happened over the last day. Hope this can be fixed...
This message has been hidden because it was flagged for abuse.
Re: Image search problem Ryan Cannon 9/27/13 7:37 AM
Same here.
Image search problem Snoo1 9/27/13 8:07 AM
Agree it's really annoying searching images on my ipad since updating to iOS 7. Actually got my old HP laptop out tonight because I was so fed up trying to search images on ipad. Needs to be fixed ASAP as it's useless now.
Image search problem Testcard 9/27/13 11:33 AM
Had this problem on iPad since yesterday, ironically after installing iOS 7.0.2.
Re: Image search problem strangeramongus 9/27/13 2:40 PM
I'm having this problem too. Is this something that Apple has changed with iOS 7 or has Google made a change with how it displays image searches to iOS 7 devices?

The Google app appears to allow swiping, as does another app I recently downloaded called KissMyAgent. I don't think either have been updated for iOS 7, so is it possible that this is something that Apple has added into its updated browsers?

Re: Image search problem strangeramongus 9/27/13 2:42 PM
I'd like to mention that I'm still running iOS 7.0. I haven't updated to 7.0.2 yet. Also, I'm pretty sure that Google Images were still allowing swiping on 7.0 when I first upgraded. I've only noticed since yesterday that it has been different.
Re: Image search problem Michael J Phillips 9/27/13 3:20 PM
Having the same problem. My Google image search for my iPhone (on both Safari and Chrome) started acting strange today. If I do a search (say for "bus") I get the usual thumbnail image preview. But when I click on an image, instead of getting a larger image preview that you can then scroll through it opens the image and I get a box at the bottom of the image that says asks if I want to go to the web page or if I want to open the full size image. I checked the Google site on my Galaxy S3 and it works fine there so I suspect it's somehow related to the iPhone (running iOS 7)
Image search problem Shamar Borders 9/27/13 3:39 PM
You are no longer able to pic and image and sides roll to the next image in image search on iOS 7 in any browser. The image search is unusable on iOS 7. Google please update/fix the compatibility as this makes image search PAINFUL.
Re: Image search problem bluequoll 9/27/13 4:03 PM
The issues with Image Search on devices using iOS7 have been escalated for Google's attention.
Please follow this discussion for updates.

Note: The discussion is not "Completed", but marking it as such is the only way to highlight this reply so users who don't read all replies before posting will at least know action is being taken.
Image search problem Ghayyath jazi 9/27/13 10:34 PM
I'm having this problem too. But I can swipe images using GOOGLE SEARCH App.
https://itunes.apple.com/us/app/google-search/id284815942?mt=8

:)

Image search problem Craigm711 9/27/13 11:11 PM
I've had the same problem but have found image search works fine using Mercury web browser for iphone/ ipad, good solution until it's fixed if this helps anyone
Image search problem Robert Paulsen 9/28/13 10:25 PM
Also have the issue.  Started immediately after upgrade.  I think those who thought they had it at first are mistaken.
Image search problem Lizzy Vuitton 9/28/13 11:26 PM
I'm not alone! This problem is so annoying
Image search problem Brandy Wine 9/28/13 11:27 PM
This is a big pain! I loves swiping images, this stinks!
Image search problem SID78 9/29/13 6:51 AM
Same here. Was fine immediately after ios7 and suddenly no more. I actually use this feature on a daily basis (sometimes all day!) so it's a serious impairment.  I was starting to go nuts. Glad I'm not the only one - hoping for a fix soon.
Image search problem Aubrey Rasmussen 9/29/13 8:55 AM
Same problem here. I'm running ios7. How can I get my fangirl on when I can't swipe to search for gifs. This is horrible! Google pls fix!
Image search problem Al Howle 9/29/13 1:06 PM
I have downloaded an app called atomic lite which enables you to do it. Until it is fixed anyway. P.s heaps annoying
Re: Image search problem bwinchester 9/29/13 1:15 PM
Having same problem. Noticed this in IOS 7.0 & 7.02. Not good!! Looking for fix...
Image search problem S Martinez 9/29/13 2:17 PM
Google and Apple should fix the imaging in iOS 7 to permit both image swiping AND pinch to zoom.  The update a few months ago requires three taps with three fingers to zoom and two taps with two fingers to contract the image. There is no way to size the image..  IPhone 3 did better than that!  Hey geniuses, product design is supposed to go forward not backwards.
Image search problem Julia DeVillo 9/29/13 5:04 PM
I have this exact problem! Instead of having the option of tapping a thumbnail and then getting an option to swipe through the images, it takes me to the page like I'm using IE on a computer
Re: Image search problem mello3333 9/30/13 1:42 AM
Very helpful to have found these posts as I was having the same issue and also had no idea why (it is really annoying) so hope this is fixed very soon. In the meantime thanks to the person who suggested the Google app but hope to get back to Safari on my ipad 2 with ios7 ASAP.
Image search problem Teresa Dean 9/30/13 5:27 AM
It worked! You are my hero
Re: Image search problem SID78 9/30/13 7:58 AM
@Teresa Dean, what worked??  So far, for now I have to use the Google app to image search the normal/previous way.  Did you find a fix for Safari?
Re: Image search problem Craigm711 9/30/13 10:16 AM
@SID78 try Mercury Browser, google image search works great!
https://itunes.apple.com/gb/app/mercury-browser-best.../id331012646?mt
Re: Image search problem Testcard 10/1/13 12:50 PM
New look Google search page, and I can swipe images again on my iPad.
Re: Image search problem Oregonian1962 10/1/13 1:31 PM
Testcard, what do you mean?

If it's from www.google.com launched from Safari or Chrome (assuming from Firefox too) it doesn't work like it used to.    Yes, the google search app works in a similar way, but not the same way the straight up browser worked.  

Mercury does work though the "switchology" isn't as clean as the way things worked in the regular google.com image search prior to someone screwing things up.  

I wish google would put some eyes on their own support forum and fix this already.  

Re: Image search problem Oregonian1962 10/1/13 1:34 PM
Is there some sort of case or incident number tied to this issue for google?
Re: Image search problem Testcard 10/1/13 1:44 PM
Opening google.co.uk in Safari on my iPad 4, search results are now shown in a slightly different format. Going into Image Search, first page is thumbnails as before. However, clicking on a single image brings up that image alongside Visit Page and View Image options, but I can now swipe left or right to view previous/next image. This has changed for me this evening in the UK.
Re: Image search problem Testcard 10/1/13 1:47 PM
Just to be absolutely clear, Image Search is now working for me as it used to work until around a week ago when swiping images stopped working. Albeit with a slightly different look and feel.
Image search problem CelestialTrash 10/1/13 9:39 PM
Re: Image search problem Samuel Utz 10/1/13 9:43 PM
I too am having this issue.
Image search problem Andrew Littler 10/2/13 12:46 AM
That's not ironic in the slightest.
Re: Image search problem bwinchester 10/2/13 1:25 AM
I can confirm same results as user "TestCard". With IOS 7.0.2 and 7.0.2.1 (7.0.2 11A501) on iPhone google image swipe with Safari and Chrome is no longer working. Mercury browser did offer image swipe using Google image search with iPhone 7.0.2.1 just like it it with Safari in IOS 6. On my iPad image swipe using Safari or Chrome on google image search wasn't working at first, but when I checked it today I can confirm it is now working as expected, however with a nice new look and feel, but I haven't installed the 7.0.2.1 patch yet in this iPad. Not sure if that's related to this issue. Will leave it as is for now until others can confirm it's working as well.
Unrelated note- using Safari on iPhone IOS 7.0.2.1 to view Facebook mobile site doesn't properly scale photos, unable to zoom in or out to see the entire photo.
Re: Image search problem Kate McAlpine 10/2/13 3:00 AM
So now today on my ios6 ipad, the google image search has changed to a whole new look... Clicking on thumbnails opens a larger image that will scroll very jerkily with a few tries, and images can't be copied.
Is this related to some kind of fix for the ios7 problems?
Image search problem Maria k Setzer 10/2/13 11:12 AM
Same issue here,
iO/S 7 and Safari using google image search, displays thumbs fine, however when you select one it now directs you to the web page instead of creating a side scrolling preview list of the thumbs off the initial page.
Can't slide through full sized photos anymore. This is a real pain.
Image search problem villenyv27 10/2/13 5:03 PM
Yeah, image search is worthless now. This needs fixed ASAP. Do we know if this was done on purpose or if it's a glitch? Seems like a pretty big problem to get past development.
Image search problem Boily Pierre-Luc 10/2/13 7:02 PM
Is it fixed for you?
It works now on ios7
Image search problem Craigm711 10/2/13 8:04 PM
Hmm, it was working fine for a day, now it's stopped again ...very odd!
Image search problem Shamar Borders 10/3/13 12:19 AM
Works now people! Atleast for me...
Re: Image search problem Nathan Billington 10/3/13 7:23 AM
Yeah, still having the same problem, iPhone 5, iOS 7.0.  So glad I'm not the only one!
Image search problem Shane Ciora 10/3/13 11:03 AM
Having the same problem. Can't swipe.
Screen Grab:
https://www.dropbox.com/s/pafx2xdx1a8ehmq/2013-10-03%2013.58.43.png
Re: Image search problem RPH9909 10/3/13 2:58 PM
Google Chrome app seems to work just fine to view the thumbnails and slide right and left.
Image search problem Aubrey Rasmussen 10/3/13 5:20 PM
It's working again for me on ios7! Yay!
Re: Image search problem Aubrey Rasmussen 10/3/13 5:21 PM
Yeah it's working again for me on ios7. I'm thankful.
Re: Image search problem Ghayyath jazi 10/3/13 8:06 PM
LOOOL it's working for me on ios7.0.2 I'm happy
Re: Image search problem Testcard 10/4/13 12:41 AM
Working now on both iPhone and iPad.
Re: Image search problem Omyra Gonzalez 10/4/13 12:41 PM
I Think I Figured It Out Everyone! Go To Your Settings And Go To Safari...Make Sure It's Not Blocking PopUps. Worked For Me!!
Re: Image search problem matt kavanaugh 10/14/13 3:48 AM
Rest assured good people it is not your system it is a google issue!!
I was able to get it to work using google chrome but not in IE10 or fire fox. In IE10 the image view with side scroll will work on one in 50 pics if your lucky enough to find one. I doubt they will fix this since it works fine in there browser. Have a great day.
Re: Image search problem Blakelington 11/5/13 9:55 PM
I accidentally clicked "Switch to standard version" at the bottom of Google images running Chrome on Windows 7 and now I'm stuck.  They only way I can get it off is on Incognito Mode.  Even when I sign out of my Gmail account it doesn't work (in regular mode).  I hate it.  I've tried everything.
Re: Image search problem bluequoll 11/5/13 9:59 PM
Blake Buthod:
When you say you've tried everything, does that include:
• scrolling back to the bottom of the results and clicking the link to switch back?
• signing out,
clearing cache and cookies, then signing back in?
Re: Image search problem Blakelington 11/5/13 10:18 PM
Correct.  The link at the bottom doesn't appear to do anything except reload the page.  I've done the cache & cookies three times now.  Nothing changed.
Re: Image search problem bluequoll 11/5/13 10:45 PM
Which browser/version are you using?
Does the same thing happen when you sign in using a different browser?
Re: Image search problem bluequoll 11/5/13 10:53 PM
Also, what happens when you search from http://www.google.com/imghp?sout=1 ?
Re: Image search problem Blakelington 11/6/13 5:16 PM
I'm using Chrome Version 30.0.1599.101 m, which is the most recent update accordingly to my settings menu.

I tried using Firefox.  It worked fine both signed in and signed out of my Gmail.  So that's good.  Must be Chrome that's doing it.

The link you told me to try just results in basic image search.

More topics »