Categories: Making and Receiving Calls :

Re: Google Voice IN callcentric/asterisk server

Showing 1-11 of 11 messages
chaotixmonjuish 4/12/10 10:37 PM <This message has been deleted.>
Re: Google Voice IN callcentric/asterisk server giqcass 4/13/10 12:27 AM
Try turning call presentation and call screening off.
 Look under Settings >> Calls
chaotixmonjuish 4/13/10 6:04 AM <This message has been deleted.>
Re: Google Voice IN callcentric/asterisk server SnerdlyBosco 4/13/10 6:37 AM
@chaotixmonjuish

What happens if you call your Callcentric number using Google Voice?
chaotixmonjuish 4/13/10 6:44 AM <This message has been deleted.>
Re: Google Voice IN callcentric/asterisk server SnerdlyBosco 4/13/10 6:46 AM
@chaotixmonjuish

And you were able to verify the Callcentric number okay?

If Callcentric keeps any kind of phone logs, can you tell if calls forwarded from GV are registering in any way?
chaotixmonjuish 4/13/10 6:47 AM <This message has been deleted.>
Re: Google Voice IN callcentric/asterisk server SnerdlyBosco 4/13/10 6:50 AM
@chaotixmonjuish

In addition to posting here, suggest you contact Callcentric to find out why a call that you can see on your Callcentric log is not being answered by Callcentric.
chaotixmonjuish 4/13/10 6:54 AM <This message has been deleted.>
Re: Google Voice IN callcentric/asterisk server rocketraman 1/2/11 10:53 PM
For some reason, Google does not correctly apply the setting to turn off call screening.

Try adding a send DTMF tone to your Asterisk dial plan e.g.:

exten => _[@Xa-z].,n,Answer
exten => _[@Xa-z].,n,Wait(3)
exten => _[@Xa-z].,n,SendDTMF(1)
exten => _[@Xa-z].,n,Wait(1)

Re: Google Voice IN callcentric/asterisk server tix6174 1/31/11 4:56 PM
I have this same problem and have worked with CC for over a week to try and resolve it.  They actually turned on call tracing and show no problems with the call:
**Our records are not showing anything unusual, our records show that the calls are connecting within 2 seconds of receiving the initial INVITE packet then they are dropping when we receive a BYE packet from your PBX.  The only thing we can suggest is to contact Google voice to see if they can provide you with SIP trace logs to explain why this is happening so we can try and find where the problem is through their logs since it seems like the calls are timing out on their end. **

They also stress that they do are not blaming GV but they see no evidence of a problem.

I'm going to try and add the DTMF tone as suggested and see if that makes any difference