Categories: Reading and Receiving Messages :

Emails I recieve go straight to trash

Showing 1-5 of 5 messages
Emails I recieve go straight to trash Gibbo1989 11/16/09 7:59 AM
Emails I recieve go straigh to trash.I had somehow managed to filtered my email address to go straight to trash, but I checked my filters and removed it from the filter list so the emails I exchange between my friends or between lecturers should go to my inbox.

Having removed my email address from filter, I'm a bit confused why my test emails are still going to trash. I keep having to move the conversations out of trash and it still doesn't make a difference.

The error message saying "You have sent a message in a binned conversation. The message will not appear in your Sent Mail unless you move it to your Inbox." comes up when I send myself test emails, but my bin is empty! Does anyone have any ideas??? I'm really confused and frustrated and don't want to set up a new address...
Re: Emails I recieve go straight to trash bkc56 11/16/09 10:08 AM
Do you access your account from an e-mail client, phone, or the web-interface?
Re: Emails I recieve go straight to trash Gibbo1989 11/16/09 10:39 AM
Mainly by the web. I have my phone set up to use gmail, but it was weeks after I started using it that the problem started
Re: Emails I recieve go straight to trash bkc56 11/16/09 11:53 AM
It's possible some configuration setting has changed.  But a common cause for messages going to trash is that the download to the phone is setup to delete them after downloading.

When you're accessing your account from a client or phone, you'll want to set:  Settings -> Forwarding and POP/IMAP -> POP Download -> When messages are accessed with POP [Keep Gmail's copy in the inbox].

For more information about missing messages see:
Missing messages:  http://mail.google.com/support/bin/answer.py?hl=en&answer=8256
Skipped the inbox:  http://mail.google.com/support/bin/answer.py?hl=en&answer=66346
Re: Emails I recieve go straight to trash Gibbo1989 11/16/09 3:12 PM
My phone wasn't receiving the messages either and I checked the settings and that's exactly what they were set to. I dunno if you're gonna believe this or not, I went and deleted all my filters (I had absolutely tonnes of them) to see if it might make a difference, and it did. I sent a test email and it didn't go straight to trash. I have no idea why it worked, but I removed my email address from the filter before I posted the problem and it didn't... Strange!