Categories: Managing Settings and Mail :

Sign in as a different user setting not working.

Showing 1-11 of 11 messages
Sign in as a different user setting not working. cbanguis 7/28/09 5:03 AM
My husband's ID is up on the Sign In page when I access GMAIL and it won't let me use the SIGN IN AS A DIFFERENT USER option. What do I do? It keeps defaulting to his ID.
Re: Sign in as a different user setting not working. JohnW2 7/28/09 5:10 AM
When it shows *his* username, click on it and press Delete, and then insert your own. Add your own password, and you should then be able to sign in.
Re: Sign in as a different user setting not working. martinmama 8/19/09 12:51 PM
cbanguis - did you figure out the answer?  I just started having the exact same problem!  
JohnW2 - it will not let me click and delete his username.
Re: Sign in as a different user setting not working. kreativekath 9/15/09 6:16 PM
I am having the same problem and John's solution does not work. My user name now shows up in bold letters and I cannot erase it. Below User Name, Password and Sign in are two options in blue. One of which is Sign in as a different user. 
When I 'click' on this the page refreshes itself and I am right back to where I started with my user name in Bold Letters and NO ability to sign in as a different user. 
Can't access your account?
I have followed the links and come up with nothing that will solve my problem. I have left an explanation I have both personal and business gmail accounts and currently I can only access my personal account. 

I have gone and explored the Help Center and again have come up against a blank wall ~ no solutions.



Re: Sign in as a different user setting not working. gravi_t 9/15/09 6:34 PM
Doing a little search shows that there are already a lot of questions about this thing:

http://www.google.com/support/forum/p/gmail/thread?tid=35eb632372bc87d8
http://www.google.com/support/forum/p/gmail/thread?tid=4994edf633c24396
http://www.google.com/support/forum/p/gmail/thread?tid=75f46250284240f4
http://www.google.com/support/forum/p/gmail/thread?tid=504af77ed6de5eb6
http://www.google.com/support/forum/p/gmail/thread?tid=054ef34c08256b63
http://www.google.com/support/forum/p/gmail/thread?tid=3587645aed5eef99
http://www.google.com/support/forum/p/gmail/thread?tid=686d2560655b7122
Re: Sign in as a different user setting not working. joossm10 10/21/09 12:01 PM
This is actually NOT the same as any of the other problems you have referenced (gravi_t).  The other user name is being shown in bold and is regular text on the page which cannot be changed.  Normally this is solved by clicking "sign in as another user" however when I (and the poster) click "sign in as another user" the page reappears exactly as it was.  Therefore you cannot type in your own username or check your email.
Re: Sign in as a different user setting not working. gravi_t 10/21/09 2:50 PM
Delete the Gmail cookie, and at the next login unselect "remember me".
Re: Sign in as a different user setting not working. l.chupik 7/16/10 8:05 PM
i don't know how to delete the gmail cookie, but i am going to try...i am having the same problem-user name in bold is unchangeable, and i need to sign in as a different user..."sign in as different user" option not working.
Re: Sign in as a different user setting not working. JohnW2 7/17/10 4:34 AM
Use the info in the attached Reference article to clear your browser's cache and cookies
Re: Sign in as a different user setting not working. Jack North 8/18/10 4:12 AM
I had the exact same problem using Safari on my Mac...here's the solution that worked for me: I cleared the History and Cache (these are fairly common procedures, available in all browsers. Check under "History" or "Privacy" or "Preferences") This worked only AFTER CLOSING AND RESTARING the browser.

(When I was having this problem in Safari, I was able to use a different browser (Firefox) to change accounts.)
Re: Sign in as a different user setting not working. sonicsorcerer 8/24/10 11:31 PM
I had this same problem, of not being able to login as a different user (my previous username was stuck in bold and I was unable to edit). What I noticed was that I had "Private Browsing" selected under "Safari" up in the menu. As soon as I deselected private browsing, I was able to click "sign in as different user", and it worked fine.