Categories: Computer email program (please specify: Apple Mail, Outlook, Thunderbird, etc) :

I'm using Outlook 2010. Outlook keeps asking me to enter my username and password for the server

Showing 1-4 of 4 messages
I'm using Outlook 2010. Outlook keeps asking me to enter my username and password for the server LovesDaisies 12/31/10 2:58 PM
Explain your issue in full detail here:

I am trying to set up an IMAP account for an email address at a Google App website.  I followed the configuration instructions, but when I click Next to text the connection I get a pop-up window that asks me to enter my username and password for the server.  The correct information is already in the pop-up window though.  When I click OK, the window reappears.  It won't go away unless I select cancel.  I identified the incoming server as imap.my_domain_name.com and set the setting to 993 SSL as the instructions said to do.  Any thoughts as to what else I need to do?  Thanks so much!



Please Also Include:
Operating system (e.g. WinXP): 
Program and version you use to access Gmail (e.g. Internet Explorer 7 or Outlook 2003):  
Your antivirus software (e.g. Norton 2007):
Any extensions, toolbars or plug-ins:
Re: I'm using Outlook 2010. Outlook keeps asking me to enter my username and password for the server bkennelly 12/31/10 4:32 PM
The correct IMAP server for Google Apps is imap.gmail.com.  For the username, use your full email address, including the domain.
Re: I'm using Outlook 2010. Outlook keeps asking me to enter my username and password for the server LovesDaisies 1/1/11 10:05 AM
Thanks so much for the help!  I am now able to connect to the gmail server.  However, when the system tries to send a test email I get the following error message:

Send test e-mail message: An unknown error occurred, error code: 0x800ccc67

Any ideas?

Re: I'm using Outlook 2010. Outlook keeps asking me to enter my username and password for the server LovesDaisies 1/1/11 10:16 AM
The problem I referenced above (error code 0x800ccc67) has something to do with the smtp server.  I tried smtp.gmail.com and smtp.googlemail.com as well as ports 587, 25, and 465 (based on what other postings recommended), but still no luck.  Any other ideas are welcome and appreciated!