Categories: Composing and Sending Messages :

Upload of attachment regularly malfunctioning - won't upload

Showing 1-11 of 11 messages
Upload of attachment regularly malfunctioning - won't upload attached 2/10/10 7:40 AM
Explain your issue in full detail here:

When I try to upload files as attachment, usually .jpg-files, I regularly experience the problem that they won't upload. When I press the button "save" uploads usually won't work, when I just wait, files are in most cases being uploaded. In some, though, the "working sign" of the tab in FF disappears, and the attachment will never be uploaded. I cannot reproduce that either. Sometimes I think it is about the number of attachment, or size, but this is no general rule. It is extremely annoying if I already have uploaded a couple of files from different places over the course of the day. When the upload of new files won't work, I come into a situation where I have to download already uploaded files again. And, anyway, this is super-annoying, since it also happens very often.



Please Also Include:
Operating system (e.g. WinXP): XP
Program and version you use to access Gmail (e.g. Internet Explorer 7 or Outlook 2003):  Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (have had this problem for a very long time from FF 2.0 on)
Your antivirus software (e.g. Norton 2007): AVG
Any extensions, toolbars or plug-ins: ABP, Noscript (Google activated)
Re: Upload of attachment regularly malfunctioning - won't upload JohnW2 2/10/10 9:03 AM
Are you trying to use this in Basic Attachment features mode, or in Advanced Attachment features mode?
Whatever, try switching to Basic (Settings > General) mode and select your .jpg files one at a time.
But remember, sending (big) pictures up the slow part of your broadband connection does take some time, and if the server is also fairly heavily contended as well, it will take time for them all to be sent!!

Have you installed Flash on your PC, to make the Advanced mode work? You didn't mention it in the list of add-ons!
Re: Upload of attachment regularly malfunctioning - won't upload attached 2/10/10 9:22 AM
Thank you for your answer! I have the simple version as default, since I found I could no longer copy and paste a file's position when the more fancy version was introduced. Furthermore, the problem is definitely not a slow connection, but an abortion of the uploading process. But it's true that I have Flash installed, yes. This is being updated automatically, should be the newest, and the error has been persistent through many versions of Flash, too.
Re: Upload of attachment regularly malfunctioning - won't upload JohnW2 2/10/10 9:40 AM
Try un-installing Flash, and then re-installing it. That has been known to work.
Re: Upload of attachment regularly malfunctioning - won't upload attached 2/10/10 9:43 AM
Even though I use the basic version without Flash do attach files to a mail?

I will do so, but I do not expect any improvement, since I have experienced this problem with several computers, over a long time period, and since I just had to reinstall everything on my Dell (my former harddisc stopped working, six months old).

Best regards
Re: Upload of attachment regularly malfunctioning - won't upload JohnW2 2/11/10 8:53 AM
Another way which has become known, is to ensure that Offline is disabled in your account. 
Click on Settings > Offline and Disable. Save changes (even if it wasn't on before!) and see if that helps.
Re: Upload of attachment regularly malfunctioning - won't upload attached 2/11/10 1:07 PM
Thank you for your time again, but I do not find anything like "Offline" (or the Norwegian equivalent). Is this a category on its own?
Re: Upload of attachment regularly malfunctioning - won't upload JohnW2 2/12/10 10:41 AM
Yes. It's one of the Tabs when you click on Settings (in Gmail - not the browser!)
Re: Upload of attachment regularly malfunctioning - won't upload attached 2/15/10 3:25 AM
I now found the category, and has been disabled already.

I just experienced a new fault, which made me really, really angry. After uploading 30 different attachments from like 10 different overloaded folders, a work that took some time, I lost all but the last three ones when I pressed the button "save". The first 27 had been uploaded and attached already, so I thought the e-mail was about to be ready to be send. This is so unbelieveably annoying!! Sometimes I can find an older version in "draft" if I just open a new Gmail-tab without changing the existing one. Not this time, and all my work was lost. :(
Re: Upload of attachment regularly malfunctioning - won't upload attached 5/29/10 4:19 AM
I have still not been able to solve the problem. Now I have made a screen video showing one of the problems, using the drag & drop-mode - can I send this to any confidential address? What happens:

a) Uploading files (.jpg usually) will stall at about two thirds of one file's upload. In 3 out of 4 cases it continues, otherwise it stops and uploading the file in question will not continue, neither the rest of the files in the queue. Aborting this particular file's upload will result in a message "upload failed" on all files already uploaded, but that will change within seconds. At least, if not the following occurs:

b) All files already uploaded disappear.

When I click on "save draft" I am stuck, and upload will not continue. Longest try I had on stalled uploads was about nine hours overnight, without change. I am currently trying to upload 36 picture files with a total size of 10.7mb. I have been trying this for about 20 hours, without success. It either stops, or when I do this piecemeal-ish with just a few pictures at a time, all the uploaded files will eventually disappear.

F R U S T R A T I N G !!

I will not send several e-mails and I will not compress them to a .zip-file or anything. This is an e-mail to family, so it should all be basic shit, no frills. So how do I do that?
Re: Upload of attachment regularly malfunctioning - won't upload attached 6/15/10 9:11 AM
Now I just forwarded a mail with picture attachments (because uploading them is very close to "doesn't work"), but no attachments were send! Only text! WTF? I have been a happy user of Googlemail for six years, but this is crap. I even pay for that service, but if it doesn't work, I'll walk away. Of course!