Categories: Android :

the process com.google.process.gapps has stopped unexpectedly

Showing 1-18 of 18 messages
the process com.google.process.gapps has stopped unexpectedly SynnAminn 10/16/10 6:05 PM
Always include:

Device: LG Eve GW620R
Carrier: Rogers/Canada
Country / Language: Canada - English
OS / Browser / build number (if applicable): Android 1.5 

For the past couple of days I have been getting the message:
The process come.google.process.gapps has stopped unexpectedly. Please try again.

I have cleared the cache in:
Gmail
Contacts
Calendear

I have manually tried to auto-sync to see which of the above is causing the problem. It happens randomly on all three.

I have click sync automatically and unclick sync automatically.

When I click the Gmail icon on my LG Eve desktop, it comes up with WAITING FOR SYNC, stays like that for about 20 seconds and then the error message comes up again.

I read that this was supposed to have been fixed, from a post by Eth@n but its still doing it.

Please help :)

-S
Re: the process com.google.process.gapps has stopped unexpectedly AllUsernamesAreTaken 10/19/10 8:23 PM
I have the EXACT same problem. I have also tried everything you have mentioned + done everything in 'mobile network section' that others have posted.
I was using Tmobile G1 1.6 but yesterday I unrooted and wet to 1.5 and then to cyanogen 6 (android 2.2). It worked perfectly for a day or so. Just few hours ago i took some pictures to try out the 'Gallery' and just now my phone started syncing and the poop hit the fan. I have also 'Archived' all my Gmail and cleared all data everywhere.
Again all auto sync is off...however 'App killer' is always showing 'Picasa Sync service' (Gallery service) as running so i am guessing thats my problem.
I cannot delete the app since it came with cyanogen 6. however i have cleared data on EVERYTHING with no luck.
Re: the process com.google.process.gapps has stopped unexpectedly AllUsernamesAreTaken 10/19/10 8:58 PM
Also i had opened 'Calendar' today which synced for the first time which also could have caused the problem.
so far i have temporarily solved the problem by restoring the phone.
to do that go in 'Settings'>>>'Privacy'>>>'Factory data reset'
this has fixed the annoying popups for the time being.
after the reset i have also synced all my contacts and gmail successfully.
i am scared to open gallery and calendar so i will leave that for Sunday when i have all day free to make my life more convenient by fixing wonderful technology which makes my life so much easier and also its the Jesus day so it will give me more luck.
Re: the process com.google.process.gapps has stopped unexpectedly SynnAminn 10/24/10 2:44 PM
Thanks for replying. I was beginning to think I was invisible.

I've thought about reseting to factory settings but UGH, what about all those apps I've installed,etc?. The idea of it stresses me out.

I know that is what I'm going to have to do, I'm just delaying the inevitable.

Thanks again :)

-S
Re: the process com.google.process.gapps has stopped unexpectedly AllUsernamesAreTaken 11/8/10 12:28 AM
No problem
Update:
Someone needs to find a permanent solution for this problem. My t-mobile contract expired on 28th and i got an Evo. The problem is definitely in how my G1 'auto synced'. I used the phone for a week after my last post here when i had done a factory reset and turned off auto sync feature. The phone worked well after those changes. I have given the phone (G1) to my sister now who is still on t-mobile and she hasn't experienced any problems after factory reset and auto sync turned off.
I don't know a lot about this but i read it somewhere that there is a way to save all your apps and move it....google now offers a way to take your apps with your to your new phone (new carrier) or factory reset. This might be only possible in the newest android 2.2 but google it and check it out.
Re: the process com.google.process.gapps has stopped unexpectedly Death waffle 12/21/10 9:52 AM
The problem is a memory issue with any sync capable google application. Any interruption in the sync causes a corruption or critical errors that the auto-sync tries to rectify but has no built in support to fix the error. I also have not, as of yet, discovered a way to change on-board memory so you cant just delete the sync-errored files and restart. A factory data-reset and a few well carved totems to the gods of wirelessness of googlemity will allow the programs to sync correctly. Took me several attempt.
Re: the process com.google.process.gapps has stopped unexpectedly kyliesdad3 2/6/11 9:25 AM
My Drod Eris had the same google error message and also wants to flip the screens over to one side on its own. I got to my "Running Services" app and opened it, clicked on the "Obex" something program to stop it from syncronizing whatever it was trying to syncronize, and although it still wants to flip screens there's no pop up error. When it flips the screens all the way over the Phone won't work but if I flip them back and quickly press on "Phone", it works. In this state of not popping up errors it might be possible to take it to the carrier service center to have them transfer my contacts, programs, etc. before a factory reset so I'll give that a try.
Re: the process com.google.process.gapps has stopped unexpectedly dchoule01 4/2/11 11:31 AM
I had this same problem on my Epic 4G.  After doing a bunch of things recommended on this thread and others on other sites, here's what finally worked for me...
 
I turned off auto-sync and cleared cache and data for gmail, facebook, my exchange email, and calendar.  Went back in and turned sync on for each one at a time and waited a period of time to see if the problem returned.  Facebook resynced no problem.  So did work email and gmail.  When I turned on sync for calendar the problem returned.  So that tells me theres a problem syncing one of the 4 calendars I have aggregated in GCalendar.
 
I went into GCalendar on my pc and accessed calendar settings.  I unchecked the "show in list" box for all but my base gmail calendar and tasks.  On my phone I cleared cache and data for Calendar Storage and let it sync.  No problems.  In GCalendar online I unchecked "US Holidays" and then on my phone cleared Calendar Storage Data.  Still no problems.  The only one left is a calendar that my son's marching band program uses on a site called Charms.  You can go on Charms, grab the URL, and plug it into GCalendar and import it into there so you can see it combined with your other calendars.  My guess is that's what was causing the problem.
 
To be honest I can't be 100% sure because i didn't turn on that last calendar because I didn't want the gapps problem to come back, but I do believe that if I turned it on the problem would come back.  It came back after several clears and resyncs and such.
 
Here's what I think... my phone was trying to sync to GCalendar, and GCalendar was trying to sync to Charms calendar.  Somewhere in the chain... or perhaps because there *was* a chain... or perhaps because Charms had some bad data in it... or perhaps because Charms is not a native gmail calendar... the sync was breaking and causing the problem downstream on my phone.  Now that I've removed that Charms calendar my phone has worked normally.
Re: the process com.google.process.gapps has stopped unexpectedly Cricketdaddy 5/24/11 8:20 AM
Same problem, slightly different experience...

I just followed instructions posted by dchoule01 - and, thanks for the recommendations! - and every time I try to manually sync my Google contacts the message pops up immediately. Syncing G-Mail and G-Calendar are no problem but for me it's the contacts apparently screwing me up.

What I want to know more than anything is why the hell can't Android support be found anywhere on this issue??

Best of luck to all. Thanks for at least giving me things to think about.
Re: the process com.google.process.gapps has stopped unexpectedly Cricketdaddy 5/24/11 8:22 AM
PS. When I was getting the problem with trying to manually sync contacts I had Auto Sync off. Still do, but I hardly see the point.

Re: the process com.google.process.gapps has stopped unexpectedly rodtfo 6/3/11 7:49 AM
Hello...just a quick update to this thread. I just got off the phone with Sprint technical support and I did the following:

settings------> Applications------> Manage Applications------> All-------à Select Calendar Synch, Calendar, and Calendar Storage and clear the data under storage for ALL THREE APPLICATIONS. Then go in and do a manual synch in the calendar. I am no longer getting the error message.

Clearing the CACHE alone did not work in my case.

 

Samsung Epic 4G
Re: the process com.google.process.gapps has stopped unexpectedly Samsung Rag 6/8/11 1:24 AM
It helped. However, I had to reenter some activities that where not in the  computer.
Re: the process com.google.process.gapps has stopped unexpectedly brizad50 6/15/11 12:42 AM
I tracked my issue to the Google contacts sync. I just disabled the sync for Google contacts and so far, no more error. For some reason my phone couldn't sync with Google contacts and based on the "last sync" date stamp, it hasn't been able to for about 3 months.
Re: the process com.google.process.gapps has stopped unexpectedly Colorado Fly Fisher 6/29/11 2:27 PM
This worked for me as well.
Re: the process com.google.process.gapps has stopped unexpectedly mikelawrey32 7/25/11 8:28 PM
Device: Samsung Vibrant 3G

I have been getting the same error message pop up at random moments...after reading these posts it dawned to me it only started happening after I setup my Gmail acct. and had the Contacts set to Auto-Sync.  I simply turned off Auto-Sync and haven't seen any messages since...so I'm keeping my fingers crossed!
Re: the process com.google.process.gapps has stopped unexpectedly nb_ 8/31/11 9:18 PM
Same error.. Atrix 4G. But this was not the result of any new sync I set up. All of a sudden I got this !!
Re: the process com.google.process.gapps has stopped unexpectedly gebhome0111 9/1/11 5:28 PM
I get the error on my ASUS Eee pad transformer that is NOT connected to any mobile network but to my home wireless (Comcast).   I found that turning off the synching of Google browser (plus cleared all caches mentioned above too?) took away my message popups.  :)
Re: the process com.google.process.gapps has stopped unexpectedly shaji s 9/20/11 7:16 AM
I was getting this error on my Samsung Galaxy Tab 10.1...I had browser bookmark sync enabled on my google account..Now I turned that off and the error is gone..