Categories: Report an Issue :

Google Chrome version (type about:version into the address bar):Operating System:Error Message:Extensions installed: Ple

Showing 1-4 of 4 messages
Google Chrome version (type about:version into the address bar):Operating System:Error Message:Extensions installed: Ple waswoasi 10/14/10 1:37 PM
I just allways get the message:
This add-on requires Browser Action extension!
When I try to use the "Reload All Tabs button"!!!

(To show the Reload All Tabs button next to the address bar you would need to click Install on the Reload All Tabs extension page. This extension depends on it. For any more question please let me know! he...@mohamedmansour.com)

But I cannot find "Browser Action extension" 2 download (and install)! Must I do anything in the chrome- (or iron!) Options???

Thanks a lot
Markus
Re: Google Chrome version (type about:version into the address bar):Operating System:Error Message:Extensions installed: Ple david.king 10/15/10 12:26 AM
Go to the relevant gallery page for the extension you want, and click install?
Re: Google Chrome version (type about:version into the address bar):Operating System:Error Message:Extensions installed: Ple lizzyt97 10/17/10 8:06 AM
No. I just need a Google icon to be able to access email. PLEASE, PLEASE HELP!
Liz
Re: Google Chrome version (type about:version into the address bar):Operating System:Error Message:Extensions installed: Ple muunlitr 4/29/11 6:43 PM
To check the version of Google Chrome: Click the Wrench in the upper-right corner and select About Google Chrome. You will also see a message that says . . .  "Updating Version."