Categories: Report an Issue : Mac :

I can't use google chrome anymore because of the aw snap message despite trying to follow the instructions to fix

Showing 1-6 of 6 messages
I can't use google chrome anymore because of the aw snap message despite trying to follow the instructions to fix wickenden 4/18/12 8:11 AM
I despise having to write this in Safari, but I'm getting "snap" errors very frequently, but most frequently on google pages, like in Google plus, or, ironically, as I try to access the help message to resolve the aw snap issues.

I've used MacScan and found no malware. I'm reasonably sure I've got no virus', but I have no virus software installed. I have removed my profile and created a new one.  I've tried no logging in to chrome, not logging in to google -- to no effect.

I only have this problem on my Mac Pro. Happy to provide a system report if there is any interest in solving this. Oh, I've also gotten rid of all extensions (disabled, not deleted).

Hoping I get some advice!  Feeling lost on the intertubes without my chrome!!!

Don

Re: I can't use google chrome anymore because of the aw snap message despite trying to follow the instructions to fix wár17 § 4/18/12 8:31 AM
Go here chrome://settings/clearBrowserData
Select all the items you can. 
Select since the beginning of time.
Click on "Clear browser data" button.


Re: I can't use google chrome anymore because of the aw snap message despite trying to follow the instructions to fix wickenden 4/18/12 1:54 PM
Thanks, have done that and uninstalled over and over.  To no avail.
Re: I can't use google chrome anymore because of the aw snap message despite trying to follow the instructions to fix wár17 § 4/18/12 3:27 PM
Back up your bookmarks and create a new Chrome profile
Re: I can't use google chrome anymore because of the aw snap message despite trying to follow the instructions to fix wickenden 4/19/12 1:15 PM
As I said, I've tried these steps to no avail.

Creating a new profile doesn't seem to help.

Don

Re: I can't use google chrome anymore because of the aw snap message despite trying to follow the instructions to fix jpollitt25 11/13/12 7:02 AM
I'm in the same boat. Google Chrome has been failing to load pages on the same site ever since Friday (Nov. 9). I've tried reloading the page, clearing my cashe and even un-installing and then re-installing Chrome, but so far, nothing has worked. I'd like to stay with Chrome, but if there's no way to fix this problem, I may have to switch back to Firefox as my default browser.