Categories: Report an Issue :

your profile can not be used because it is from a newer version of google chrome

Showing 1-37 of 37 messages
your profile can not be used because it is from a newer version of google chrome simvale007 8/26/10 4:21 PM
I had to reinstall chrome as it was coming up with an error when I tried top open it; now that i've reinstalled it (version 5.0.375.127) I get a message that pops up saying

"your profile can not be used because it is from a newer version of google chrome..."  

but then proceeds as normal once i close it, but it is rather annoying, especially after having to re install chrome in the first place due to some other error which randomly started happening.

how do i fix it?

cheers
Re: your profile can not be used because it is from a newer version of google chrome NigelKJDye 8/27/10 4:58 AM
I have this problem too 
Re: your profile can not be used because it is from a newer version of google chrome the JB 8/31/10 11:53 PM
Yeah , that suck i have the same probleme where can we find the folder or file to delete or restore to recreate a new profil ?
Re: your profile can not be used because it is from a newer version of google chrome the JB 8/31/10 11:58 PM
So then I really regret to have tested the beta version.. And if google guys want to know why i removed the beta version i had some issue with the dev tools.. I will try to delete all the folder AppData\Local\Google\Chrome and reinstall it..
Re: your profile can not be used because it is from a newer version of google chrome simvale007 9/1/10 12:04 AM
I found the answer actually, Go to Appdata>Local>Google>Chrome>Userdata and rename the 'default' folder as 'backup. Then cut it and put it up one level into the Chrome.... that will fix the profile issues and reset it. However if you want your bookmarks etc then go into the 'backup' folder... copy 'bookmarks' and 'bookmarks.bak' and then paste them into the new 'default' folder that should have formed. Must be done with chrome closed.
Re: your profile can not be used because it is from a newer version of google chrome movaltl 9/4/10 6:01 AM
For those who are unable to find "Appdata" it is probably hidden. To unhide, open Windows Explorer select "Organize" (upper left) then "Folder and Search Options" then the "View" tab then the show hidden folder radio button.

Good luck!
Re: your profile can not be used because it is from a newer version of google chrome luckylindy1 9/10/10 5:07 PM
thank you
Re: your profile can not be used because it is from a newer version of google chrome rmcca009 10/6/10 4:27 PM
Following simvale007's advice, I was unable to rename the folder due to permission settings.  Deleting the file called "Web Data" inside the "Default" folder also gets rid of this issue.
Re: your profile can not be used because it is from a newer version of google chrome dobyrne 10/11/10 6:37 PM
simvale007: On windows xp it should be

Go to Local>Appdata>Google>Chrome>Userdata

I think ?

Thanks
David
Re: your profile can not be used because it is from a newer version of google chrome racette 10/15/10 8:51 PM
rmcca009's advice to delete the "Web Data" file worked for me. Instead of deleting it, I just renamed it "Web Data-old".
Re: your profile can not be used because it is from a newer version of google chrome sunk818 10/21/10 10:49 PM
Because of user logins and various versions of Windows, a simple way to navigate is to right click on Chrome shortcut and select Properties. You will see the directory the app is in. From there go up one, then go to User Data, Default, then rename Web Data to Web Data-old

Alternatively, your directory for XP would be:

C:\Documents and Settings\YourUserName\Local Settings\Application Data\Google\Chrome\User Data\Default
Re: your profile can not be used because it is from a newer version of google chrome doak47 10/23/10 5:00 AM
rmcca09's renaming web data solution actually does the job. It retains ur profile, history etc. everything except for the search engines data(searcing by keywords in the address bar) and will be left with the default(Google, Yahoo and Bing)

and btw for ubuntu users, the web data file is in the directory:

~/.config/google-chrome/Default/Web Data
Re: your profile can not be used because it is from a newer version of google chrome doak47 10/23/10 5:03 AM
FYI: i performed this solution on chrome 8 dev to chrome 7 stable.

So, it still works.
Re: your profile can not be used because it is from a newer version of google chrome leehinde 10/23/10 9:44 AM
In Mac: ~/Library/Application Support/Google/Chrome

(renaming Web Data worked for me)
Re: your profile can not be used because it is from a newer version of google chrome annaknight01 10/25/10 5:44 PM
found a better way to fix this problem, goto Google Chrome options (top down menu) then click on Basics then where it says Default search: (will be ghosted out) click on Manage and type in the Google.com URL then save.
Re: your profile can not be used because it is from a newer version of google chrome RKN007 1/17/11 1:34 AM
For Windows 7

Open - C:\Users\<username>\AppData\Local\Google\Chrome\User Data\Default

then rename Web Data to Web Data-old.
Re: your profile can not be used because it is from a newer version of google chrome BlackSwan88 2/2/11 10:20 PM
SimVales advice worked for me.  Unfortunately, after browsing the Web for a couple of weeks without clearing my history, the problem quickly returned. So this is not a complete fix and given knowledge of the bug for such a long time, I am disappointed in Chrome. (Chrome also doesn't work well with the FoxIt PDF reader, but that's another issue.) For those who had trouble renaming the default folder, you should check the file permissions and make sure to uncheck "read only". You will most likely need Administrative privileges to rename the folder.
Re: your profile can not be used because it is from a newer version of google chrome doak47 2/2/11 10:51 PM
@blackswan88
no it won't come back again, once the default folder(the folder from another installation is renamed) then its only left with the basic files needed for chrome run(even ur history is washed off)
You probably went up to beta or some version and came back again. Or did something else

don't blame chrome...its ur mistake.
Re: your profile can not be used because it is from a newer version of google chrome to.sandip 3/10/11 2:02 PM
@doak47 I am having the same problem. I am on ubuntu (10.10), was using unstable release.. then today when due to lot of crashes of the unstable release installed stable release.. 10.0.648.127, now I am facing the same problem saying your profile cannot be used.. blah blah..

and the other thing is I am not able to setup the sync in this stable release. the setting up process keeps on going.

Now to check things, I went back to unstable release and this time my profile was synced and no issues (except for the crashes).. so how do I solve the problem in the stable release.. I have not deleted/ changed any directory.. everything untouched.

but this problem is annoying, the unstable release crashes and the stable release is not syncing things. please suggest  a solution.
Re: your profile can not be used because it is from a newer version of google chrome dougkramer 7/28/11 4:05 PM
Just wanted to clarify leehinde's advice for Mac.  To be exact, look in "Default" directory:

In Mac: ~/Library/Application Support/Google/Chrome/Default/

renaming Web Data worked for me
Re: your profile can not be used because it is from a newer version of google chrome Jimkat40 9/7/11 7:52 PM
I followed the suggestion to rename the Web Data to "Web Data-Old" and by golly it worked!. Thanks!
Re: your profile can not be used because it is from a newer version of google chrome spoonlamp 9/20/11 1:07 PM
RKN007's suggestion worked for me in Win 7 - many thanks.
Re: your profile can not be used because it is from a newer version of google chrome Maevemacfarlane 1/4/12 11:38 AM
I was having the same issue and tried to do all of the stuff suggested with no fix. I decided to uninstall chrome and look up Google chrome beta and got the install for it. I re-installed it under the beta and it works. All my background and everything is back and no more error. This might help some of you I hope.
Re: your profile can not be used because it is from a newer version of google chrome ibilln 2/13/12 9:54 AM
So, if I allow C to create a new Web Data, what do I loose from the old one?  Just History?  Thanks
Re: your profile can not be used because it is from a newer version of google chrome Sie_Deen 2/23/12 4:30 PM
Hi folks,
This can happen if you downgrade channels (i.e. going from Chrome Dev to Chrome Stable), since later versions contains new changes that are not yet available on earlier versions. 

Are any of you seeing this even when you have never switched between the different Chrome channels?
Re: your profile can not be used because it is from a newer version of google chrome eMonkey64 2/24/12 10:17 PM
Hi Sie Deen,
Yes, this problem started for me today and I have not swapped channels.
I'm on 17.0.963.56 m.
Message appears at each launch of Chrome ... it's annoying.

Richard
Re: your profile can not be used because it is from a newer version of google chrome aclared 3/8/12 10:11 PM
This problem began for me when my internet supplier replaced our modem last week. I am using Windows 7 and not a techie type so I don't know how to open  C:\Users\<username>\AppData\Local\Google\Chrome\User Data\Default. Can anyone step me through it please?
Re: your profile can not be used because it is from a newer version of google chrome semaxey 3/17/12 2:49 PM
I am also having this problem.  My Chrome completely disappearred...spent hours trying to find issue even did two system restores...have changed so many things will have to start from scratch....I HATE this blah screen and I want MY CHROME back....it is affecting my entire computer.  How can I get back to the version I was using?
Re: your profile can not be used because it is from a newer version of google chrome kirov kirshnacov 3/21/12 1:43 AM
Web Data-Old solution should work!!
Re: your profile can not be used because it is from a newer version of google chrome semaxey 3/22/12 11:26 PM
Mine is finally fixed....had to uninstall and then reinstall chrome beta.  I reinstalled chrome first but I had been on beta so I kept receiving messages that I was on the wrong version.  It took about 5 minutes and then all of my synced data came over...I have had to redo some passwords but it ended up being no big deal...I think I had to do a new directory when  I dd the final reinstall.  All of my data seems to be fine.
Re: your profile can not be used because it is from a newer version of google chrome bucketh12 3/27/12 2:01 PM
If you go to preferences-personal stuff-users and click on delete this user. It starts up without the pop-up. Then just set default home page to whatever you want.
Re: your profile can not be used because it is from a newer version of google chrome Anonymous00 7/2/12 12:32 PM
I did everything sim said. When I went back into the Chrome file to paste the backup folder then went back into backup folder to cut and past the bookmarks, no file called defualt was in the new backup folder. I'm not sure how to get back my bookmarks.
Re: your profile can not be used because it is from a newer version of google chrome Anonymous00 7/2/12 12:37 PM
Oh and that didn't fix my problem btw. Expect that the window that promted me that said: "your profile can not be used because it is from a newer version of google chrome..."   is now gone ...but the chrome itself is dead. The little sad filing face is still showing up. And I can't view these suggestions to fix it cause the windows broken....aw snap! PLEASE fix this google! It was working perfectly last night!
 
Re: your profile can not be used because it is from a newer version of google chrome vladimir550 7/9/12 3:44 PM
if you have AVG unistall the toolbar, and the extention on google chrome, delete the default folder on the C:\Users\%user%\AppData\Local\Google\Chrome\User Data\
Re: your profile can not be used because it is from a newer version of google chrome Noxcivis 7/12/12 5:02 AM
This solved my problem.  Many thanks !
Re: your profile can not be used because it is from a newer version of google chrome caver_tim 7/12/12 8:35 AM
there is a new update to Chrome stable which might help your problems
Re: your profile can not be used because it is from a newer version of google chrome one_wic 7/15/13 1:51 PM
Took a bit even though your instructions were right on-THANK YOU!!!
More topics »