Categories: Report an Issue :

Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error

Showing 1-151 of 151 messages
Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error balaji.mku 5/26/09 9:54 AM
Previously, I was using Chrome v1. After I have installed Chrome v2, I am not able to open any webpages.
i get the following Error message for all the webpages.
Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error

I have provided full access to Google Chrome in my Firewall. All the webpages are loading in IE8, but Chrome doesnot load. Kindly help
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error †Tommy G.† 5/26/09 10:10 AM
Hopefully, this will help...
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Shawn (Googler) 5/26/09 3:02 PM
Thanks Dragontatt for the help!

@balaji.mku: Can you also try uninstalling and reinstalling to see if the problem is resolved?

Cheers,
Shawn
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error balaji.mku 5/27/09 8:43 AM
@Dragontatt and @Shawn, I have tried the options that you have both provided. But it still didn't work.
P.S: I use Vista Home Premium
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Shawn (Googler) 5/28/09 4:58 PM
Hrm. Can you tell us what firewall you're using? Do you have a proxy set up?
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error pannonica 5/28/09 6:19 PM
I encountered this problem following my first restart after I installed Privoxy (which requires changing G-Chrome's proxy settings). When I installed Privoxy, I elected not to have it load on system startup, which turned out to be a mistake. I manually loaded Privoxy and all the websites loaded perfectly in Google Chrome. So then I reconfigured Privoxy to load on startup and the problem's gone. Voila.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error michaelchan 5/29/09 7:55 AM
i have the same problem... "upgraded it", disabled firewall (norton), and still doesn't work. firefox works fine. anyway i can use the old chrome?
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error noamse1 5/31/09 11:07 AM
you need to disable the proxy
just run this from the command line or modify your shortcut to run chrome: "C:\Documents and Settings\YOUR USER NAME\Local Settings\Application Data\Google\Chrome\Application\chrome.exe" --proxy-server
look here:
http://www.walkernews.net/2008/11/07/how-to-configure-or-disable-google-chrome-proxy-server-settings-independently/
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error delimtrack 6/5/09 1:04 PM
I've got the same problem. I've done all what you said here but error still continues. :(
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error erlinda.esrosa 6/23/09 1:25 PM
I haven't tried any of the above at the moment.  I just tried to use Google Chrom right now and my other web pages were not coming.  It keeps telling me that the webpages must have been transfered.  And of course,these were being downloaded through IE8.  Is it alright to have both in my computer?
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error donkz 6/24/09 7:41 AM
I still have the same problem, and here's the log of what was done:

Laptop HP pavilion with Vista and wireless linksys connection.

-wireless connection establishes fine
-dns works
-ping works
-AIM/ICQ/POP work
- IE8, FF, GC(just installed) do NOT work ----- problem --------
-did "netsh winsock reset", rebooted
-norton antivirus was installed, but not anymore
-disabled windows firewall - no result
-added IE, FF, GC to firewall exceptions turned it on/off - nothing changed
-booted in safe mode - no result
-reset internet settings - http://blogs.msdn.com/ie/archive/2006/06/12/628499.aspx
-turned
off IPv6 in wireless adapter properties
-turned off "power save" in wireless adapter properties
-flushed DNS, renewed IP (aim kept working is it always did)
-checked on/off automatic proxy configuration

All of this led to nothing. I still wanted to use another ways to pull up HTTP, one in mind was outlook .
In outlook I went to tools-customize-toolbar-web. That places a web address bar in outlook program toolbar.
WEB INTERNET WORKS THERE with flash and everything, but not in IE, FF, GC. So the web is NOT entirely blocked on the machine since it comes through just fine in outlook. This is suggesting me that it is blocked by application (IE, FF) , but i just installed google chrome..... Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error
Another guess is that outlook might not share global internet settings, but I tried turning off/on automatic proxy detection and there's nothing really special with the network setup

Any other guesses?
Thanks in advance.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error tommymc11 6/27/09 11:40 AM
I've got the same problem as everyone else (none of my browsers work not outlook either but windows update, limewire etc. can connect and D/L ) I noticed it immediately after a windows update was installed so after some fighting with it I ended up doing a system restore, that fixed it for a minute but since the updates were already downloaded it instantly starts to reinstall them since I had auto-install set when the restore point was made and I can't turn it off fast enough to stop it after the restore. Anyway it appears to be a problem with one of the MS security updates. After many hours of fighting this thing I'm stuck now - Thanks Microsoft... I'm sick of this kind of sh** I think I'll get a Mac next time.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error donkz 6/30/09 8:16 PM
tommymc11, your advice helped!
I went to programs -> windows updates and uninstalled updates up to May (the problems started 6/16/2009, so it might have been overkill on my part)
Internet explorer started working (it's been also downgraded to ie7 for now)
Firefox and Google Chrome are still not working though. Trying to figure that 1 out.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error SuleimanalMuslim 7/4/09 11:52 AM
I opened the LAN Settings, unclicked the proxy option and clciked "automatically detect..." and it now works...
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error MyChrome 7/5/09 4:55 PM
I know lots are being plagued by this predicament of "Error 2 (net::ERR_FAILED): Unknown error." And here is the solution I achieved in Vista Firewall. When adding a rule, Vista typically uses variables in its file path, such that the following being Chrome's rule path:

%USERPROFILE%\AppData\Local\Google\Chrome\Application\chrome.exe

But when I convert the file path to be more "direct" like:

C:\Users\MYUSERNAME\AppData\Local\Google\Chrome\Application\chrome.exe

It works!

P.S. I am sure other OS users facing the same problem will find the above solution competent.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error zezolock 7/7/09 12:19 AM
I got connection problem in chrome and IE and MSN messenger all didn't go online
an i fix it by go to IE  internet options and restore all settings to default. now all are working fine
i hope this mat help
salam alekom
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error fuadali15 7/20/09 4:11 AM
please help me google please
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error soccerbone09 8/9/09 6:29 PM
there is no easy fix if you have had this message referring to the windows update that has totally screwed up everyone's computers. I talked to the Sony Reps for about 6 hours all and all, 5 different people. If you run vista in safe mode with networking, and do a system restore before the restore, like a previous person noted, it automatically starts downloading the very same corrupted or just plain evil update which then is installed and wreckes your comp all over again. I have done 6 system restores so far, and the last sony guy just told me to wipe the system and start over... but anyway. this is only if it is the windows update problem causing this problem...
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error syLuka 8/31/09 5:34 PM
I uninstalled Zone Alarm, did not help, but after I cleaned history and cookies, FINALLY works fine:-)
http://www.google.com/support/chrome/bin/answer.py?hl=en&answer=117805
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error stevendavidson 10/21/09 9:07 PM
Same here, I'm getting the "Error 102 (netERR_CONNECTION_REFUSED) Unknown error." in chrome.

Firefox and IE do not work either.
This is not an all the time thing, it only happens from time to time, chrome and the others work fine most of the time.
My internet connection is still on and receiving packets.
Digsby IM and uTorrent still work even when chrome doesn't.
Restarting the wireless connection does not solve the problem, but restarting windows works every time.

I'm using Chrome version 4.0.222.12
Windows Vista Home Premium on a Sony Viao Laptop
Zone-alarm firewall with windows automatic updates on and up to date

It used to be much worse but mysteriously got better and happens a lot less often now, but it is still very annoying.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Craig Brake 12/9/09 10:35 AM
I had this issue with the Beta version after a ver successful experience with the safe release.  all i done was make sure that my firewall for chrome and google updater where accessible.  i done a system reboot and then opened chrome.  same issue for 5 mins until a thirdparty firewall got off it's backside and prompted me to allow the connection.  hey presto.  sorted.

make sure that you do not have another firewall running.  check in the tool tray near your clock for norton, avg etc...
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Özge Ali Pehlevan 12/18/09 2:06 PM
I experienced the same problem. Norton 360 software was running. After opening services manager in Vista, I restart and enable several Symantec services.
The problem solved. chrome version 3.0.195.38. the firefox and IE connect to internet when Chrome showed me this error message. Users who run Symantec AV  may experience the problem. I looked everywhere in chrome properties. Clearing the browsing data didn't solve the problem. symantec services must be checked.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Lachrymator 1/8/10 7:24 PM
I tried everything I read on here with no luck, then did a system restore checkpoint a few days back before the incident and now it's all fine.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error jgoldberg 1/15/10 2:24 PM
I have this issue with chrome mac 4.0.249.49 (35163) beta.  other browsers work fine for the same URL.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error x_tasy 1/26/10 10:01 PM
Если у вас ошибка следующего содержания:
Ошибка 102 (net::ERR_CONNECTION_REFUSED): Неизвестная ошибка.

 Тогда в настройках google chrome выберите "Параметры"--->"Расширенные"--->"Сеть"--->"Изменить настройки прокси-сервера". В появившемся окне "Свойства:Интернет" во вкладке "Подключения" выберите пункт "Настройка" (не настройка ЛАН, а просто "настройка" ). Напротив слов "Использовать прокси-сервер для этого подключения (не применять для других подключений)" уберите галочку, нажмите ОК.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Capt Buzzkill 2/4/10 5:35 AM
I did all of these things they suggest.  I was able to get Chrome up for about a day, then it buggered on me again.  Nothing has helped this time.  If this is a MS fix to all of us who would rather use other peoples' software, they are pissing on the wrong person.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error rampage120179 2/13/10 9:02 PM
tnx zezolock... that was a simple troubleshooting step that works!!! rock on!!!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error rampage120179 2/13/10 9:03 PM
I got connection problem in chrome and IE and MSN messenger all didn't go online
an i fix it by go to IE  internet options and restore all settings to default. now all are working fine -- great fix for chrome and IE web page not loading!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error web guru 2/17/10 6:11 AM
Follow these steps (for Windows OS):

   1. Click the Tools menu.
   2. Select Options.
   3. Click the Under the Hood tab.
   4. Click Change proxy settings. This opens the Internet Properties dialog.
   5. Click LAN Settings.
   6. Make sure that the "Automatically detect settings" checkbox is selected.
   7. Click OK for all dialog boxes.
You will connect to internet if else try using some good antivirus and malware soultion
find me at @ www.catchd.com | a tech news and tips weblog
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error riscy00 2/22/10 9:53 PM
The fix is very simple, use the following suggestion under the option-> under the hood...

I opened the LAN Settings, unclicked the proxy option and clciked "automatically detect..."

and it now works...

Something in software has change the setting within informing you. It seem firefox has better security against the change.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error jhayton 2/28/10 7:03 PM
There is a viral infection that causes this change.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Hcookie 3/2/10 2:34 AM
What Web Guru said, follow his steps regarding the LAN Settings. Got my fixed, finally after 2 hours. Something changed the LAN settings. Not sure why, scanned my system for viruses, trojans, etc, nothing....strange >.<
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error falcon.iraq 3/5/10 1:12 AM
Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error mastergio007 3/9/10 12:43 PM
I just installed Google Chrome and when trying to use it I'm getting Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error. I've tried different things to resolve the issue also tried following the suggestions shown on this page but to no avail. I was thinking, why should I touch LAN connection settings where in fact my internet is working via firefox and IE. Maybe it has something to do with it's components and so I did follow to put a check mark on "Automatically detect settings" but still I'm getting nowhere. I'm using McAfee enterprise and what I did is disable the "Access Protection" and google chrome works fine. I tried to play around doing some combination leaving McAfee ON but it goes down again. But as soon as I turn McAfee OFF, it works fine. Then I guess this all boils down to security. Whatever security software you might be using, check to see if by turning it off would make a difference.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Toni (Googler) 3/15/10 2:07 AM
Hey everyone,

For those still experiencing this issue, can you provide us the steps you took to reproduce the problem? This would be really helpful, as well as some additional information about your setup if you can: 

Google Chrome version (type in about:version into the address bar):
Operating System: 
Antivirus/firewall software you have:

@Hcookie - You said something changed your LAN settings. Do you know around when it might've been changed? 

@mastergio007 - Thanks for sharing what worked for you to help others! McAfee is known to have some conflicts with Google Chrome that can prevent it from working properly, so checking that was the right thing to do. 

Thanks!

Toni
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Ripple67 3/19/10 3:07 PM
I am having the same problem. 2 days ago Chrome worked fine. Now I can not access the web from it OR IE8. I have tried everything on here to get it to work. So far no luck. I am now Unable to use the system restore however and I wonder if that is having something to do with this problem(malware) I ran 2 different malware checker/removers, and still no luck. FYI , this all happened after I installed Java 6  Update and Jave SE development Kit 6 update.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error edoardosalazar 3/20/10 2:11 PM
Hi,  I had the same problem and this is what I did. I check my LAN settings on control panel/Internet settings. And I found a proxy set up, probably due to a malware and/or virus that recently got into my system, check that, untick the boxes, actually all boxes should be untick.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error weaselboi89 3/22/10 4:28 AM
I've been having trouble with chrome loading any pages, so i tried the whole "auto-detect" in the internet properties dialog box, but my pages never showed up. I went back to the LAN settings, and under the "Proxy Server" Area, I DE-selected the "use a proxy......" box, and now my chrome AND IE8 load with no problems. I never had to install anything or uninstall anything.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error t_rush 3/25/10 7:34 AM
I'm also having this same problem, and i do believe it happened after i installed the "google sidebar" (which i then deleted after i saw that i kept getting the 102 error!)
i changed proxy to 'automatically detect', i deleted cookies, i scanned my comp for viruses etc...all to no avail :( i dont know wat to do...how do i go about reversing any changes that happened on my comp that might have caused this error 102??
i also have mcafee virusScan, and have IE as well, which loads pages fine :/ :(
any help wud be greatly appreciated ! thank you!!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error coolwicked 3/25/10 5:29 PM
I swear I looked for long for an answer but nothing would work. :\
BUT ... I tried going to the actual chrome.exe in the
C:\Users\YOURUSERNAME\AppData\Local\Google\Chrome\Application\chrome.exe
folder, ( replace YOURUSERNAME with ... your user name! ) and then I selected
" run as admin " . That worked perfectly and I got it working again . x___x
May not be the problem for you guys but I had the same error code & running Win7 .
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error nugget30534 3/28/10 2:33 PM
Thank you for the help.  In my case Firefox worked but neither IE or Chrome would.  This happened after I updated and ran Spybot.
I went in and unchecked the Proxy server box.  Now everything is fine.  Thank you again.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error jwp5491 3/29/10 3:55 AM
Go to internet options in control panel, under lan settings, untick all boxes!! Chrome is now working perfectly and also was affecting my connection to itunes store which has also been solved by doing this! Thanks to Edoardo for suggesting this, since I had been scanning for virus non stop and getting back the all clear each time. All the best J
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error suprajit 4/1/10 2:41 AM
Even I faced same problem. Solution is Simple(That worked for me)
**********************************
1.Open Chrome
2.Click on Tools(Extreme Right Side)
3.Go To Options
4.Click Tab "Under the Hood"
5.Click change proxy settings button
6.click on LAN settings button
7.In proxy server (down box) un-check the box "Use a proxy server for a LAN"
8.Click on OK -- APPLY -- Reload the page in Chrome
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Ripple67 4/2/10 12:53 PM
!!!!!
I have done everything on here, from lan settings( they are and were correct) , to clearing cache and cookies, to re-installing Chrome. I have been unable to do systerm restore however. Even after I have run malware removers, and even in safe mode...
Help! I love chrome and want to start to use it again. I do use AVG Anti-Virus, but I use that on my laptop and Chrome works frine. Explorer also does not work. Only connect on AOL and Yahoo Messenger. Why do these work when Chrome and Explorer will not??
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Ripple67 4/3/10 2:49 PM
Finally!!!!!!

 found something that worked...after weeks of trying different things and reading on different forums. I used the Norton/symatic removal tool. It removed all norton products on my computer. You can re-install it afterwords if you like, but I am using a different Anti Virus product. After using this removal tool, I can now get online using Chrome and IE...

http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2007080716223439?Open&docid=2005033108162039&nsf=tsgeninfo.nsf&view=docid

Thank you Urban Piette!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error ctfan5 4/8/10 9:19 AM
I followed steps on clearing cookies and checking automatically detect settings in proxy settings,and it didn't work.

Then i did the simplest thing,i unchecked my 'Use a proxy server for your lan' and it did the trick. Don't know if it might help you,but it did for me^^
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Toni (Googler) 4/12/10 4:35 PM
Hi everyone,

I'm trying to figure out what might've caused the option 'Use your proxy server for your lan' to get checked if you hadn't done it yourselves intentionally. 

Do you remember if you've installed new software or made any system changes around the time you started to see Error 102: (net:: ERR_CONNECTION_REFUSED): Unknown error? Knowing approximately when this happened would help too. So far, one person mentioned it occurred around when he installed/ran Spybot. What about the rest of you? 

Thanks,
Toni
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bestpep 4/13/10 12:11 AM
Have today found that my two browsers will not work, they come up with the following error messages. Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error.
Loaded Mozilla Firefox and everything works ok on this browser.
Searched on google for problem and read through all the links and altered settings as recommended, including reisnstalling. But still no success.
Have tried setting to default, removing cookies and history, clearing all the buttons in Lan setting but still to no avail.
Infact have tried everything in the google postings, with the exception of giving up. Will keep on crawling the web for help and trying different ideas that are offered.

help please. Find fire fox slow compared to Google chrome.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bestpep 4/13/10 12:13 AM
Just thought l better add that l have been running the two browsers for the past couple of months without any problem.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Dirty Ernie 4/16/10 11:07 AM
When I had installed Google Chrome, I chose "not to participate to make our software experience better." I also do not use Google as my start page. What is happening is that the browser "phones home" against your choice and against your will, thus the error code. I have my firewall to block google.com and that is why I get this error, no matter what website I go to. Uninstall it and use Firefox, until Google respects your privacy.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Dirty Ernie 4/16/10 11:13 AM
Oh, and try it and you will see this is the truth. Block google.com and go to any website....you will not be able to use Google Chrome - it collects your personnel info. I had to use Firefox to post this.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error 2drama 4/21/10 4:46 PM
I Experienced the same problem with Chrome

Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error.

my other browsers worked fine both firefox and explorer

I tried this and it started working 4 me

[1] open up chrome
[2] locate the screw icon to your right
[3] move down to options and open it
[4] In Google Chrome Options - go to under the hood tab
[5] Locate the "Change Proxy Settings " Under the Network and click on it
[6] In internet Options - go to the Connections tab
[7] Click on the Lan Settings
[8] Under Automatic Configurations- mAKE sure Automatically detect settings is check
[9] Next uncheck Under " Proxy server" use a proxy server for your Lan

I hope this works for U
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bestpep 4/21/10 10:41 PM
had tried this before, but went back in and did as you said but still no joy. Thanks for teying to help.
Perhaps l will need to reload my XP programme, but this means loosing allof my stuff on the computer.

cheers
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error PaulzFlorida 4/23/10 5:40 PM
>  FIX FOR IE = go to TOOLS > Internet Options > Clear All cookies etc > T H E N .. went to "Connections" Tab > Select Lan Settings > UNCHECK ALL .. and it worked !!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error PaulzFlorida 4/23/10 5:44 PM
Same with Chrome - its all about the Proxy Settings and clearing all cache.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bestpep 4/23/10 11:06 PM
Tied both as suggested but still no joy. still keeps coming up with the error message
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error boxmailman 4/27/10 12:08 PM
I had this problem, uninstalling and reinstalling did not help.

Here's what i did to make it work:

1. Press the wrench button in top right corner

2. Choose "Options"

3. Go to "Under the hood" tab

4. You will see the button "Change proxy settings", press it

5. in the new window, at the bottom there will be a button "LAN settings", press it

6. You will see 3 check boxes. Mark the first one ("Automatically detect settings"), and UNMARK the third one ("Use proxy for LAN)


now it works
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error juliet0068000 4/27/10 2:59 PM
If you have recently had a virus or malware attack, it has changed your proxy settings. Go to options>under the hood>change Proxy settings>LAN Settings and make sure of the following:

Automatically detect settings is CHECKED
Use a Proxy server for your LAN is UNCHECKED


It took me an entire day to figure out how to get Google Chrome back online, as every other solution I found in the forums did not work for me. I hope this helps.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error abpontor 4/27/10 8:20 PM
I have been having the same problem. Firefox and Internet Explorer work fine but I cannot get Google Chrome to work. I have adjusted the proxy settings, there are no cookies, my Windows Fire Wall allows for Google Chrome to come through. I have SpyBot on my computer and AVG protection, but I have had all of those since September 2009 and never had a problem until a couple days go. I have restarted my system, deleted/uninstalled the program and redowloaded, as well as read many things on blogs/forums to help me and nothing has work. None of the commands to put or anything and I am getting very frustrated. I have have Window Vista and honestly am not that great with computers besides basic functions so I am getting really annoyed by trying so many things to no avail.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bestpep 4/27/10 10:03 PM
Unfortunateley my problem is with both Google and IE. They both went down at the same time. Have tried most things except reloading XP, but as l bought the system from Dell, l cant seem to find the XP disc.
Will keep trying, or if all fails with have to resort to buying a new computer.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error samjk1991 4/28/10 12:10 AM
I had the same problem did all ts. When I changed proxy settings it worked again but now very slow. Like dial up.

However only when typing something into address bar. links load like normal. If I change proxy setting back it stops working all together again.

No one else in this forum seams to have reported this issue in this way any help?

Uninstalled and reinstalled many times. Win Xp SP3.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bestpep 4/28/10 11:41 PM
Unfortunateley, even when l post a web address intoo the add bar it comes up with the error message
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Evinsmc 4/29/10 7:54 PM
Holy amazeballs! I went right in and unchecked the proxy and now it works! Thanks!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error V0RT3X 5/1/10 7:20 PM
Ughh, could you guys not repeat the same msg over and over about the "uncheck proxy, check automatic detect"? We get it

I have tried just about every suggestions on here and still neither my IE or chrome works. However, windows update, aim and a few other things are still able to connect. I have tried
 - Check automatic detect and make sure proxy uncheck (duhh! u guy only repeat it 20 times)
 - Reset the IE setttings
- Temporary uninstall/disable all antivirus and firewall including windows firewall

Still no luck
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Teeny57 5/3/10 9:38 PM
@Toni (Googler) Below are my specs, and I find after all the help (chaning proxy settings, winsock repair, and reinstalling chrome, turning off anti-virus, toggling firewall and checking that a exception is in place for chrome) that I still cannot get Chrome to work correctly.  I am able to use IE and Firefox, so I know my wireless is working, but Chrome keeps on getting the Error 102 (net::ERR_CONNECTION_REFUSED); error.

Google Chrome version 4.1.249.1064 (45376)
Symantec Antivirus 10.2.0.276
Windows Vista Home Premium
Widows Firewall

I have tried all the suggested changes found in this forum post, but I am still encountering the issue, and cannot use chrome.

@V0RT3X I agree, please people it is awesome that your Chrome works when you change the proxy settings, but that is not working for everyone with this issue.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bts274 5/6/10 4:45 PM
Thanks suprajim ... this worked for me!

Even I faced same problem. Solution is Simple(That worked for me)
**********************************
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bestpep 5/9/10 11:05 PM
Have tried all the ideas posted on differrent occassions, but still Chrome and IE do not work. Ever since my grandchildren used the computer to play games on line the system has not worked. Only loading Mozilla after the event has allowed me to get on line.
Are there any techno experts who work for Google out there who could help?
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error itsNIALLL 5/10/10 8:59 AM
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Eamorr 5/11/10 10:04 AM
I'm using Chrome version 5.0.375.29 beta

I keep getting this error:

"Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error."

on some pages, but not others.

The page http://mymail.tcd.ie throws this error
As does webmail.eamonnhynes.com

This is a show-stopper for me. Back to Firefox until Google manages to sort out this problem.

Also, the proxy configuration method in Ubuntu (10.04) sucks. Why should I have to manually edit /etc/environment to set my proxy? You'd think by manually editing ~/.bashrc would be enough, but no, some Google engineer thinks he knows better.

Seriously, I want to use Chrome - the Flash integration and the speed/threading features are the killer functionalities.

I would have expected better from Google.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error karna731 5/12/10 10:52 PM
I solved this problem very easily:

1. Open up Options
2. Select "Under the Hood"
3. Select Change Proxy Settings
4. Select LAN Settings
5. UNCHECK the box that says "Use as a proxy server for your LAN"
6. Check the box that says Automatically Detect Settings.
7. Press OK.

See if this works for anyone, it worked for me!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Blair (Googler) 5/13/10 4:37 PM
Hey everybody,

For those of you still experiencing this issue, please follow the steps below to give us more information.

1. Click on one of the following links to download a test-build version of Google Chrome:
Windows: Extract the zip file. When that is complete, go to Start > All Programs > Chromium.
Mac: Save and open the chrome-mac.zip file, which will unzip it into a folder. Open the folder, and open Chromium.

3. Navigate to “chrome://net-internals/#tests” 

4. Enter the URL that failed to load (or any random URL like http://www.google.com if it fails on all URLs) and click “Start tests.”

5. The results of various experiments are shown in a table. Copy all of the results in the table and paste them into a reply on this thread.

Cheers,
Blair
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bestpep 5/13/10 10:58 PM
Blair (Googler) has posted an answer to the question "Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error":

Hey everybody,

For those of you still experiencing this issue, please follow the steps below to give us more information.

1. Click on one of the following links to download a test-build version of Google Chrome:
Download for Windows (select (mini_installer.exe”): http://build.chromium.org/buildbot/continuous/win/LATEST/chrome-win32.zip
Download for Mac: http://build.chromium.org/buildbot/continuous/mac/LATEST/chrome-mac.zip

2 Open Chromium:
Windows: Extract the zip file. When that is complete, go to Start > All Programs > Chromium.
Mac: Save and open the chrome-mac.zip file, which will unzip it into a folder. Open the folder, and open Chromium.

3. Navigate to “chrome://net-internals/#tests”

4. Enter the URL that failed to load (or any random URL like http://www.google.com if it fails on all URLs) and click “Start tests.”

5. The results of various experiments are shown in a table. Copy all of the results in the table and paste them into a reply on this thread.

~~~~~~~~Have tried to download the link, but being on dial up it fails every time~~~~~~~~
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bestpep 5/13/10 11:00 PM
Would be interested in seeing if the anyone managed to pass the info back to Blair and what the ensuing results produced. perhaps a fix?
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error oxy5 5/15/10 8:55 AM
To Blair :
i entered the URL , below is the result

FAIL        
Fetch http://www.google.com/
Use system proxy settings
-102        1029

FAIL        
Fetch http://www.google.com/
Use system proxy settings
Disable IPv6 host resolving
-102        1113

FAIL        
Fetch http://www.google.com/
Use system proxy settings
Probe for IPv6 host resolving
-102        988

other pass
what to do?
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error oxy5 5/15/10 8:59 AM
To Blair :
OK i solved it
i click "setting" not "LAN"
and unclick all the things
and my Chrome works now
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error oxy5 5/15/10 9:06 AM
i mean i once unticked all things in "LAN setting"
but i left the "setting" one
i think for those cant find a way to make Chrome works may try this!
untick all the boxes in BOTH "setting" & "LAN setting"
hope it helps =]
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Blair (Googler) 5/17/10 2:37 PM
Thanks for running the test, oxy5. Could you please repeat exactly what you did to resolve the problem? I'm not sure I understand the steps you took.

Thanks,
Blair
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Даник 5/17/10 5:09 PM
Alrright, I'm having the same issues as you guys, I had the rogue virus called antispyware soft (it basically makes you believe your computer is under attack and doesn't let you run anything), and I removed it manually (Not a pro, followed a guide on what files/registries to delete) after that everything went back to normal except GC and IE, FF works fine. Im using windows vista, before the virus GC worked perfect.

I've tried everything that has been mentioned above, if anyone has had this virus and had this problem and was able to fix it, please tell me exactly what you did.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error atomkpadhy 5/23/10 9:03 AM
I think everybody is getting it wrong here. I had the same issue. To solve this, i downloaded a small freeware called HIjackthis.exe. You can get it from http://download.cnet.com/Trend-Micro-HijackThis/3000-8022_4-10227353.html. Run it and then you see the problems with your registry entries. Now choose the entry something like "R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=127.0.0.1:5555" and fix it. Let it delete the entry. And see the result now..I am typing this reply using chrome...Yipee...
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error ckrueger11 5/23/10 10:18 AM
THANK YOU PAULZFLORIDA .... Try This One
        
PaulzFlorida
Level 1
4/23/10
>  FIX FOR IE = go to TOOLS > Internet Options > Clear All cookies etc > T H E N .. went to "Connections" Tab > Select Lan Settings > UNCHECK ALL .. and it worked !!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error naruto_kun 5/25/10 9:46 AM
foi após usar o ultrasurf que isso aconteceu comigo trocou o proxy do IE do GC  mas o OP e o FF funcionam perfeitamente
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error kt-claire 5/25/10 10:16 AM
Hi Blair,
Here are my test results.  I've tried all the other recommended answers on here.  I'm using a brand new laptop (which I've had for 2 days), loaded with Kaspersky Internet Security 2010. Windows 7.  IE and Firefox work fine but google chrome comes up with the error.  Any more help please!!!??


Result        Experiment        Error        Time (ms)
FAIL        Fetch http://www.google.co.uk/
Don't use any proxy
-102        48
FAIL        Fetch http://www.google.co.uk/
Use system proxy settings
-102        28
FAIL        Fetch http://www.google.co.uk/
Use Firefox's proxy settings
-102        11
FAIL        Fetch http://www.google.co.uk/
Auto-detect
proxy settings
-102        2268
FAIL        Fetch http://www.google.co.uk/
Don't use any proxy
Disable IPv6 host resolving
-102        43
FAIL        Fetch http://www.google.co.uk/
Use system proxy settings
Disable IPv6 host resolving
-102        40
FAIL        Fetch http://www.google.co.uk/
Use Firefox's proxy settings
Disable IPv6 host resolving
-102        15
FAIL        Fetch http://www.google.co.uk/
Auto-detect
proxy settings
Disable IPv6 host resolving
-102        2568
FAIL        Fetch http://www.google.co.uk/
Don't use any proxy
Probe for IPv6 host resolving
-102        44
FAIL        Fetch http://www.google.co.uk/
Use system proxy settings
Probe for IPv6 host resolving
-102        34
FAIL        Fetch http://www.google.co.uk/
Use Firefox's proxy settings
Probe for IPv6 host resolving
-102        16
FAIL        Fetch http://www.google.co.uk/
Auto-detect
proxy settings
Probe for IPv6 host resolving
-102        2601
Completed connection test suite suite
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Toni (Googler) 5/27/10 1:28 PM
Hi kt-claire,

Thanks for providing us the results. Can you try temporarily disabling Kaspersky, restart the browser, and try the URL again? There might be an incompatibility preventing Google Chrome from working properly.  

Let me know if this worked.

Toni
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error kt-claire 5/28/10 8:38 AM
Hi Toni (Googler)

Thanks for replying!  I tried disabling Kaspersky but it doesn't help, I also tried running the test again with Kaspersky off but the result was the same. Any other ideas gratefully received, I can see no reason why it wouldn't work.  As I said it's a brand new laptop, practically nothing loaded on it...
Katie

Started connection test suite suite on Fri May 28 2010 16:34:19 GMT+0100 (GMT Daylight Time)

Result        Experiment        Error        Time (ms)
FAIL        Fetch http://www.google.co.uk/
Don't use any proxy
-102        94
FAIL        Fetch http://www.google.co.uk/
Use system proxy settings
-102        168
FAIL        Fetch http://www.google.co.uk/
Use Firefox's proxy settings
-102        248
FAIL        Fetch http://www.google.co.uk/
Auto-detect
proxy settings
-102        3321
FAIL        Fetch http://www.google.co.uk/
Don't use any proxy
Disable IPv6 host resolving
-102        788
FAIL        Fetch http://www.google.co.uk/
Use system proxy settings
Disable IPv6 host resolving
-102        796
FAIL        Fetch http://www.google.co.uk/
Use Firefox's proxy settings
Disable IPv6 host resolving
-102        781
FAIL        Fetch http://www.google.co.uk/
Auto-detect
proxy settings
Disable IPv6 host resolving
-102        3220
FAIL        Fetch http://www.google.co.uk/
Don't use any proxy
Probe for IPv6 host resolving
-102        794
FAIL        Fetch http://www.google.co.uk/
Use system proxy settings
Probe for IPv6 host resolving
-102        797
FAIL        Fetch http://www.google.co.uk/
Use Firefox's proxy settings
Probe for IPv6 host resolving
-102        798
FAIL        Fetch http://www.google.co.uk/
Auto-detect
proxy settings
Probe for IPv6 host resolving
-102        4654
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error edkes 5/28/10 9:58 AM
@nugget30534
I cannot thank you enough, 4 hours with no results, and then you cure my woes in an instant.
Thank you.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error ereed88 5/29/10 4:23 PM
@nugget30534 thx dude...i love you for this...(no homo)
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Dav-Mi 6/3/10 10:07 AM
Hey, I just experienced this bucket of fun "Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error" with Chrome and Firefox not loading any webpages too. IE, however was working fine.
 I checked the LAN settings and verified that it was NOT configured for proxy server, checked "automatically detect settings" = no change. What finally scratched the cat was to disable Zonealarm and enable Windows firewall instead. Now, Chrome and Firefox are working fine. Hope this helps if you're having the same issue.
 By the way, if you recognize "connection refused" as a Winsock non-error message, I don't think they're related. I didn't have to reset the Winsock catalog. Just so's you know...
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error GetSoySauce 6/5/10 12:54 AM
I used Puff to work as my proxy and encountered the same problem when Puff is turned off. But after restore the default setting for IE in Tools -> Internet Options -> Advanced -> Restore Advanced Settings, the problem was resolved. If you have used the same kind of softwares, maybe you can have a try.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error sajib1111 6/6/10 4:31 AM
option>Change proxy settings>connection>lan settings>(check)Automatically detect settings>(uncheck)use a proxy server for lan

100% work if u used any proxy server

100% work if u used any proxy server

100% work
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error spark001uk 6/6/10 5:37 AM
Ok people, HERE'S THE ONLY WAY I COULD FIX THE PROBLEM - I HAVE BEEN LOOKING INTO THIS FOR MONTHS, DURING WHICH I'VE HAD THE ISSUE ON TWO COMPLETELY SEPERATE MACHINES, ONE RUNNING WINDOWS 7 HOME AND THE OTHER WINDOWS 7 PRO. I'VE LOOKED AT EVERY FORUM, EVERY HELP SECTION, EVERY NOOK AND CRANNY OF WINDOWS, AND MY CONCLUSION IS THAT THE CURRENT VERSION OF GOOGLE CHROME AS IT STANDS HAS, BY WAY OF ITS METHODS OF CONNECTION TO THE INTERNET, A PROBLEM WITH CERTAIN WINDOWS SETUPS. IT'S A PAIN, AND I CANNOT SEE A WAY OF FIXING IT WHATSOEVER, SO HERE'S THE SOLUTION, AND THE ONLY ONE I CAN FIND THAT WILL WORK IF ALL THE ABOVE HAS FAILED :-

INSTALL FIREFOX. SIMPLE AS THAT!

Nothing else we can do until the Chrome team sort it out. So guys, please fix it for us!
Mind you this is only happening because i keep getting Internet Explorer 8 crashing when displaying certain flash content. So it's their fault too!!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error jawadahmed 6/6/10 12:04 PM
1. Click the Tools menu.
   2. Select Options.
   3. Click the Under the Hood tab.
   4. Click Change proxy settings. This opens the Internet Properties dialog.
   5. Click LAN Settings.
   6. Make sure that the "Automatically detect settings" checkbox is selected.
   7.also uncheck "use proxy server for your lan"
8. Click OK for all dialog boxes.
 problem wil be solve
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error kt-claire 6/7/10 8:18 AM
I do appreciate that for some people changing the proxy settings to "Automatically detect settings" etc works - it is repeatedly quoted here. Please do not keep posting the same answer!!!!  It doesn't work for everybody.  Some of us are still searching for a solution.
Thanks!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Leather_man 6/10/10 3:05 PM
Ok I'm the the genius in computers but I like to learn and hate to read... But I found the solution to my problem. For some reason seems like most applications that access the internet take the settings from your IE (Internet Explorer) so when it has a little problem with it's setting it throws all the other programs and some other browsers that share that same settings off. For Chrome I went to Settings > Under the Hood (tab), and went down to "Network".

Setup proxy to connect to the network.
[ Change proxy Settings]

It opens a window and to the bottom of that window there is a [LAN Settings...] button. Click it. For some reason the "Automatic configuration was not selected select it and do the same to IE browser. See if it solves your problem too. :D  It sure fixed mine. I thought it was some problem with Windows Registry Keys.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error kt-claire 6/12/10 5:51 AM
@leather_man - did you not read the previous posts?
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error vegaxobscura 6/21/10 10:00 PM
I had this same error... to fix it I reset my internet explorer settings.  This was weird because it was not allowing me to connect through any browser or messaging.  Networking was fine however.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error CoolEagle124 6/22/10 9:30 AM
Nothings working! I don't want to have to give up an awesome browser!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error SirThinkALot 6/29/10 10:47 PM
IE is working but not GC, FF and Opera. I am using XP Home on a NetTop
I was trying the things above but sumthing is still wrong

Then I noticed that windows security is still detecting my previously uninstalled Norton 360 firewall, apparently it wasn't removed properly.

So one of these solved it for me:

-Reinstalling the google chrome but unchecking the Import anything option from Internet Explorer on the advanced options

-Downloading a Norton 360 installer to fix and uninstall my previous Norton 360 firewall
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error SirThinkALot 6/29/10 10:50 PM
if none above works for you, pls check if other applications are causing the problem e.g. improper un/installations, settings, try turning them off or removing them
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error andreprime 7/2/10 12:52 PM
I've tried just about everything suggested here and elsewhere for resolving the error 102 that plagued me since May 2009.
It's only today on 7/2/10 that I read on this forum about using a tool for the complete removal of Norton products and IE 7 as well as Chrome miraculously came alive for me on a system that uses Win XP and from which I had "uninstalled" Norton 14 months ago. It's a good thing that I could still use an older version of Firefox (although none of its last 3 updates).
Thank you ever so much for posting that fix.
By the way, the first removal tool that I downloaded from Norton was for newer versions of it and it was only after I cliked on a shortcut for installing an alternative removal tool that I succeeded in removing it after 14 months of wasted efforts.  
The link is:  http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2007080716223439? Open&docid=2005033108162039&nsf=tsgeninfo.nsf&view=docid
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Nougat 7/2/10 10:59 PM
I had the problem where firefox worked but IE and Chrome wouldn't.  I looked at ever box I could find for proxy settings and they were all set to say not to use a proxy.  So finally I got sick enough of firefox tonight I went digging through my registry searching for proxy.  I changed HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ProxyEnable from a 1 to a 0.  This fixed my problem for both IE and Chrome.  You can run regedit.exe which is already on your computer as a part of windows to find and change this.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error divanushkerz 7/5/10 7:35 PM
THNAKS ALOT REALLY APPRECIATE IT!
attention!.  THIS WORKS
THANKS TO  @2drama
@2drama
this ACTUALLY WORKS !!!!!!
100 percent !!!.
 Experienced the same problem with Chrome

Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error.

my other browsers worked fine both firefox and explorer

I tried this and it started working 4 me

[1] open up chrome
[2] locate the screw icon to your right
[3] move down to options and open it
[4] In Google Chrome Options - go to under the hood tab
[5] Locate the "Change Proxy Settings " Under the Network and click on it
[6] In internet Options - go to the Connections tab
[7] Click on the Lan Settings
[8] Under Automatic Configurations- mAKE sure Automatically detect settings is check
[9] Next uncheck Under " Proxy server" use a proxy server for your Lan

I hope this works for U
3 of 4 people found this answer helpful. Did you?
Yes
No
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error ignaciopp 7/7/10 11:18 AM
I was getting the same message Error 102 (net::ERR_CONNECTION_REFUSED) on Chrome and Firefox (latest versions). In my case I was responsible of having changed the LAN setting to use a proxy on IE. So not big deal, but  I was surprised to see for the first time that a change made the IE config was propagating to other applications. I remember having done that before and getting the LAN proxy setting activated ONLY for IE
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error ashade1 7/8/10 7:25 AM
Hi Toni (Googler) , Google Employee, In answer to your question of 4/13/10. I accepted an update for ADOBE FLASH PLAYER 10 PLUGIN and almost immediately I started to experience this problem with Chrome. I am now using Safari but my preference is for Chrome. The options for checking and un checking under LAN did not work for me sadly. I have uninstalled the ADOBE and the problem still persists.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error LindseyK75 7/11/10 9:01 PM
None of the Proxy stuff above worked - my problem was my firewall. I use McAfee - I brought that up, clicked FIREWALL > SETTINGS > RESTORE DEFAULTS. Seems I "had a new internet connection" and had to "assign it".  Clicked HOME and Chrome is again working on my pc.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error ashade1 7/12/10 7:33 AM
Great LindseyK75!!!! This worked. I did what you suggested above FIREWALL > SETTINGS > RESTORE DEFAULTS. I had a CROSSLINK request that I had not accepted.  Clicked WORK and Chrome is working again. THANKS!!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error USETHIS 7/12/10 12:25 PM
OK, do this:

go to Internet Explorer >> Tools >> Internet Options. Go to the "Advanced Tab" and hit "Reset..." Click OK then restart Internet Explorer. Google Chrome should start working too.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error plang321 7/18/10 4:17 PM
I got it working by running:

ipconfig /release

then

ipconfig /renew
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Duff Man 7/19/10 12:51 PM
Same error occurred for me as well... and changing proxy settings did fix this. However, I don't why this started occurring in the first place as I haven't changed system proxy settings for a while now. I did use firefox's foxyproxy plug-in though.

Steps to fix:
Go to internet properties (you can jump to this in chrome from Options>Under the Hood>Change Proxy Settings)
LAN Settings
Uncheck "Use a proxy server for you LAN"
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Doby_C 7/19/10 6:17 PM
I've searched endless over the net to find a fix for this! I've got a similar problem, however the problem only began AFTER I initially downloaded GC. After doing so, the certain pages I'm trying to access won't even open on Firefox, Safari OR Chrome! Im certain its not a problem with the sites themselves as downforeveryoneorjustme.com clearly tells me its not down for everyone and that it is indeed just me.

Most of the fixes suggested on this page are irrelevant to me as Im running a Mac (OS X 10.5.8 to be exact). So half of the mentioned tabs and options and changes I need to make to my Proxies or LAN aren't even available to begin with! I've tried eliminating Chrome all-together to see if that would restore the other browsers at least and no luck. I tried re-installing it to see if starting fresh would help and yet again, no luck!

From my abundant research on this problem it seems like something Chrome has been experiencing for quite a while now and seems like it should already be fixed. Its really quite an inconvenience- especially with such minimal help for Mac users.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error JesInCO 7/24/10 12:15 PM
I keep getting an error 100 (same or similar to the above.) Tried all suggestions above to no avail. I then CLEARED ALL Cache, Cookies, Browsing History etc in Chrome (under tools, options, Under The Hood, then clicked clear browsing data).... AND IT WORKED.

Unfortunately, as soon as you close the page after gaining access... You have to CLEAR it all again to re-access.

Good luck all.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Virusblaster 7/24/10 7:07 PM
In my case Internet Explorer 8 works but not Firefox or Google Chrome. (I got the latest:6 something). I had an attack of Trojans several months ago and didn't get the internet for 3 or 4 months, but it has been running smoothly since I had a scf /scannow with my Windowns XP CD inserted when I was prompted. I can download but not update. I suspect a bad Rootkit or even one of my Registry cleaner deleted a DLL! Google Update always come up with the Event ID:20. I Googled it, but I couldn't find a fix for it yet. Apparently maybe something is blocking my updates (Avira, QuickTime and Google update and any other application).
But Google Chrome, and Firefox work eprfectly on my older computer! And Avira updates very well too! I tried to check on this computer for the Windows Firewall, but to no avail. And Avira is not blocking anything. I'm compelled to download the new product on my older computer to install on this! Very frustrating! Help!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Farha1 7/24/10 9:12 PM
Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error.

That's my error.

Only firefox works for me not internet explorer or chrome.

I have followed all the directions on the "this webpage is not available" help page. I have checked for malaware, cleared cookies, changed my proxy settings (on chrome and IE) and adjusted my firewall.

Still not sure what to do. This problem started after I removed some malaware.
This message has been hidden because it was flagged for abuse.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error SPOOFyy 7/28/10 3:40 AM
Hi USETHIS,
My internet explorer won't even open. Please help people, google chrome just has to work on my PC, but I also love its new look with seven transformation pack on it.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Happy4u 7/29/10 2:37 PM
This worked for me:
I am on Windows XP; IE8 works, Chrome did not.
In my case all of the LAN Settings are unchecked.

The problem was the Firewall (Norton 360 V2), even when disabling the Norton 360 Firewall and enabling the Windows Firewall, Chrome was still blocked by Norton.

I went to Norton 360 Settings -> Firewall Protection -> Program Rules, from which I removed Chrome (Before removal make a note of the path to Chrome.exe).
Than add the rule again: Norton will ask to select the program, follow the path to Chrome.exe
(You might need to check Show Hidden Program or System Files in Windows Explorer:
http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/hiddenfiles.mspx)

New Program Rule settings:
Action Allow:
Connections to and from other computers,
Any computer,
All protocols,
(Tracking no setting),
Description: Chrome
Hit OK and the rule should appear in the Program Rules again.

Now close all Norton windows and start Chrome, which worked again in my case.
From some earlier reactions I get the impression that a similar action might also work for other Browsers and Firewall programs. I think this is no uncommon behaviour for Firewalls as I had a similar experience  with another program a while back.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error bloodthurster 8/2/10 10:41 PM
Hey everyone,

This problem has been bugging me for about a month now. GC and FF does not work and IE does.
Ive dont the proxy settings change and that worked for a week. After that I had to to a system restore almost every day to get it to work. Any suggetions would greatly be appriceated.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error manbeastjoe 8/10/10 1:30 PM
ALTERNATE SOLUTION FOUND!
i had this same problem, neither IE 8 nor Google Chrome worked while Safari mysteriously did.  it drove me crazy for about 5 hours while i searched and searched and searched the internet for a solution.  it wasn't a proxy issue, wasn't a firewall issue, wasn't a winsock issue, and suprisingly wasnt even an issue with IE 8 (nobody likes you internet explorer).  the whole thing was driving me mad. then, i came accross something interesting: i already knew that Norton was junk, but i didn't know that after uninstalling it, there may be software conflicts left over.  i used the free norton removal tool (majorgeeks.com) and rebooted. and behold! IT WAS FIXED!!! chrome and ie both work now! And Norton! I hate you!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Happy4u 8/10/10 2:27 PM
@manbeastjoe
Seems to me it was the Norton firewall issue i described.above.
Could have fixed it by simply removing the Chrome and IE8 firewall rule and setting up a new one instead of removing Norton entirely!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Terble De Blersch 8/12/10 5:56 AM
Found a working solution.

I had the Error 102 (net::err_connection_refused): Unknown error. Showing in google chrome after removing some malware, think it was virtumuolo and virtumonde.prx.

After spybot removed them and I rebooted google chrome displayed this error whenever i tried to search for a page; same issues in IE and FF but different error messages.
I could still use my msn and my steam acct though without issue and even play certain online games.

What worked for me was opening the run prompt: - Hold 'Start' Key on keyboard and press 'R' key. A Run prompt box should appear. (Alternately click Start button on start menu and scroll to the far right quadrant and up and choose Run....

Type cmd in the text box and press enter.

You should open a virtual dos prompt window (command prompt)

Type the following without the quotes:

"netsh winsock reset" > Press Enter key.

Restart your PC and it should be working again.

This worked for me using WinXP 32bit.

Hope this helps some
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error manbeastjoe 8/12/10 10:39 PM
@happy4u
Well the problem didn't start, although i didnt realize it, until i uninstalled my expired version of Norton using the add/remove programs feature in the control panel. i went to bed right after and it didnt even register as a possible reason the next morning when chrome and ie were down.  so i was using avira as my firewall, and disabling that and even uninstalling it (i was desperate) would not solve the problem. after five hours of trying pretty much everything, i came accross the fact that windows can't really uninstall Norton completely using the add/remove programs, and i remembered my uninstallation of Norton the previous night. so i completely uninstalled Norton using the removal tool and  i was amazed when i realized that chrome and ie were resurrected after a reboot.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Sithslayer 8/17/10 8:14 AM
@Terble De Blersch:
Dude. I LOVE YOU. your answer is the only one here that worked. Thanks Dude!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error ashwinkga 8/22/10 11:48 AM
thnx works for me as well!!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error RPOP 8/30/10 9:48 AM
Thanks for the great info guys. Spyware Doctor was my root problem. After uninstalling it, and turning on automatic detecting for lan settings, Chrome is back to normal.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error MBT999 9/6/10 6:12 AM
Every time I tried to load Google Chrome, I received the message Error 102 (netERR_CONNECTION_REFUSED).  After trying most of the fixes in various forums, I eventually found the problem.  I have McAfee Security Centre on my laptop, and to resolve the problem I did the following:  Opened the MSC window, selected Firewall, then Settings.  Selected Program Permissions, selected Add, used Browse to navigated to where the Google Chrome program was stored, then added it.  Ensure the Access option says Full.  Google Chrome should now work!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error joannaaperezz 9/6/10 7:38 AM
Hi, I have the same problem except
Firefox and chrome do not work, this also includes itunes. Only IE works.
 Proxy server box is fine. I really need help!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error alphaomega5732 9/14/10 5:45 PM
I started receiving this error for google adwords and having some other issues with misc. sites.  I went through most of the steps here, checking for malware/viruses - checking LAN settings - Clearing Cache - Removing recent updates - Then I checked my router from another computer and it had no issues -

At first I thought it was spyware or trojan horse, but after looking through some of my programs I realized that late one night I found this little AD BLOCKER program that added popular annoying adsites to my HOST file in order to block them. After looking through this file - Found on Win 7 - C: --> WINDOWS --> SYSTEM32 --> DRIVERS --> ETC --> HOSTS
and opened with NOTEPAD to find that I had unintentionally blocked myself from these sites!

Embarrassing but hopefully this solution will help someone else out - the program I am using is AD Police - but I am sure there are other programs that do the same thing - all it does is add Blocked IP addresses to a file for windows to disallow

So if you have tried all else and failed - check out your host file and CTRL F to see if your problem site is listed there.

G'Luck
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error williams7187 9/15/10 11:10 AM
I'm not sure if this will help anyone but it solved my problem.  FYI - i'm running windows 7 professional (x86).  After removing malware from my computer (running norton, malwarebytes, spybot, rkill, etc.) chrome would not load pages.  I received the Error 102 message.  Internet explorer had the same problems and only firefox would run correctly.  I tried changing the proxy setting described here http://www.google.com/support/chrome/bin/answer.py?hl=en&answer=117805 , however, nothing changed.  My fix came whenever I unchecked the box for using a proxy server, which i obviously don't.  In simpler terms; 1. Open chrome and go to options.  2.  Under the hood, network, change proxy settings.  3.  connections, LAN settings.  4.  check automatically detect settings, uncheck use automatic configuration script, and uncheck use a proxy server for your LAN......

Let me know if this works for you
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error hola2011 9/21/10 1:44 AM
I found that the application had been blocked by my security software, so just adjusting the settings worked. thanks.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error 6Talls 9/24/10 6:56 PM
I found the following fix, after IE and Chrome stopped accessing the internet with this error:
Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error..

Pretty strait forward.  Tools>Options>Proxy>Lan Settings.

Select: automatically detect settings, and
Deselect: use proxy server

worked for me.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error vejsil 9/25/10 3:19 AM
The webpage at http://www.fixya.com/support/p954503-youtube_videos might be temporarily down or it may have moved permanently to a new web address.

  More information on this error
Below is the original error message

Error 101 (net::ERR_CONNECTION_RESET): Unknown error.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error fixer101 9/25/10 9:13 AM
SOLUTION:

assuming you have no malware...

In the Internet Properties window, make sure to check "Automatically Detect Settings" in "LAN Settings" not just "Setup". Fixed it for me.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error cdinaz 9/25/10 8:28 PM
I tried everything mentioned previously, and finally found something else that FINALLY worked. IF you are using McAfee, go to your firewall settings. Click on 'program permissions.' You'll see a list of programs, and what access they have. Yep, GC was 'blocked' on mine. I clicked on 'edit' and changed it to 'full' access, and now GC is working fine now!

Hope that will help someone!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error fftraines 9/29/10 4:07 PM
Where do I find this proxy box?
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error mikerules111 10/5/10 11:36 PM
@ cdinaz: worked for me as i too have McAfee. Chrome is up and running Thank you!!!!!!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Shawnterris 10/8/10 10:18 PM
Problem solve for Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error. (Step by Step)...

1.) Startup Google Chrome, Click on the wrench in the right corner next to search bar.
2.) Click Options
3.) Click tab that say *Under The Hood*
4.) Under Network click *Change Proxy Settings*
5.) Internet Properties should popup, click tab *Advanced*
6.) At the bottom click *RESET*....  

Hopefully this works for everyone who having trouble....
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error alexdv38 10/10/10 2:27 PM
This is a chrome  "ERR 102 Connection Refused" problem.. -- solved.

Actually this is not only chrome.
I've got an XP. Chrome and firefox did not work in regular mode with http. However, they worked
with https. Also, they worked in safe mode. IE and AOL's explorer worked without any problem.
Tried every possible suggestion on this blog. Did not work.
Finally ,
Go to Add/Remove Programs on Control Panel,
Remove Norton Personal Firewall from your computer. Restart.

My Norton Personal Firewall was disabled. It was not enough.
Apparently, it stays as one of the LSP' s  , i.e. Layered Service Providers,
and provides you the "service". Even disabled, it intercepts the traffic.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error btjk88 10/11/10 2:12 PM
This answer by Williams 7187 worked for me, I run Windows Vista with the newest Norton available
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error amerninja13 11/1/10 7:05 PM
All that I had to do is:

1.) Open Internet Explorer
2.) Click the "Tools" menu item
3.) Click "Internet Options" in the drop down menu
4.) Go to the "Connections" tab
5.) Click "LAN Settings"
6.) Uncheck "Use proxy server for LAN..."

I think the TCP/IP driver Windows uses is setup to use the settings that IE uses.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error vsmahankali 11/3/10 9:33 PM
neither my IE8 is opening nor googlechrome. My Internet options dialog box is not opening plzzzz helpme
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error olliewollie 11/7/10 11:24 PM
I simply reset all IE settings, 20 seconds later everything related to the Internet worked again. Chrome, Mail, Weather, safari, EVERYTHING :)
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error olliewollie 11/8/10 4:59 AM
Before this happened I got a virus that caused infenite popups to come up. I think AVG prevented it but this virus or maybe even AVG
switched the proxy settings on (maybe AVG did it to stop the virus sending any data whilst it was killing the virus). Reset IE's settings to default fixed
this :)
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error ShahCanada 11/9/10 3:58 PM
Hi,

I was having the same problem (Error 102). I tried everything incl uninstall & reinstall but it didn't work. But since my IE was working i thought this is not connection problem. So I checked my firewall settings. I use Mcafee Total Protection. Under the program access in Firewall setting, access for Google Chrome was "Block". I changed it to "Full" access & bingo....it's working fine. So if your other browsers are working, check your firewall setting...somehow google chrome was blocked..hope this helps....:)
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error LindseyK75 11/11/10 8:35 AM
lmao - apparently I forgot that I had had this error message this summer - I searched every page in this discussion and only my own advice worked. Just a reminder that if you're a McAfee user, this worked for me:

IE was working, Chrome was not.

None of the Proxy stuff above worked - my problem was my firewall. I use McAfee - I brought that up, clicked FIREWALL > SETTINGS > RESTORE DEFAULTS. Seems I "had a new internet connection" and had to "assign it".  Chrome is again working on my pc.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error JF23 11/20/10 6:18 AM
I have been going through this same problem for a few days now. It seems there's a virus, Search Tool that corrupts files on your comupter, it halts internet connections and disables other downloads, such as anti-virus software and norton.
I'm able to access only one website and that's facebook (Go figure) and that's it. I was  able to reinstall google chrome, after i restored my system, i lost all my bookmarks and i still have this problem.
Using a different computer i downloaded norton anti-virus, but because search tool is malware, i'm in the processing of downloading spybot search and destroy. It's free and it's certified software. Use your USB to download the file form another comupter.
1.When the dowload starts it will ask to run, save, or cancel.
2.Save it to your USB and once the program is done, do not run it, just view it in the folder to make sure the icon is visable
3. Plug in your USB drive to the infected computer, run Spybot and see if it can wipe out the virus
4. Search Tool is invisable in files. You can't see it so, once it's on your computer, it's hard to get rid of it.
5. I'd also check the online proxy server; if you have numbers like 127.0.0.1:5555 chances are, it's malware virus, uncheck those boxes, this may help. I haven't been able to try this step yet.

I really hope this helps anyone who has this problem!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error gsmims 11/23/10 10:11 AM
Thank you so much! In google chrome, clicked under the wrench symbol; clicked "Options"; selected "Under the Hood" tab; clicked the "Change the proxy settings" button; selected the "Connections" tab; selected the "LAN Settings" button; then DE-selected the "Use a proxy server for your LAN" button under the "Proxy server" section. That cleared up my Google Chrome and my IE.

Thank you Blair (Googler)
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error slpbjones 11/30/10 3:29 PM
LindseyK75 said: "lmao - apparently I forgot that I had had this error message this summer - I searched every page in this discussion and only my own advice worked. Just a reminder that if you're a McAfee user, this worked for me:

IE was working, Chrome was not.

None of the Proxy stuff above worked - my problem was my firewall. I use McAfee - I brought that up, clicked FIREWALL > SETTINGS > RESTORE DEFAULTS. Seems I "had a new internet connection" and had to "assign it".  Chrome is again working on my pc."


LindseyK75, THANK YOU! Your answer was so simple and, more importantly, WORKED! My problem started after my power went out while I was working on the computer. I re-installed Chrome, did all the other LAN settings everyone is suggesting, reset Internet Properties settings and nothing worked. Took me two seconds to follow your advice and it's working again! Thank you!!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Sancho1007 12/2/10 9:07 PM
@edoardosalazar - Thank you!  This finally fixed our internet connection problem!  Chrome, IE, and Firefox all down.  Ran AVG and cleaned up a virus, then took your suggestion.  Up and running now, thanks!
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error abkaniki 12/3/10 9:33 PM
My Solution to Error 102....

When Winsock corrupts, the networking errors that you may face include unable to surf the Internet with “Page cannot be displayed” error message in Internet Explorer/Firefox/Chrome or AOL even though the DSL/ADSL/cable Internet connection is connected. Sometimes, Windows Firewall/Internet Connection Sharing (ICS) service is terminated as well.

To repair and reset the Windows Vista

   1. Click on Start button.
   2. Type Cmd in the Start Search text box.
   3. Press Ctrl+Shift+Enter keyboard shortcut to run Command Prompt as Administrator. Allow elevation request.
   4. Type netsh winsock reset in the Command Prompt shell, and then press the Enter key.
   5. Restart the computer.

What netsh winsock reset command does are it resets Winsock Catalog to a clean state or default configuration. It removes all Winsock LSP (Layered Service Providers) previously installed, including the potential malfunctioned LSP that causes loss of network packets transmission failure. So all previously-installed LSPs must be reinstalled. This command does not affect Winsock Name Space Provider entries.

*NOTE: Kindly note that this may not work for everyone and is a possible solution after working for me on a clients computer.
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error antoniabeatrice 12/6/10 11:43 AM
nugget mabye you could tell us where to uncheck the proxy server(spybot or chrome)
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error chunkiness 12/6/10 9:43 PM
I am also getting this error...  but...

It only happens when I'm at my new home, where I just moved in.  My roommate is on AT&T DSL and the equipment is pretty old.  I get the error here at the house but when I take my computer elsewhere I don't get the error.

Check your network folks. :)
Re: Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error Blair (Googler) 12/17/10 9:54 AM
Hey guys,

We've actually rearranged our error messages a bit, so this thread has become obsolete. For that reason, I'm locking it and marking it as outdated.

Cheers,
Blair
More topics »