Categories: Report an Issue :


Showing 1-5 of 5 messages
ERR_SSL_PROTOCOL_ERROR umzak 9/20/10 6:30 PM
Google Chrome        6.0.472.62 (Official Build 59676)
WebKit        534.3
User Agent        Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.62 Safari/534.3
Command Line        "C:\Documents and Settings\back-next\Local Settings\Application Data\Google\Chrome\Application\chrome.exe"
Operating System: Windows XP
Error Message: Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.

After the automatically chrome update to version 6.0.472.xx, I login to my gmail. For the 1st time, I can login without problem. But, after a few minutes, i cannot see my email when i open . Chrome said :

SSL connection error.

Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have.

  More information on this error
Below is the original error message

Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.

please help me...

Re: ERR_SSL_PROTOCOL_ERROR badly-drawn-boy 9/24/10 7:02 AM
Same issue here... please help
Re: ERR_SSL_PROTOCOL_ERROR umzak 9/26/10 5:27 PM
GOOGLE chrome can't connect to GOOGLE mail, but GOOGLE chrome can login to YAHOO mail without problem, verry funny hahahahaha lol
Re: ERR_SSL_PROTOCOL_ERROR wár17 § 9/26/10 5:33 PM
In Gmail option setting, make sure SSL 2.0 is enabled.

If no joy, delete your cookies and temp files and restart the browser. If no joy, try another login URL
or                HTML view

Loading Troubleshooter
Re: ERR_SSL_PROTOCOL_ERROR umzak 9/26/10 6:04 PM
@ war17, thanks for your reply, here is what i did,

i have :
- checked Use SSL 2.0
- clear everything from browsing history, download history, empty the cache, delete cookies and other site data, saved from data
- restart my chrome
- login to older versionor
- login to  no labs
- login to   html view : My issue "SSL connection error" isn't listed there

but, the problem's not solved. I can only login to my first time, after a few minutes,
I open new tab to open older version, no labs, or html view, the same error message appeared :(
and in first tab show this on top : Oops… the system encountered a problem (#104) - Retrying in 1:31… and always retry

best regard,