Categories: Report an Issue :

Can't access ftp site

Showing 1-9 of 9 messages
Can't access ftp site ssolot 6/2/10 8:22 AM
I'm using Google Chrome version: 5.0.375.5.  I can't access one of my customer's ftp sites so I can download their monthly Point of Sale report.  I went to  your forum and tried hitting the F5 key and still can't do it.  I'm now forced to use either Firefox or IE8 to get this report.  When will you fix this obvious glitch in your browser?

This is the error message I get when trying to access this ftp site:  

This webpage is not found.

No webpage was found for the web address: ftp://ftpsecure.ingrammicro.com/fusion/vendor/

  More information on this error
Below is the original error message

Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory could not be found.
Re: Can't access ftp site MusicalHuman 9/10/10 9:44 AM
I've just recently experienced the exact same ftp error.  I used to access our ftp site without any problems, but starting yesterday (09/09/2010) I can no longer access it with Google Chrome.  Nothing has changed on my end, so I'm wondering if something changed on the ftp server.  The only reason I downloaded Chrome was because it worked with all of my applications.  Sadly, I may end up going back to firefox if this issue doesn't get resolved soon.
Re: Can't access ftp site Triple-X 9/14/10 10:39 AM
Yeah Same here. As of last week I had no problem using Chrome to access a clients NAS via FTP. I can still do it from Internet Explorer, and Firefox(all from my pc) But suddenly not with Chrome. When I attempt to access the FTP address it just attempts to connect for several minutes after which I get:
This webpage is not available.

The webpage at ftp://my customers address/ might be temporarily down or it may have moved permanently to a new web address.

  More information on this error
Below is the original error message

Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error.

Yet again, I have NO problem accessing it via IE or Firefox. Also making sure to end whatever session is open prior to attempting to log in via Chrome. So its not that. I set all chrome browser settings to Default, and cleared any cache, etc. SO its not that either.
I'm Sure it has everything to do with the recent update in chrome, which I noticed in the last week or so, and HATE.
Why mess with a good thing.. Why move the Extensions link to "tools"? It was fine where it was. And I have all kinds of issues with Bookmarks now too. Saving a bookmark automatically defaults to the last saved bookmark location, rather than asking me WHERE I want it. Not to mention why does the Bookmark Star Icon have to be on the Right side of the address bar now? what was wrong with the left? WHY MESS WITH A GOOD THING GOOGLE?
Re: Can't access ftp site esotericmind 9/16/10 4:16 AM
I can confirm that this issue has only recently occurred, as I used Chrome to test my website design a year ago. The website has links to documents on an FTP server and use to run perfectly fine. It has only stopped working in the last couple of weeks (I also think it may have coincided with the recent update).

My FTP server shows a connection being initiated and an attempt to get the file, but then it stalls and says it cannot open a data connection. Proved conclusively that this only happens with Chrome, as IE6,7 & 8 all work fine.

Come on Google, sort your sh*t out! Does nobody validate new releases anymore?
Re: Can't access ftp site Triple-X 9/16/10 9:31 AM
Yeah they validate the releases. IF validation is checking that it will open websites in Alexa's top 100 most popular sites.
Re: Can't access ftp site dgreg 9/23/10 2:43 PM
Has anyone found a solution since 9/16?
Re: Can't access ftp site dgreg 9/23/10 2:48 PM
I just downloaded 6.0.472.63 and can now access ftp files.  I hope it stays this way!
Re: Can't access ftp site wlffinch 10/25/10 2:02 PM
I have 7.0.517.41 and it produces the same file not found error. clearly, Google, you have a major problem given the number of posts about ftp support over the years. I need to be able to access a company ftp site that has worked for years and works in every other browser but yours.

I get Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory could not be found.
Re: Can't access ftp site esotericmind 11/9/10 8:13 AM
I have worked out why this stopped working and found a resolution for my specific setup. The issue seems to be that the latest version of Chrome is using "Extended Passive Mode" (EPSV) for the FTP transfer mode. Internet Explorer still uses standard passive mode (PSV).

My FTP server is sat behind a firewall and only had port 21 forwarded to the FTP server. This works fine for PSV mode. However, EPSV mode uses port 21 for the control connection and a random port number for the data transfer. The port number range that Filezilla was using was somewhere between 2400 and 2600. So i added another port forward (in additon to port 21) to map port numbers 2000-3000 to the FTP server and it all works with Chrome again now. I think Filezilla allows you to specify some custom port numbers to make it easier to handle this situation with NAT and port forwarding.

Hope this helps the rest of you guys out!