Categories: Report an Issue :

Gmail problem

Showing 1-15 of 15 messages
Gmail problem csjhsm 1/16/10 7:51 AM
My google Gmail service stopped working 2 days ago.
Right after the login page after logging in, it freezes showing the progress bar as blank (not moving).
It has been working without any problem and this suddenly happened 2-3 days ago.
Any idea why this is happening?
Thanks for your help.
sj
Re: Gmail problem wár17 § 1/16/10 9:36 AM
Delete your cookies and temp files and restart the browser. If no joy, try another login URL
or
or
or


Loading Troubleshooter
Re: Gmail problem csjhsm 1/16/10 11:23 AM
I couldn't find preference on the McAfee software but I deleted all the cookies through Chrome's option tab and reinstalled the Chrome and still no luck.
Just fyi, Dell had performed a remote diagnostic test for my laptop couple of days ago.
Even though it is a pure guess, I think the gmail problem happened right after that.
As far as I know, the Dell support didn't delete or change any files/settings.
My gmail opens up in the Internet Explorer and I can access all other websites through Google Chrome.
Even my wife's gmail opens up without any problem on Chrome now.
Is this isolated to my gmail account? I haven't had any issue until couple of days ago....
Please advise.
Thanks.
sj
Re: Gmail problem wár17 § 1/16/10 3:17 PM
Try using https://mail.google.com/mail/ to log in.
Re: Gmail problem dwight.stegall 1/16/10 8:41 PM
Report Chrome bugs and broken websites this way http://www.google.com/support/chrome/bin/answer.py?hl=en&answer=95760 Here are some places to get help with Google Chrome http://groups.google.com/group/chromium-dev , http://groups.google.com/group/chromium-discuss , Live chat irc://freenode/chromium Google Chrome help pages http://www.google.com/support/chrome/ Chromium homepage http://www.chromium.org/
Re: Gmail problem csjhsm 1/18/10 11:55 AM
I've reported the problem to the linked website. Thank you war17 $ and dwight.stegall for your prompt advise.
When I open gmail via the linked URL, it opens with the older version of gmail.
What is the reason for Chrome suddenly not working with the newer gmail since several days ago?
I still can access my gmail through Internet Explorer and Safari and if the problem cannot be resolved, I'll go back to use Internet Explorer.
Fyi, my gmail has a custom background theme (color) I've set up long time ago and has been working until several days ago.
Please advise and thank you again in advance.

SJ
Re: Gmail problem wár17 § 1/18/10 12:26 PM
I can access standard interface Gmail with Chrome stable version, v3.0.195.38 and development version 4.0295.0

Once in HTML interface, click on Standard at the bottom.  Did you try my URL https://mail.google.com/mail/ ?
Re: Gmail problem csjhsm 1/18/10 9:31 PM
Thanks for the info.
After I ran a full virus scan, now I can access my gmail via Chrome but after logging in I have an error message saying:
"Some Gmail features have failed to load. If this problem persists, try reloading the page, using the older version, or using basic HTML mode. Learn More."
Your URL works as well.
Is there any way I don't get that error message? It disappears if I click OK though...
Thanks again.
SJ
Re: Gmail problem wár17 § 1/18/10 10:24 PM
Reinstalling Chrome or update to latest version may fix the problem.
Re: Gmail problem csjhsm 1/20/10 7:33 PM
I reinstalled the Chrome and still no luck.
Gmail's standard view gives me an error message.
After logging in, gmail opens showing my inbox with the error message "Some Gmail features have failed to load. If this problem persists, try reloading the page, using the older version, or using basic HTML mode. Learn More".
I can't compose/send new email now.
Please advise and thank you.
sj
Re: Gmail problem wár17 § 1/20/10 7:56 PM
If using https:// to log in use instead http://mail.google.com/mail/

Go to Gmail webmail > Settings. In the Browser section, select "Don't always use https". Save change. Restart the browser. Log in using URL above.
Re: Gmail problem csjhsm 1/20/10 8:05 PM
Finally it's working now.
Thank you so much for your help/advise.
Wondering what has been causing the issue...
sj
Re: Gmail problem wár17 § 1/20/10 10:25 PM
csjhsm, glad it is working for you. For future reference, what worked for you? 
Re: Gmail problem csjhsm 1/21/10 8:55 AM
Hi war17&,
Your latest suggestion by going to "Settings"> In the Browser section> select "Don't always use https" worked.
Btw, wondering why the problem suddenly occurred and my wife didn't have any issue logging-in while we were in the same app.
Thanks much though.
sj
Re: Gmail problem wár17 § 1/21/10 9:07 AM
csjhsm,

Google recently has set Gmail default to https. So if your account was opened recently, it was set to https.  Your wife's account is older, so opens in http. That could be the difference.