Categories: Report an Issue :

chrome justs keeps loading never goes to page

Showing 1-12 of 12 messages
chrome justs keeps loading never goes to page frankiebeans1988 9/22/09 8:46 AM
chrome 3.0.195.21
windows 7
hello chrome justs keeps loading never goes to page this just started happening
up until now chrome was grate i cannot get on a websit all it says is loading
pages load in a different browser i tried to uninstall and reinstall still nothing2009-09-22

firewall off
2009-09-22

chrome beta does not work to
2009-09-23

i could not get it to work so i re-installed  windows but thanks for the help guys

Re: chrome justs keeps loading never goes to page frankiebeans1988 9/22/09 9:03 AM
nomore chrome omg
Re: chrome justs keeps loading never goes to page frankiebeans1988 9/22/09 9:04 AM
help i need somebody help not just anybody help you know i need some one helppppp i need the head of google to help me i need my chrome
Re: chrome justs keeps loading never goes to page dwight.stegall 9/22/09 10:06 AM
If Chrome won't show you any pages except about:blank then on of your disk utility programs is blocking internet access. Spyware Doctor (PcTools) is one application that does that. http://www.google.com/support/forum/p/Chrome/thread?tid=19f10c9e09d65624&hl=en Try these too http://www.google.com/support/chrome/bin/search.py?hl=en&forum=1&query=about%3Ablank+more%3Aforum wár17 § Top Contributor says if you have Windows XP and Chrome has no internet connection then get this http://www.brothersoft.com/winsockfix-66663.html
Re: chrome justs keeps loading never goes to page Shawn (Googler) 9/22/09 3:19 PM
Hey frankiebeans1988,

Can you look up some additional information? When you go to the Wrench > Options > Change proxy settings > Connections > LAN settings, what's checked? Do you have 'Automatically detect settings' checked?

Does creating a new user profile resolve the issue?

Shawn
Re: chrome justs keeps loading never goes to page Dario Villanueva 9/23/09 6:32 AM
I am having the exact same problems, they started yesterday.
WinXP SP2, tried re-installing and deleting all user data, to no avail.

I have Automatically detect settings unchecked on "Lan Settings" (everything else is unchecked.)

I sometimes use the Fiddler proxy application but it is disconnected. I've tried piping Chrome through Fiddler and no requests are being made.

I've also seen a message asking me to close the window Chrome://untitled// because it had become unresponsive.

Cheers

Dario
Re: chrome justs keeps loading never goes to page frankiebeans1988 9/23/09 7:20 AM
Re: chrome justs keeps loading never goes to page GreyWyvern 12/10/09 9:00 AM
I am having this same problem on my home computer for many weeks now.  "Automatically detect settings" is checked.  I've reinstalled Chrome twice, rebooted, dropped and renewed my network connections, not using a proxy, nothing has been working.

When I fire up Fiddler and use Chrome, the oddest thing is that while typing in the address bar, I can see Fiddler capture the half-dozen successful "Google suggest" requests and also the successful "check for new version" request which is sent when the About Chrome dialogue is opened.  However, no other HTTP requests from Chrome register at all.  So Chrome is connected, just not sending any HTTP requests when browsing.  Frustrating!

I am using XP SP3 and the latest Chrome beta.  At work I also have the Chrome beta installed and it works just fine there.
Re: chrome justs keeps loading never goes to page philip373 12/13/09 12:09 AM
I unchecked "automatically detect settings" and the "use dns pre-fetching...." it seems my loading pages are responsive in lightning speeds now.
Re: chrome justs keeps loading never goes to page eduardo.guardiola 12/14/09 10:30 AM
The only way i can get chrome  to work is setting compatibility mode to Win98/95/2000 on the chrome launcher.

What is going on ?
Re: chrome justs keeps loading never goes to page GreyWyvern 12/15/09 10:38 AM
"The only way i can get chrome  to work is setting compatibility mode to Win98/95/2000 on the chrome launcher."

This worked for me, thanks!  There's an annoying "Chrome does not support Windows 2000" popup every time it starts now, but at least it can browse websites.
Re: chrome justs keeps loading never goes to page Peter van de Griendt 1/18/11 8:03 PM
pffff, finally found the answer:

This describes the problem:
http://www.bleepingcomputer.com/virus-removal/remove-tdss-tdl3-alureon-rootkit-using-tdsskiller
And here you can download the solution:
http://support.kaspersky.com/viruses/solutions?qid=208280684

All problems gone with chrome: after finding the horse and curing  and the restart its working again as normal.

Peter