Categories: Report an Issue :

google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base)

Showing 1-12 of 12 messages
google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) eee.c 2/13/10 5:16 AM
When trying to update to the lastest google-chrome-unstable 5.0.322.2-r38810, Ubuntu's update manager is also trying to install 28 new installs including alien, bsd, cvs(!) and rpm.  I believe that this is due to the change in dependency from lsb-base to lsb.  Is it possible to switch back to lsb-base?

-Chris
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) xenon9 2/13/10 1:50 PM
I have the same concern as Chris.
Why does Chrome has dependency for postfix, cvs, rpm, et al?
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) Lluis Turró 2/15/10 10:28 AM
The same happened to me. I will wait till next update and hope they removed dependencies.
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) Eugene Antimirov 2/15/10 12:25 PM
Yep, I'm also gonna wait. Cannot believe that they did this on purpose. Who may need postfix and other stuff from lsb?
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) wiltzius 2/16/10 1:36 AM
Yeah agreed I have the same problem (Ubuntu 9.10 amd64 on the unstable channel); definitely looks like something sloppy happened in the repository channel. I've had to disable the update channel in order to upgrade the other packages on my computer without installing the entire QT library system, alien, postfix, etc. etc.

Any word on this?
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) aradzie 2/16/10 7:54 AM
Suddenly installing Chrome also requires CSV and many other packages.
I'm going to skip this update. Hopefully they will remove extra dependencies in the next release.
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) csmayfield 2/18/10 6:50 AM
Why does chrome beta now require postfix?!
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) nnonix 2/18/10 8:54 AM
Same. I reject this update.
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) mohave 2/19/10 10:42 AM
Nice to find here people as concerned as me.
I reject the http://dl.google.com/linux/deb/ channel as I don't see this clear enough.
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) Eugene Antimirov 2/19/10 1:35 PM
Did anyone check what happens if you install it forcefully without lsb dependency met? I'm sure it will run well. May be someone can make a package with modified "Depends" and upload it on launchpad's PPA.

P.S. It's a shame that there is still no response from Google guys in this thread.
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) vibeweb 2/22/10 12:34 AM
For now this did the trick for me:

sudo dpkg -i --ignore-depends=lsb google-chrome-beta_current_i386\(2\).deb

installs and runs fine with lsb and all its unwanted dependencies
Re: google-chrome-unstable 5.0.322.2-r38810 Ubuntu dependency on lsb (not lsb-base) lmilano 2/22/10 4:40 AM
Hi All

This will be fixed in the next update:
http://code.google.com/p/chromium/issues/detail?id=35639

Cheers!