Categories: Report an Issue :

google opens but only shows blank screen - whatever I try

Showing 1-17 of 17 messages
google opens but only shows blank screen - whatever I try jacobusbezemer 12/9/09 10:00 PM
Please describe your question/comment in detail (for example, steps to reproduce the problem):
For others to best assist you in troubleshooting scenarios, please also provide the following:
Google Chrome version (type in about:version into the address bar):
Operating System:
URLs (if applicable):
Error Message:2009-12-10

version 4.0.249.30
Operating System: Ubuntu 9.10
no error messages at all
any screen, even devtools.html

Re: google opens but only shows blank screen - whatever I try wár17 § 12/9/09 10:37 PM
Are you trying to access www.google.com ?

Can you open Google webpage in another browser?

Clear your browser cookies and temp files and restart Chrome.
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/9/09 10:44 PM
tried that several times
any url - even the help pages like chrome://devtools/devtools.html are completely blank
left bottom will show that you connect, then also "waiting for www.google.com" or whatever but at no time is there any text
view source shows nothing either, although of course I wouldn't know because ALL screens are simply blank
Re: google opens but only shows blank screen - whatever I try wár17 § 12/9/09 11:21 PM
Can you open other webpages, like www.ebay.com?

Can you open www.google.com in another browser?
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/10/09 3:43 AM
no webpage will open in Chrome
in Firefox, everythingworks fine (like now)
Re: google opens but only shows blank screen - whatever I try wár17 § 12/10/09 8:46 AM
add --no-sandbox to the Command line on your Chrome shortcut
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/10/09 11:17 AM
have not had the chance to try but interestingly enough I'm now on my laptop, which is also Ubuntu 9.10, and I've installed chrome and it's working properly.
The only difference, as far as I can tell, is to NOT import Firefox settings at install.
On the desktop, even after "complete removal" a new install would detect and use the initial Firefox settings import.
So it's possible that this plays a role - or not.
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/10/09 5:20 PM
I tried with --no-sandbox but it did not make a difference
I tried complete removal via synaptics, but sadly "complete' does not mean complete - it appears some settings remain.
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/10/09 5:24 PM
this is what I get when started from terminal with --n-sandbox:
jacobus@jacobus-desktop:~$ /opt/google/chrome/google-chrome --no-sandbox
[5179:5206:27795000317:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.21sk9j failed: No such file or directory
[5179:5179:27795190142:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.P0ARlO failed: No such file or directory
[5179:5211:27795376554:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.VGyafj failed: No such file or directory
[5179:5179:27795396632:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.Tl74cO failed: No such file or directory
[5179:5211:27795559677:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.zyWoMj failed: No such file or directory
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/10/09 5:28 PM
same result if started without any parameter and even if started as root
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/10/09 5:28 PM
and when I started as root, it did give me the option to import or no, I chose not to import but the problem persists, so that's not it
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/10/09 5:29 PM
when started with root without any parameter:
[10466:10466:27986375473:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/net/proxy/proxy_config_service_linux.cc(227)] Error requesting gconf directory: Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See http://projects.gnome.org/gconf/ for information. (Details -  1: Failed to get connection to session: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)
[10466:10474:27986376302:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.qU1HTd failed: No such file or directory
[10466:10466:27986512800:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.Hrqe77 failed: No such file or directory
[10466:10466:27986513084:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.4PbPk2 failed: No such file or directory
[10466:10479:27987250371:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.aYshOR failed: No such file or directory
[10466:10466:27987302461:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.Et5YWO failed: No such file or directory
[10466:10479:27987436675:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.ot1tAM failed: No such file or directory
[10466:10466:27987441539:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.2ec6eK failed: No such file or directory
[10466:10479:27987469980:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.Kuye0H failed: No such file or directory
[10466:10479:27987589571:ERROR:/usr/local/google/home/chrome-eng/b/slave/chrome-official-linux/build/src/base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/com.google.chrome.yLhOcG failed: No such file or directory
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/10/09 5:46 PM
I applied today's latest updates which included a recompiled kernel, but no luck.
I tried this because another problem with the same description (shared memory creating failed) said this worked, but not in my case
Re: google opens but only shows blank screen - whatever I try jacobusbezemer 12/11/09 10:05 PM
ok, changing my fstab settings for tmpfs (/dev/shm) from "default,ro" to "nodev,nosuid,noexec,rw" helped!
question is why it was set to read only .... I don't think standard Ubuntu would do that because my laptop didn't have that problem
Re: google opens but only shows blank screen - whatever I try Spinozin 12/12/09 12:46 AM
For some users, this problem is due to the sdra64.exe trojan. Remove it from your machine and the browser will work fine again.
Re: google opens but only shows blank screen - whatever I try mwalter.80 1/14/10 1:22 PM
I had the same problem. When I ran chromium-browser from the console, I saw the following:

[13876:13880:253739951290:ERROR:base/shared_memory_posix.cc(192)] Creating shared memory in /dev/shm/org.chromium.rUOosn failed: No such file or directory
[13876:13880:253739951392:ERROR:base/shared_memory_posix.cc(194)] This is frequently caused by incorrect permissions on /dev/shm.  Try 'sudo chmod 777 /dev/shm' to fix.

The following page explains how to change permissions for /dev/shm:
https://help.ubuntu.com/community/StricterDefaults

After changing /dev/shm it worked fine.
Re: google opens but only shows blank screen - whatever I try adam007 11/24/10 12:29 AM
ok I HAD the same problem - which was - went to load gmail from the Gogle search screen and got a black screen -

so to fix it just

right click and in the pop up menu select encoding and then the unicode option.....
the inbox then appeared on the screen for me...
'
thanks and go the All Blacks!