Categories: Report an Issue :

Google Chrome won't let me browse the web, help?

Showing 1-60 of 60 messages
Google Chrome won't let me browse the web, help? Rene 11/1/08 10:34 AM
Everytime i try to go on a website with google chrome i get this message, This webpage is not available.
At first i thought maybe my internet was down but i'm able to browse the web with other browsers except for Google Chrome. I already tried uninstalling and reinstalling and it did nothing. Is this a problem you guys have over at Google or did i somehow break my chrome?2008-11-03

i dont know how more specific i can get...i doesnt let me browse the internet. I can use IE7 just fine but google chrome wont work. However i did system restore my computer a few days before this started happening and i got google chrome to work..however it doesnt save my profile so my websites at the start page wont show and when i tried redownloading chrome it did the same issue as before.

Re: Google Chrome won't let me browse the web, help? D Draco 11/2/08 7:08 PM
I'm having this problem as well.
Re: Google Chrome won't let me browse the web, help? george⁶ 11/2/08 9:03 PM
you didnt say anything specific, so i dont think anyone will be able to help you much. is there any other info you can provide?
Re: Google Chrome won't let me browse the web, help? GoldNGlory 11/3/08 3:32 PM
I've never seen the error myself, but here is a suggestion.

Open IE (version doesn't matter), Tools->Internet Options.
Go to the Connection tab.
Click "LAN settings."
Check the box "Automatically detect settings," then ok twice, and restart Chrome.  See if it works then.
Re: Google Chrome won't let me browse the web, help? ersouza 11/4/08 6:37 AM
I'm having the same problem as Rene reports, don't how much more can be said about the error itself.  Chrome just seems unable to find the internet connection at times so, when you launch it, any page you try to load doesn't.  The specific error code is: "Error 2 (net::ERR_FAILED): Unknown error."

GoldNGlory's suggestion doesn't work.  I'm using Wifi on a laptop connecting to a router that's literally 2 ft away in a home office.  The laptop reports the signal as very strong and other browsers can launch web pages without problem.  I can ping the router, websites, etc. without problem.  The laptop's IP address and so forth seem in order.

The laptop has an on/off switch for the Wifi.  I have found that turning off the Wifi and resetting the connection does occasionally help Chrome to reacquire the internet connection, but it doesn't always work.
Re: Google Chrome won't let me browse the web, help? GoldNGlory 11/4/08 8:47 AM
Ersouza, try this if it happens again:

Start->Run, type "cmd" and press enter.
type "ipconfig /release", then "ipconfig /renew".  Try the connection now.  Since you're on a wifi connection, you might need to wait awhile while the adapter reconnects.
If it still doesn't work, type (in CMD) "ipconfig /flushdns", then "ipconfig /registerdns".  Again, you might have to wait as the adapter reconnects, but once it does, try it again.

See if this solves your problem.
Re: Google Chrome won't let me browse the web, help? D Draco 11/6/08 11:48 AM
I have tried your suggestions, GoldNGlory, and it didn't solve the issue.
Re: Google Chrome won't let me browse the web, help? D Draco 11/6/08 11:51 AM
Also, IE will not load any webpages, either. But both Firefox and Safari will.
Re: Google Chrome won't let me browse the web, help? KSib 11/6/08 3:39 PM
IE won't load any webpages either? Try the following:

1) Load Internet Explorer -> Tools -> Diagnose Connection Problems
if that doesn't work... (Chrome does use IE's connection settings instead of its own unlike Firefox and Safari so whatever the problem with IE is, Chrome will have as well)

2) Load Google Chrome -> Spanner (Wrench) -> Options -> Under the Hood -> Network-Change Proxy Settings.
(you can do this same thing in Internet Explorer: Tools->Internet Options -> Connections Tab.

- Click LAN Settings and make sure all the boxes are unchecked.
- Test to see if you can connect now

Hope that works.
Re: Google Chrome won't let me browse the web, help? D Draco 11/8/08 1:42 PM
There is no "Diagnose" option under the Tools menu in IE. I have version 7.

Also, when I try to launch Chrome now, it will just flash briefly on the screen and then quit.
Re: Google Chrome won't let me browse the web, help? D Draco 11/8/08 1:43 PM
All the boxes in IE's LAN settings are unchecked.
Re: Google Chrome won't let me browse the web, help? KSib 11/8/08 1:47 PM
I have version 7 as well... no diagnose option? That's odd.
Re: Google Chrome won't let me browse the web, help? SamG 11/8/08 2:33 PM
I'm having the same issue as Rene, Draco, and Ersouza.  Oddly enough, Chrome has chosen ONE website, "Gradespeed ParentConnection," to work out of all my history and bookmarks; any other website gives me the "Error 2 (net::ERR_FAILED): Unknown error." error that Ersouza received.

Any ideas with this new "1 Website Only" symptom?
Re: Google Chrome won't let me browse the web, help? D Draco 11/9/08 10:40 PM
I just double-checked. Nope, it's not there. Where on the Tools menu should the diagnose item be? Is there another way to access it?
Re: Google Chrome won't let me browse the web, help? D Draco 11/9/08 10:41 PM
Also, any ideas re: Chrome's failure to launch?
Re: Google Chrome won't let me browse the web, help? D Draco 11/13/08 11:52 PM
Anyone else have any suggestions?
Re: Google Chrome won't let me browse the web, help? garry-b 11/14/08 1:00 AM
I have exactly the same problem - another clue is that my Vista weather gadget stopped connecting at the same time.
Re: Google Chrome won't let me browse the web, help? garry-b 11/14/08 1:17 AM
Ah, sorted.
Tools - Options - Change Proxy Settings - Lan Settings - TICK Automatically detect settings
UNTICK Use a proxy server
Unfortunately this means I can't use "Privoxy" to avoid Ads so I may have to stick with Firefox and Adblock Plus unless some other method of ad-reduction is available for Chrome. As Google gets its income from ads could it be they aren't too keen on us avoiding seeing them?
Re: Google Chrome won't let me browse the web, help? MCLipsco 11/14/08 1:33 AM
What about some browser hijack of IE? Virus? Malware, etc. Also, sometimes Yahoo Toolbar causes IE to load really slowly.
Re: Google Chrome won't let me browse the web, help? SuperManny 11/16/08 2:22 PM
I had this problem too. Here's how I fixed it.
Follow GoldNGlory's tip in about the 3rd post - repeated here;
"Open IE (version doesn't matter), Tools->Internet Options.
Go to the Connection tab.
Click "LAN settings."
Check the box "Automatically detect settings," then ok twice, and restart Chrome."

When I first did this it still didn't work until I also unchecked the PROXY settings checkbox. Don't know why it was checked; I've never used a proxy (??) but that worked
Re: Google Chrome won't let me browse the web, help? Dcorrei2 11/16/08 3:58 PM
I'm Having the same problem as Rene. When i load Chrome  it says the Application failed to intialize properly click ok to terminate the application and google chrome says something wetn wrong while displaying this webpage reload but it doesnt connect at all. can anyone think of whats wrong?
Re: Google Chrome won't let me browse the web, help? Solve 11/18/08 6:39 AM
All of my browsers eventually stopped working except the embedded browser within Real player.
So I did a complete burn and build right back to XP SP1 on my machine including formatting the C drive - now everything's fine. Firefox 3, IE6,  Chrome, Opera 9 all OK. Windows update has just put SP3 on and apart from refusing the IE upgrade everything is the same as before.
Still no idea what caused the refusal to connect. Could conceivably have been malware, cold have been just one too many restore points (this PC is 6 years old) and too many install/deinstalls. Certainly the disk is a lot less ( actually 70Gb less!) full now and I have the same software loaded. Machine also runs a lot faster.
Re: Google Chrome won't let me browse the web, help? ncf109 1/10/09 10:40 AM
I recommend Ksib and SuperManny's solutions.  I downloaded some proxy software and I think it may have reset my LAN connections.  I've been using Chrome since it came out, and this is the first time anything like this has happened.  I thought it may have been a virus/malware, but my computer scanned clean.  

Ksib:  2) Load Google Chrome -> Spanner (Wrench) -> Options -> Under the Hood -> Network-Change Proxy Settings.
(you can do this same thing in Internet Explorer: Tools->Internet Options -> Connections Tab.

SuperManny:  ...unchecked the PROXY settings checkbox.

I restarted Chrome before testing.  Worked like a charm.  Caveat:  I'm hard-wired, not wireless.
Re: Google Chrome won't let me browse the web, help? dleventhal 2/4/09 8:10 AM
I was having problems loading weather.com & bible.org - the sites would load up but I couldn't click any of the links - like it was in a perpetual state of "loading up".  I found that GoldNGlory's tip in the 3rd post & it worked.  Not sure if this will help but I figured I'd post it....
Re: Google Chrome won't let me browse the web, help? moizngp 2/7/09 8:50 PM
Hello All,
I'm using Google chrome. I also had the same problem with Google Chrome.

My Config:
OS : Windows XP.
AntiVirus : McAfee 8.5.0i, which is set to use maximum protection.

While installing Picasa 3.0 I noticed that McAfee was blocking it from installing exe files in Program Files folder. This lead me to check Access Protection log of McAfee.
There I found that HTTP communication via chrome.exe is being blocked by McAfee.

Solution:

I opened McAfee's VirusScan Console. Then right-clicked on Access Protection and clicked Properties.
Under Categories I found Common Maximum Protection. I selected Prevent HTTP Communication and clicked Edit button below the list.
In Processes to Exclude area i added " ,chrome.exe" at the end. Okayed all dialogs.
VOILA the Chrome worked.

Hope this method helps some of you.

Thanks.
Re: Google Chrome won't let me browse the web, help? namescramble 3/28/09 4:47 PM
Hmm. I am experiencing the same issues. All of the sudden Chrome is not loading any pages and I'm getting the same error as others. I tried Ksib and SuperManny's solutions, but still no dice. Perhaps I'll just use Firefox. It works and I only have so much patience for troubleshooting silly problems.
Re: Google Chrome won't let me browse the web, help? jonotv 3/29/09 6:12 PM
Moizngp is right! Its all because your virus protector fire wall is blocking access to the internet...go into fire wall settings and see how the firewall is set up for each program. It wil either say allow or block. Switch to allow and save. I don't know how it happens but I think it has something to do with Spybot. It happened to me in Firefox and now in Chrome. Its frustrating but it is fixable.
Re: Google Chrome won't let me browse the web, help? glyphin 4/3/09 12:22 PM
I found that my McAfee firewall was blocking the Chrome application.  Stupid firewall...
Re: Google Chrome won't let me browse the web, help? Mehfoos 4/14/09 1:56 AM
Ya- i had thw problem too- but the solution(for many, i'm sure) as many ppl pointed out- is with the firewall. Just allow chrome to access the network by includint it in the list of exclusions,etc and voila! everything works!
Re: Google Chrome won't let me browse the web, help? kkrpri 4/14/09 8:06 PM
Anyone else have any suggestions?
Re: Google Chrome won't let me browse the web, help? iamsuperchris 4/27/09 7:08 PM
1. Right Click on Google Chrome SHORTCUT Icon that you wish to use.

2. Add the text, " --in-process-plugins" without the quotes, after the "chrome.exe" in Target field.  It should look like, "...\chrome.exe --in-process-plugins" when you are done.

3. Save the changes, and restart Chrome if it is open.  Worked for me!
Re: Google Chrome won't let me browse the web, help? byteboy2k 5/16/09 5:13 PM
If any of the above fixes haven't worked, try the following:

Open a command prompt. (Start>Run>Type "cmd" and press OK)

Type the following:
"netsh winsock reset catalog"

Press enter and then restart the computer.

Voila!
Re: Google Chrome won't let me browse the web, help? MyChrome 7/5/09 4:53 PM
I know lots are being plagued by this predicament of "Error 2 (net::ERR_FAILED): Unknown error." And here is the solution I achieved in Vista Firewall. When adding a rule, Vista typically uses variables in its file path, such that the following being Chrome's rule path:

%USERPROFILE%\AppData\Local\Google\Chrome\Application\chrome.exe

But when I convert the file path to be more "direct" like:

C:\Users\MYUSERNAME\AppData\Local\Google\Chrome\Application\chrome.exe

It works!

P.S. I am sure other OS users facing the same problem will find the above solution competent.
Re: Google Chrome won't let me browse the web, help? taize 7/28/09 5:47 PM
I too am having problems getting chrome to load anything. IE8 works fine so there is nothing wrong with the Internet connection settings. I've tried all the other suggestions here any nothing works. I'm running XP SP3. Chrome works fine on my desktop but not on the laptop.
Re: Google Chrome won't let me browse the web, help? KSib 7/28/09 6:00 PM
Are you using the newest beta version of Chrome? If not, then try that. The released version only has advertised support for Vista and XP SP2, not to say that a lot of SP3 people have it working. Try here: http://www.google.com/landing/chrome/beta/
Re: Google Chrome won't let me browse the web, help? taize 7/28/09 6:40 PM
I just installed v3.0.193.2 with no sucess. I get "resolving host" then "sending request" then "unresponsive page"

The strage thing is that I'm getting some the information from the page. The tab changes to reflect the page but I dont get the content of the page.
Re: Google Chrome won't let me browse the web, help? GoldNGlory 7/28/09 8:19 PM
Have you tried the commands I listed earlier in the thread?
Re: Google Chrome won't let me browse the web, help? taize 7/28/09 8:34 PM
GoldNGlory - yes I have tried resetting the connection settings. Keep in mind that IE8 works perfectly and its using the same connection settings. Flushing DNS is not the issue since firefox, IE8 and email clients can all access the web fine.
Re: Google Chrome won't let me browse the web, help? pilots.cris 9/1/09 5:47 PM
I cannot even get the Downloads or History tab to load also google gears isn't loading.
Re: Google Chrome won't let me browse the web, help? rad214 9/29/09 9:22 AM
This fix worked for me so far for two different users:

Step 1. From Internet Explorer: Go to Internet Options -> Connections -> LAN Settings -> Uncheck Automatically detect Settings
Step 2. From Chrome: Click on the wrench icon and Clear Browsing data then restart Chrome
Re: Google Chrome won't let me browse the web, help? henson2p 11/3/09 11:27 AM
The reason you are getting an Error 2 is that you most likely have McAfee virus protection.  If you go to the firewall you will see that the install of Chrome and the use of Chrome is blocked - to fix simply unblock it in the firewall list and you are off and running.  I am researching to find out if malware is doing this, windows, or Mcafee.
Re: Google Chrome won't let me browse the web, help? keithsurveys2 11/17/09 8:50 PM
ok guys I run about 5 browsers and 3 of them dont work and 2 do. firefox, his little brother flock, IE (which i never use), and chrome. I've traced each event to my running upgrades on each of the browsers. i've tryed most of the fixes above with no sucess. i also resently uninstalled norton and that uninstall didnt go well all i have on my computer in terms of antivirus is clam, and windows defender. i dont even use the windows firewall.. it makes since that something on my computer is stopping those browsers from access I have no clue what. I'm hopeing for some help
Re: Google Chrome won't let me browse the web, help? fethican 11/20/09 7:25 AM
PERHAPS A SOLUTION HERE!
I have been reading this discussion for quite some time now, tried everything, nothing worked.
But right now I'm posting this reply via Google Chrome.
But what changed?  

Here's what: I had Yahoo Messenger and it had Yahoo Toolbar as well (although it was closed). I uninstalled Yahoo Messenger along with some other applications.
Little did I know, the next time I turned on my PC, Chrome wouldn't be working.

Last day I installed Yahoo Messenger again. Today, Chrome started working!
I don't know the reason for this, maybe Google fixed it somehow, and I connected it with Yahoo Messenger.
Anyway I don't use it but I'll keep it installed from now on.

Hope this helps you guys.
Re: Google Chrome won't let me browse the web, help? fethican 11/20/09 11:57 AM
P.S: The part about not using but keeping it installed is about Yahoo Messenger. I love Chrome :D .
And if you try this, don't forget to RESTART your computer.
Re: Google Chrome won't let me browse the web, help? swoboda 12/1/09 4:52 PM
i just downloaded firefox today and every time i opened the browser after the first use it said unable to connect to site

i just figured it was the browser.....

then i figured that i would download chrome

it worked the first time

then it didnt work

i am having the same problem and I have tried almost all of the recommendations on this page

please someone come along an fix this problem
Re: Google Chrome won't let me browse the web, help? minotaur 12/1/09 6:31 PM
i posted as swoboda above previously about 2 hours ago

i got chrome working

i had the icon in my dell dock and every time i selected it from my dell dock it did what i stated above

i took it out and suddenly it was working

maybe some of you did that and that is preventing you from access

idk why but it worked when i did it

but this forum has really been alot of help for me in this situation

thanx to everyone

try this method though if the variables are the same with your setup

thanx again
Re: Google Chrome won't let me browse the web, help? Jnord 12/28/09 3:16 PM
GoldNGlory's suggestion has helped me.  Now I just gotta get my I.E. 8 browser to work
Re: Google Chrome won't let me browse the web, help? mo90245 12/30/09 3:51 PM
Firefox won't render pages without clicking on the links several times. So I decided to switch to Chrome. Chrome won't load a single page. I tried all of goldnglory's fixes above. Still getting the error. And no pages will load. Not ever google.com
Re: Google Chrome won't let me browse the web, help? galensaysyes 1/4/10 1:03 PM
I'm having the same problem as mo90245 on my desktop. Chrome won't load any page. I keep getting the same message: "The following page(s) have become unresponsive," and the page is shown as "Untitled." I have the firewall down and antivirus off, and changing the IE connection setting didn't help.
Re: Google Chrome won't let me browse the web, help? squeakyrat 1/6/10 6:48 AM
I am spontaneously having this same problem:

This webpage is not available.

The webpage at http://google.com/ might be temporarily down or it may have moved permanently to a new web address.

  More information on this error
Below is the original error message

Error 0 (net::OK): Unknown error.


--
Last night it worked, today it does not. Uninstalled Chrome and reinstalled it, no luck. Firefox and IE are both working.

I will confess that right now I am not running constant virus software though I did scan my computer to see if there was something causing problems and removed anything fishy. Computer is clean, Chrome is still staring at me blankly. Tried telling it to automatically detect internet settings, still no luck.
Re: Google Chrome won't let me browse the web, help? tiffanyreginajones 1/11/10 5:36 PM
This happened to me on Saturday 1-9-10 after my idiot friend did something to my computer. After 2 days without my Chrome I decided tonight to search the internet until I found a solution. After nearly 2 hours and tons of unhelpful information, I came across a page that told me EXACTLY HOW TO FIX THE PROBLEM!!

It was super simple! SYSTEM RESTORE! I simply went back to 1-9-10 11am, when my Chrome was working and restored the system. When the computer rebooted, Chrome rebooted and BAM!

I used my system's guided tour to get to System Restore, but I'm sure it's quite simple from the control panel.

I hope this helps everyone!!!
Re: Google Chrome won't let me browse the web, help? Phelim88 1/19/10 3:43 AM
Ever since I got the new chrome, my browser keeps unticking the automatically detect proxy settings box. Any ideas how to stop this happening?
Re: Google Chrome won't let me browse the web, help? romanticgeek 1/20/10 3:08 PM
KSib-
Editing proxy settings worked on my computer.
Re: Google Chrome won't let me browse the web, help? Superfuzz 1/22/10 6:33 PM
I too have had the same issue and it so far cant be resolved. HERE IS WHATS DIFFERENT, and WHAT IVE DONE
1. Safari seems to work just fine
2. Chrome, Firefox, IE 8 - Does not work
3. All started when I went to some webpage. I did not install or download or click on anything. It was a page I never go to. After that, all 3 browsers stopped working
4. So what is it that Safari works? I thought it didnt use Java so I uninstalled an reinstalled Java. No change.
5. Then I uninstalled and reinstalled all 3 browsers. No change
6. Windows update. I got everything
7. Used Spybot, Norton Corporate Virus, SUper Antispyware, Malware Bytes, AVG. While it found a few trojans in my cache, I did delete them, and repaired all.
8. For a moment there was a glimmer of hope. Chrome worked. Firefox worked. I reset my computer. Everything stopped working.
9. I redid all the steps I mentioned in #7 again. Found nothing.
10. Heres whats WIERD about Safari... I can use it just fine. HOWEVER, if I click on a link from a GOOGLE SEARCH result, I get transported to a different page than that of the link.. these pages are SPAMMY TYPE of pages. So again, leads me to think I have some type of Malware.
11. I emptied every cache, all files, did everything people mentioned above. Now i'm at a loss.

Does what I mentioned offer any insight? Please let me know
Re: Google Chrome won't let me browse the web, help? jonathancj 2/14/10 8:28 PM
Ok folks, have read through all these and want to offer my findings - which have been SUCCESSFUL!

System:  Toshiba laptop blah blah, windows Vista Home Edition

MSN Premium browser works
IE8 works
Chrome was working then stopped - got the CONNECTION-REJECTED error (or whatever it stated).

I did a SYSTEM RESTORE.

On restart, some recent updates that ORIGINALLY occurred AFTER  THE RESTORE DATE IMMEDIATELY UPDATED AGAIN.
Namely: Adobe Reader/Air update.  On one install step, a window asked if I wanted to download and install Norton Sweep Scan as a part of MacAffee (???) I don't know why this is there; the box to accept the download IS AUTOMATICALLY CHECKED.  ON ORIGINAL DOWNLOAD/UPDATE I LEFT THIS BOX CHECKED. THIS WAS THE SAME DAY CHROME STOPPED WORKING.

This time around, I UNCHECKED THE BOX.  Adobe update completed (again, after i ran the system restore).  Google chrome is working fine.

And I will let you know if it crashes again!
Re: Google Chrome won't let me browse the web, help? Advtech 2/16/10 12:12 PM
I am not sure if I am posting this in the wrong spot. But my google chrome has these weird hiccups. I was able to browse just fine for awhile. I use the private to prevent people from getting into my accounts. I had both a regular verison and the privite window open. All of sudden, the privite one would not look up sites nor open them. So I closed out the privite one and went abou my searchs in the regular one. I then closed it and reopened my privite window. It still would not find anything. Then I tried using the regular one. It would not open anything even the sites I has 'pinned'. Anyone know how to solve this? I am running windows xp with all the current updates.
Re: Google Chrome won't let me browse the web, help? Kalphatoxin 2/16/10 9:51 PM
Not quite sure, this problem has been fixed or not.
I faced same problem and solved by deleting cookies.
You may try by folloing steps in this site http://www.google.com/support/chrome/bin/answer.py?hl=en&answer=95626
Re: Google Chrome won't let me browse the web, help? ohmyheck 2/20/10 9:25 AM
supermannys fix was what worked for me.
Re: Google Chrome won't let me browse the web, help? teen 3/9/10 10:15 AM
I have symantec endpoint protection... does that do the same thing?  I am not sure if this is the firewall, and if it isn't. what would i look for?
Re: Google Chrome won't let me browse the web, help? Toni (Googler) 3/11/10 10:54 PM
Hey guys, 

Although you're all noticing similar symptoms, keep in mind that there are a multitude of different root causes that could be going on here. This is illustrated in the fact that different workarounds resolve this issue for some of you, while not working for others. Some of you also mention specific error messages, while others are saying pages simply just don't load. These point to different causes. 

In addition, the issues being posted recently on this thread are likely not related to the original post created in late 2008. As a result, I'll be closing this thread. We've created an article that lists some solutions you should try to alleviate issues with Google Chrome not loading webpages at all. Check it out in my references below. Feel free to start a new thread if the suggestions in the article below don't help. 

@teen - Symantec Endpoint Protection (SEP) is an antivirus and firewall program. It has been known  to prevent Google Chrome from working properly in some cases. You can resolve this by upgrading to SEP 11 MR4: http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2008121712452848

Best,

Toni
More topics »