Categories: Report an Issue :

"Resolving Host"

Showing 1-36 of 36 messages
"Resolving Host" BradHill 11/3/08 5:03 PM
Saw this discussed in the old (now archived) forum, but didn't see an answer that applied to me. Chrome sometimes refuses to load a site, displaying "Resolving Host..." in the taskbar. Rebooting the browser doesn't help. Rebooting the computer sometimes helps. Any ideas?
Re: "Resolving Host" rkoharchik 1/12/09 2:24 PM
I had the same problem. Apparently, disabling the 'use DNS prefetching' in the option menu's "under the hood" tab helps. The option menu can be found by clicking on on the wrench.
Re: "Resolving Host" stevenmc 2/1/09 10:45 AM
I found the solution to be a little more complicated.

Step 1:
In Chrome, click the wrench icon, select "Options" then "Under the hood". Hit the button at the bottom that says "Reset to defaults".  

Step 2:
On the same screen, make sure "Use DNS pre-fetching" is un-checked.

Step 3:
On the same screen, scroll down and press the button that says "Change proxy settings".

Step 4:
This assumes you are on broadband (with a pen and paper, write down your current settings so you can back them up if things go wrong).  Click on "Lan Settings". Make sure "Automatically Detect Settings" is un-checked.  Click "Ok".

Step 5:
Go to the Window XP/Vista Control Panel (Start, Settings, Control Panel).  Load up the "Network Connections".  

Step 6:
You will now see a list of the network cards and bridges on your computer.  Only one of these is used by your computer to connect to the internet.  For example, if you are using wireless internet you will only be using the wireless connection.  Right click on each other connection and select "disable". You should only have one enabled connection.

Step 7:
Restart your machine.  Turn it off and on again. This is a very important step.

Step 8:
Google Chrome will now be working fully.  If not, then clear your history and cache and restart the browser.

This worked for me.  It took me about 2 or 3 minutes in all, and made Chrome perfectly fast. No more "resolving host".
Re: "Resolving Host" Hubbert 3/24/09 9:41 PM
rkoharchik's answer worked fine for me. Several site (New York Time, for example) would load sometimes, other times, not. this fixed it.
Re: "Resolving Host" ekaplan 4/16/09 6:15 AM
Stevenmc has posted a solution to the "resolving host" issue in lots of places.  Unfortunately, I can't follow his guidelines.  My Lenovo laptop has features that automatically detects when I'm connected via wireless or a wired connection.  If I disable the other connections, the Lenovo feature won't work.

I have tried the other solutions suggested like deleting browsing history, resetting to defaults, removing "use DNS pre-fetching". And that does solve the problem--for about 5 minutes or so, most of the time.  Then I have to repeat this solution 20 times per day to get this to work.

I'm hoping someone can respond back with a real solution.
Re: "Resolving Host" ZombiesElite 4/29/09 2:24 AM
I had to uninstall "Microsoft TCP/IP version 6" protocol. It resolved my "Resolving host..." problem.
Re: "Resolving Host" usa4dima 6/5/09 4:41 PM
I found that this problem in my case was only if I use wireless internet. With cable I did't have this problem. So, I reinstalled the wireless card driver and now it works fine.
Re: "Resolving Host" scottwm 8/27/09 2:45 PM
This happens to me.....Windows xp pro after the computer comes out of standby.  My other machine.... xp home does not suffer from this?  My neighbor is a "network guy" and I will bounce this off of him and get back.
Re: "Resolving Host" baconboy 1/28/10 5:47 AM
I just bought a brand new computer and had this problem until I hit upon a solution from one of Microsoft's help pages.  It may be that you have a problem with Apple's Bonjour program.  Apparently it does some of the same things with DNS fetching as Chrome.  I uninstalled Bonjour, uninstalled Chrome, rebooted my computer, and reinstalled Chrome (with the DNS prefetching button checked off) and have had no problems whatsoever. Now Chrome flies like it is supposed to.
Re: "Resolving Host" sun_nike20 2/13/10 5:42 PM
i did't open any web pages.......it show-

This web page is not available.

The web page at null might be temporarily down or it may have moved permanently to a new web address.

  More information on this error
Below is the original error message

Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error.

wat should i do now to solve this problem.plz help me as early as possible..............
Re: "Resolving Host" sun_nike20 2/13/10 5:42 PM
Re: "Resolving Host" rttlesnke 4/24/10 4:24 AM
I have disabled "Use DNS Prefetching" and its working fine. Please someone tell me, is this a long time solution? Or I have to do it again and again?
Re: "Resolving Host" rttlesnke 4/25/10 10:35 AM
Hello everyone.

Disabling "Use DNS prefetching" worked for me perfectly. Doesn't harass me anymore. Using the latest beta.
Re: "Resolving Host" RAGordonDFW 4/30/10 3:44 PM
I'm using the latest beta - 5.0.322.9 and I'm still having "resolving proxy" issues.

Not having this problem with IE, Safari, or Firefox (on the same machine).  And I am not having the issue with the two other computers here on the small office network.

This is driving me crazy!

I have uninstalled; rebooted; nothing.  I have run Multiple virus scans; nothing.  I have done EVERY option listed above, and still it takes 20-30 sec of each new page to load.  SOMETIME - once at the new site (Like Kohler.com) if I go to a "sub page" at the site once the main page has loaded, the sub-page might load faster, but then if I click on another page on the primary site -- it will take 20-30 sec to load.

HELP !!  <G>
Re: "Resolving Host" Edge30 5/12/10 4:30 PM
I have the very same problem as RAGordonDFW. Disabling DNS prefetching and in fact the issue become worst, not been able to load any page. Re-enabling prefetching I can still load pages but it takes long time and sometimes fail... re-loading the page usually works but this behavior is extremely annoying.... Please help... I don't want to stop using Chrome....
Re: "Resolving Host" RAGordonDFW 5/17/10 11:38 AM
UPDATE:
STILL having the Resolving Host issues.  There seem to be a growing number of people having this problem.  I have reset my internal DNS Host file - no help; I have downloaded the latest BETA of chrome - no help; I have yet again uninstalled (along with removing resigtry files after uninstall) and then reinstalled - no help.  I have changed the ISP DNS lookup - no help.

Come on GOOGLE - you are killing me here.  I have TONS of friends that I have convinced to switch over to your browser, docs, calendars, etc... and this kind of problem, left unaddressed, is going to have me hunting for new browser solutions.
Re: "Resolving Host" les777 5/20/10 3:32 PM
WHY WONT GOOGLE REPLY TO THIS PROBLEM ???
Re: "Resolving Host" Deusdies 5/20/10 4:05 PM
I just want to say one thing: resolving host issue appears when Chrome tries to resolve a certain domain by IPv6 standards, rather than IPv4. The problem is that very little websites (if any) use IPv6, as it is new technology.

Now, commence googling on "how to disable IPv6" etc...
Re: "Resolving Host" RAGordonDFW 5/21/10 12:19 PM
Deusdies -
Thank you for your post.  I had found some information related to this through Goggling the issue, but I do not have IPv6 installed on any of my machines.

Any other suggestions?
Re: "Resolving Host" rkedi 5/24/10 2:24 AM
Go to start menu>run and type services.msc.
In that window, find remote access autoconnection manager and stop+disable that service.
Worked for me!

rajath
Re: "Resolving Host" RAGordonDFW 5/25/10 11:23 AM
Rkedi -

Thanks for the suggestion - I changed the settings; rebooted and still the same "Resolving Host/Proxy" issues.

Good try --- Any others?  :)
Re: "Resolving Host" les777 5/26/10 3:05 AM
Mine has just started working perfectly , for over 24 hours now, I did nothing !!  Wonder if the guys at G got their fingers out for a change ?
Re: "Resolving Host" les777 5/26/10 3:06 AM
Is everyone else now o.k. ?
Re: "Resolving Host" Ron John 5/26/10 6:06 PM
I tried rkedi suggestion: Go to start menu>run and type services.msc.
In that window, find remote access autoconnection manager and stop+disable that service.
Worked for me!

IT WORKED FOR ME TO TO!!
Re: "Resolving Host" Ron John 5/26/10 6:07 PM
Re: "Resolving Host" Allpa 5/26/10 6:37 PM
My solution is quite simplistic.  Once I get the error message, I simply click on the URL in the address bar and hit ENTER.  Works almost every time.  And quickly too.
That's a workaround... there should be a real programming solution out there somewhere.

Google are you listening?
Re: "Resolving Host" LOSTBruno 6/1/10 5:30 AM
I tried rkedi suggestion: Go to start menu>run and type services.msc.
In that window, find remote access autoconnection manager and stop+disable that service.
Worked for me!

IT WORKED FOR ME TO TO!! (2)

Thank you rkedi (rajath) !
Re: "Resolving Host" Nicholae 6/2/10 7:40 PM
I am one of those users who was for a long time unable to find a working solution to this problem using any of the ideas posted so far. After looking high and low, however, I stumbled upon a solution that is working well for me so far (3 days in). I am running Google Chrome on a Windows 7 64-bit system. Since this seems to be a DNS issue, I decided to try a different DNS to see if it would fix the problem (DNS is in part how letter-based URLs are translated into their individual IP addresses). Using either OpenDNS and Google's public DNS seems to have fixed the problem for me; choosing one over the other seems to be a matter of preference. OpenDNS has more features, including mistype correction and shortcuts, yet Google DNS seems better at handling errors. As of now, I am using Google DNS with "Use DNS pre-fetching" checked and am having no problem with that awful "resolving host" notification or crawl-speed page loading.

DNS settings can be changed either in internet options or router settings, with the latter being the better (or at least easier) solution if you have multiple computers. Directions below.

Sign up for OpenDNS (follow directions for individual router after signup): https://www.opendns.com/
Google DNS guide available at: http://code.google.com/speed/public-dns/docs/using.html

Hope this helps!
Re: "Resolving Host" qwerty90 6/27/10 10:01 AM
rkedi > Thumbs up. I disabled the r-a-a-m and then rebooted and all problems are gone. This solution needs to be stickied or added to the regular help page. It's a very simple fix.
Re: "Resolving Host" myfirstandlastname 7/18/10 5:15 AM
If anyone is still having an issue with this, and I know I was and it was driving me up the walls, the solution I found was simple enough. All I had to do was edit the hosts file to remove the ONE BILLION websites spybot had added to the file. Sooo, if you use or have ever used spybot on your machine and are suffering from this horrible bug, you've gotta try it! Made my day to no longer having to wait 30 seconds to a minute for the first page to load, because hey, if I wanted 1995, i wouldve stayed there.
Re: "Resolving Host" Atul Khachane 8/7/10 1:32 PM
It worked 4 me
Re: "Resolving Host" les777 8/7/10 11:27 PM
Found a very simple solution, downloaded Flock browser - problem solved
Re: "Resolving Host" User9371 8/12/10 11:58 PM
Been having this problem for months, and it was only getting worse with time.

Google DNS fixed my problem once and for all.
http://code.google.com/speed/public-dns/

Internet is running blazing fast now
Re: "Resolving Host" uconnhuskiesfans 8/29/10 6:27 PM
still hoping for suggestions.  I changed to Google DNS.  Unchecked prefetch, went to services.mcs and guess what, I still am getting resolving host.
Re: "Resolving Host" shardbearer 8/29/10 9:07 PM
Went from openDNS to Google and that worked.
Re: "Resolving Host" SergioBasurto 10/15/10 5:59 PM
I also changed to Google DNS (http://code.google.com/speed/public-dns/docs/using.html) and it solved my "Resolving host" problem on a Mac Bok pro
More topics »