Google Chrome NO FUNCIONA BAJE LA ULTIMA VERSION

Showing 1-7 of 7 messages
Google Chrome NO FUNCIONA BAJE LA ULTIMA VERSION DanCrov 3/30/09 7:48 AM

Hola, me entere de este nuevo explorador, buscando una solucion a mi problema de ancho de banda, ya que conpartimos la internet, cuando otro usuario de internet accesa a Youtube, se come todo el ancho de banda con los venditos videos, fue entonces que intente probar este nuevo explorador que dice ser mas rapido... pero al bajar el instalador que supongo en su ultima  Google Chrome version 1.0.154.5, este nunca funciono y por poco si no fuese porque soy experto, casi lo predetermino y exporto toda informacion de mis otros exploradores, lo he instalado, reinstalado hasta aburrirme  y nunca funciono. Otra observacion yo tengo 2 CORTAFUEGOS y en ninguno me aperece en lista de accesos a internet, es mas, en principio este programa nunca pide acceso a la internet (nunca carga).  Espero que los señores de Google me respondan, ya tampoco no se a donde escribirle y enviarles las imagenes del problema. Alguien me alcanza el email del soporte Google.

Att. Daniel - Lima.Peru

Re: Google Chrome NO FUNCIONA BAJE LA ULTIMA VERSION omdutto 5/2/09 9:04 AM
No es conveniente tener 2 cortafuegos instalados puede traer conflictos, tengo instalada la versión 1.0.154.59 y va todo muy bien Saludos
Re: Google Chrome NO FUNCIONA BAJE LA ULTIMA VERSION Freddy3617 12/18/09 10:23 AM
no es nada raro en este navegador, dicen que es rapido y sin embargo, se cuelga muchas veces y ademas, algunas veces tarda una inmensidad en cargar
Re: Google Chrome NO FUNCIONA BAJE LA ULTIMA VERSION CABANICH 12/25/09 3:50 PM
ESTA SUPER LENTO....COMO PUEDO DESACTIVAR EL PREDETERMINADO...QUIERO SEGUIR CON CHROME PERO TAMBIEN QUIERO A INTERNET EXPLORER CUANDO CHROME SE PONE LENTO.
Re: Google Chrome NO FUNCIONA BAJE LA ULTIMA VERSION garcespedes 2/3/10 10:53 PM
Necesit ayuda, no puedo activarlo, me pueden ayudar?
Re: Google Chrome NO FUNCIONA BAJE LA ULTIMA VERSION k.E.n.N.y 6/3/10 5:16 PM
Yo tengo la ultima version (5.0.375.55) y todo esta funcionando PERFECTAMENTE, nada lento ni pesado al abrir, tal vez sea tu kompu, yo tengo 2 GB de Ram y 2 MB de Internet y te repito, funciona al 100%, inkluso mejor que Internet Explorer!
Re: Google Chrome NO FUNCIONA BAJE LA ULTIMA VERSION Lokura 10/4/10 2:03 PM
Les cuento a mi tambien me andaba muy lento el Chrome , lo instale y lo desinstale y no pasaba nada seguia igual.
Desactive el Firewall y me anda bien ahora , como antes , no se porque tuve me hace eso, si lo tengo en las excepciones