Categories: Discuss issues related to your accounts, reports and data :

Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26

Showing 1-37 of 37 messages
Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 pvpacheco 2/18/10 11:53 AM
I've noticed that all my GA accounts are showing 0.00% Exits and 100.00% Next Pages since January 26 for all website's pages.

Have anyone noticed the same issue?

Cheers
Paulo
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 MMBTD 2/18/10 12:09 PM
My unfiltered/raw data profile for one of my sites is showing exit percentages in the navigation summary just fine, but any profile where I have GA interact with the URI (one filtered profile I have for the same site and one for site-search tracking) is showing the same 0% exits for all site even though in the top content section it shows the proper exit% for those same site.

So, in short, yes, having the same issue here.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 MMBTD 2/18/10 12:14 PM
By the way, I just noticed that turning on one of my custom segments fixed the problem, so making a dummy segment that you know will include all your traffic may work as well.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 MMBTD 2/18/10 12:17 PM
Oh wait, now my entrances show 0% instead of my exits, hah. Well, I guess you can switch between default an custom segments for now depending on which data you need.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 DGH1977 3/3/10 2:54 AM
Yes this has happend to all our pages/ sites. Content summary has the true exit rate, but navigational summary has 0% exits. We need this fixing google.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 brendan.egan2 3/3/10 11:15 AM
Did anyone find out what is causing this issue?? I am also seeing 0.00% for my percent of exits. Let me know, thanks!
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 victoria.grey 3/3/10 3:41 PM
We are having the same problem. And no exits data is available via the reporting api either for Feb.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 danielrdelpino 3/10/10 4:35 AM
we have too the same problem, will google solve this problem some day?
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 bob1970 3/23/10 7:08 AM
Anyone contacted Google at http://www.google.com/support/googleanalytics/bin/request.py?contact_type=knownissues with this problem and received a response at all? Seems to be the way forward, no?
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 Shirlee_B 3/23/10 11:44 AM
I submitted am inquiry on the known issues page.  I was told they would likely respond within one business day.  I'll let you all know what I hear.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 Kasia Bauer 3/23/10 4:17 PM
I have the exact same issue with my accounts. There is 0,00% Exits metric in the Navigation Summary Reports. This data shows us exactly on the same date 26th of january.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 philmui 3/23/10 11:35 PM
Hi everyone,

We have verified that this is a bug.  Very sorry about this.

Our eng team will be working on this as soon as our work queue allows.   The fix turns out to be non-trivial.  Once the fix is done, we will retrospectively amend data.

Thanks for your understanding.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 SohoNinja 3/24/10 1:26 AM
Phimui: Can you check on why the cities view numbers are not aggregating up as well? One city appears 2 or 3 times with the numbers broken down - we have to manually aggregate them back.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 AvaBaby 3/24/10 5:06 PM
I have a 0% bounce rate. Is this the same as what you are talking about??
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 shirlee 3/25/10 8:14 AM
AvaBaby: No, we are talking about Exit rate for pages on the Navigation Summary report.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 Same issue here 3/25/10 8:27 AM
Will they e-mail us when fixed. I have a report due next week.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 shirlee 3/25/10 8:42 AM
"Same issue here:" You can still use the Exit rate on the Content Detail report.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 Same issue here 3/30/10 5:37 AM
Hey thanks, shirlee.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 shadowspire 4/4/10 8:13 AM
I got the same problem. Had google settled it?

I can't summit the problem in http://www.google.com/support/googleanalytics/bin/request.py?contact_type=knownissues cos it needed a adword account.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 JoelDowns 4/4/10 10:24 PM
Same issue here...
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 leonas 4/5/10 12:27 AM
Are they gonna fix it? Are they working?
I see the problem is still the same.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 FinanceTrends 4/8/10 7:04 PM
Just searched forums as I have been experiencing the same issue. 0% exits in Nav. Summary for weeks - thought maybe there was a bug or they had changed the definition for exit criteria. Please fix, GA team!
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 NZexplorer 4/14/10 9:06 AM
Same for me...
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 PetFirst 4/21/10 10:55 AM
Same issue here.  I've reported it through the known-issues channel... hopefully Google will reply!
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 KaranSz 4/22/10 11:34 AM
Any timeline yet on a fix?
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 peterlester 4/26/10 4:59 PM
I also see a 0% exit rate from ALL pages in Navigational Summary.  The click rates in Navigational Summary are also incorrect.

BTW if you change the graph from "Pageviews" to "% Exit" it shows what appear to be accurate exit rate data.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 jayjami 5/13/10 11:09 PM
So question--when I look at a Navigation Summary Page, and it shows 100% Next Pages and 0% Exit Pages, how should I treat the actual page views then or rather, what should I believe?

E.g., I can look at one prior page and it says that it had 300 PVs in a day, and then it says that half then went to the next page, i.e., 150 landed on the page I want.  At same time, howver, the same prior page w/ 300 PVs is also reported to have a bounce rate of  80%.  

Its not clear to me that this is correct at all.  SHould i assume bounce is incorrect, owing to this whole exit thing?
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 erik.theuer 5/21/10 11:31 AM
Same problem here. Any update?
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 KaranSz 6/3/10 5:48 AM
I still am having this issue... is the fix coming anytime soon?
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 mek82 6/4/10 3:54 PM
same issue for me too. when is the fix schedule to come?
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 Joost p 6/7/10 1:17 AM
@philmui is there an ETA on the fix? This has been going on for almost 6 months now.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 PetFirst 6/10/10 12:19 PM
@Philmui can you prove you're a google employee and not a troll?
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 stevewinni 6/15/10 2:11 AM
Is anyone working on this problem.... It is becoming quite a significant issue. We webmasters need an ETA for our clients
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 julianmc 6/24/10 5:09 AM
Still waiting for an answer!! please!
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 Shirlee_B 6/24/10 12:55 PM
I re-posted this question to AdWords support.

http://www.google.com/support/forum/p/AdWords/thread?tid=1bf8d7e9af8d6771&hl=en
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 frntk 7/5/10 2:33 PM
I'm with PetFirst, no indication that philmui is an actual Google employee.
Re: Navigation Summary showing 0.00% Exits / 100.00% Next Pages since January 26 Marketing Matt 4/27/11 6:57 AM
Is this fix yet I still have this issue?
More topics »